blue screen

Discussion dans 'Hardware, matos' créé par mazdakzar, 30 Janvier 2010.

  1. Offline
    mazdakzar Problem ?
    Salut,

    hier j'ai changer mon ancien processeur C2D e6700 par un Q9550.
    Et aujourd'hui je n'arrête pas d'avoir des blue screen avec le code d'erreur 0x00000050.
    En recherchant ce code d'erreur, je vois qu'il serait lié un problème de nvidia, et en ce moment j'ai une nvidia quadro nvs280 en attendant ma nouvelle carte qui arrive dans quelque jour.

    Cependant en remettant mon ancien cpu, je n'ai plus le problème des blue screen o_O
    Aucun site ne parle de problème lié au cpu, pourrait il être un problème de compatibilité avec la nvidia ou tout simplement un cpu défaillant?

    Merci de votre aide :)

    edit : sa intervient après 30-40 min quand le pc a pris du repos, et a chaque redémarrage, sa intervient plus tôt jusqu'à 30sec après le démarrage
    mazdakzar, 30 Janvier 2010
    #1
  2. Offline
    Liandoran Redeemer and Destroyer
    c'est quoi ta carte mère?

    As-tu réinstallé les drivers par après?
    Liandoran, 30 Janvier 2010
    #2
  3. Offline
    mazdakzar Problem ?
    j'ai une asus p5q, j'ai même formaté, je suis sous seven x64
    mazdakzar, 30 Janvier 2010
    #3
  4. Offline
    Noir Never forget who i am !
    Si tu avais O/C ton C2D, go BIOS remettre tout par défaut. Si ça fonctionne toujours pas -> Upgrade BIOS.

    Je suis passé d'un C2D E6300 à un Q9550 comme toi, ma carte mère avec son double bios (GA-EP45 DS3P) a redémarré mon pc 2 fois car j'avais O/C et j'avais oublié de tout remettre par défaut avant d'installer le nouveau processeur.
    Noir, 30 Janvier 2010
    #4
  5. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    A mon avis faut une remise a jour du Bios... regardes un peu quel version du Bios tu as..

    et surtout comme le dit Noir remet tous par defaut..
    Fist, 31 Janvier 2010
    #5
  6. Offline
    mazdakzar Problem ?
    j'ai remis tout par default, j'ai encore eu le problème, je vais faire une maj du bios.
    mazdakzar, 31 Janvier 2010
    #6
  7. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Petite question ..... As tu essayé juste avec une Ram ?
    Fist, 31 Janvier 2010
    #7
  8. Offline
    mazdakzar Problem ?
    j'ai fais la maj, sans succès, je viens enlevé une barrette de ram pour voir ce que sa donne.

    edit: même chose après 5min boum.
    mazdakzar, 31 Janvier 2010
    #8
  9. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu as mis un autre Bios et ça refait toujours la meme chose...

    La il n y a plus qu une solution .. essayer ton Proc sur une Autre Carte meme voire si il fait fait la meme chose..
    Fist, 31 Janvier 2010
    #9
  10. Offline
    Kuzco El Lama Bazinga!
    T° du cpu en question ? quel rad ?
    Kuzco El Lama, 31 Janvier 2010
    #10
  11. Offline
    mazdakzar Problem ?
    mazdakzar, 31 Janvier 2010
    #11
  12. Offline
    mazdakzar Problem ?
    seven m'a proposé une mise a jour de ma carte graphique, depuis 3h j'ai pas eu de blue screen sa pourrait venir de la.
    mazdakzar, 31 Janvier 2010
    #12
  13. Offline
    Noir Never forget who i am !
    Voici ce qui explique effectivement tes plantages

    [IMG]

    Comme indiqué, les drivers pour Win 7 x64 ne sont pas encore sorti en version WHQL (certifié).

    Wait and see ou alors tu peux tester la version beta...
    Noir, 31 Janvier 2010
    #13
  14. Offline
    Kuzco El Lama Bazinga!
    oué enfin si ca va pour le moment mieux vaut ne pas tenter le diable =p
    Kuzco El Lama, 31 Janvier 2010
    #14
  15. Offline
    mazdakzar Problem ?
    Bon finalement après plusieurs test j'ai trouvé d'où sa vient : les ram, quand je les mets en dual channel sa freeze mais quand j'en mets qu'un, plus de problème.
    J'ai un kit crucial ballistix tracer pc 6400 2x2GB.
    mazdakzar, 1 Février 2010
    #15
  16. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    tu les met ou ..... l 'une a cote de l'autre si oui ... faut pas.....
    1slot plein, 1 slot vide , 1 slot plein, 1 slot vide
    Fist, 1 Février 2010
    #16
  17. Offline
    mazdakzar Problem ?
    non je les mets comme tu dis, 1 slot plein, 1slot vide.
    mazdakzar, 1 Février 2010
    #17
  18. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    As tu essayer de formater avec une barette d'installer ton OS puis de mettre la deuxieme barette..J'avais fait ccomme ça pour Vista et pour 7
    Fist, 1 Février 2010
    #18
  19. Offline
    mazdakzar Problem ?
    non, mais je vais essayer pour voir ce que sa donne.
    mazdakzar, 1 Février 2010
    #19
  20. Offline
    mazdakzar Problem ?
    le formatage n'a rien donner et après un redémarrage, seven m'a proposer de lancer l'outil de réparation. Je l'ai fait et en plein réparation j'ai eu droit a un écran bleu avec code d'ereur 0x00000024 et ceci 2 fois. Mais plus de probleme en single channel...
    Je vais tester les barrettes avec Memtest pour voir si elles sont pas défectueuse.
    mazdakzar, 2 Février 2010
    #20