Bug bizare sous windows et steam :/ + symantec hax :x

Discussion dans 'Windows' créé par - Lo0, 20 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    - Lo0 Elite
    Bon voila j'avais blaster ou truc muche du genre et g donc formater mon disk C (plusieur partition, C la ou ya windoz) reinstaller xp (puis mettre la mise a jour) et installer avg (qui ma mis hors circuit Blaster plus quelque autre virus qui ne c'etais alors jamais manifester). J'ai aussi blocker le RPC (le truc qui reboot apres une minute j'ai mis quand cas de chose de premier degree ne rien faire)

    Alors le probleme est quand je veut lire un mp3/video/... sa va bien mais des fois apres un certain moment il me met quil ne peut atteindre RPC puis jai un message derreure qui me dis que je nai plus asser de place (si c la place sur le DD jen ai asser sur toute mes partition) puis il me dis le memoire ne peut etre read. Et je ne peux plus ecouter de mp3 jusquaut prochain reboot

    Aussi j'ai reinstaller steam alors quand jarrive dans counter si je v dans option je change quelque chose que je fait ok, apply,... ou que je quitte simplement cs ecran bleu suivi dun reboot direct (meme pas le temps de voir ce quil est ecris)

    aussi il me dit quand je lis le rapport derreur de windows que le "bug" est produit par un produit de symantec (javais en effet installer un truc de symantec (sur le disk c) pour enlever le blast (fixblast le nom) mais la partition C a ete formater plus de trois fois depuis et il me donne le nom de fichier *.sys qui ne se trouve pas sur mon ordinateur

    jai lancer windows en mode debogage et voila se que g eu comme message


    LoadTga : only type 2 and 10 targa rgb image suported

    et

    Linstructuibn a "Ox102557b9" emploie ladresse memoire "Ox104f0990". la memoire ne peut etre "read"

    cliker ok pour terminer le programe

    Quelquun a une idee ? (a oui jai reinstaller steam plusieur fois a des destination differente ainsi que windows (2 partion qui avait ete sauvee plus une fois reinstallation complette apres formatage apartir du cd dinstalation)

    Bon si quelquun trouve une solution il sera mon hero
    - Lo0, 20 Mai 2004
    #1
  2. Offline
    - Lo0 Elite
    3 image pour mieux visualiser

    apres avoir lancer cs en mode debogage

    [IMG]
    [IMG]

    sa jai eu sa un peu apres mais je sais pas si c encore une pub bidon ou un vrai message...

    [IMG]
    - Lo0, 20 Mai 2004
    #2
  3. Offline
    - Lo0 Elite
    Allo ? ya pas d'expert pour maider ?
    - Lo0, 20 Mai 2004
    #3
  4. Offline
    elixiR Elite
    panneau de config > outils d admin > Services > affichages des messages > desactivé



    essai deja ca
    elixiR, 20 Mai 2004
    #4
  5. Offline
    C@n Elite
    En bref tu recois un message pas le netsend te rappellant (vu ta réinstallation) que tu dois mettre au plus vite le patch des derniers virus exploitant les failles (ceux de ces derniers mois qui traine encore sur la toile)

    Qui se rappelle d'ailleurs du code red, pendant des mois il valait mieux lors d'une réinstalle avoir les patches sur cd avant de mettre le pc en accès sur la toile sinon il était systématiquement infecter (enfin p-e pas autant mais c'était presque ca)
    C@n, 20 Mai 2004
    #5
  6. Offline
    - Lo0 Elite
    G regarder pour le message et 20 dollar pour achever le travaille de microsoft je trouve sa cher. J'ai deja payer pour un produit, si il contient des faille je vois aps pourquoi je devrais re-payer.
    - Lo0, 20 Mai 2004
    #6
  7. Offline
    elixiR Elite
    c est pas windows qui a fait ca ...

    windows n utilise pas ce genre de procédé pour te signaler ces erreurs...

    si?
    elixiR, 20 Mai 2004
    #7
  8. Offline
    - Lo0 Elite

    Chez pas ou est le rapport mais sa marche, plus decran bleu quand je v sur cs. Thx thx thx. Jtajoute a ma signature pour te prouver ma gratitude ;)
    - Lo0, 20 Mai 2004
    #8
  9. Offline
    Thallium Touriste
    llloollll lo0 :D
    Thallium, 20 Mai 2004
    #9
  10. Offline
    - Lo0 Elite
    Bon finalement rien est arrenger, tous re-foire. chez pas pourquoi tout est aller mieux une fois.

    tenez et admirer

    [IMG]


    :eek: j'ai installer un truc de symantec pour plus avoir de bleme. Thx. J'ai formater 3 fois et voila encore....
    - Lo0, 20 Mai 2004
    #10
  11. Offline
    elixiR Elite
    format > install win > desactive affichage mess > play cs

    installe rien , moi j ai pa d antivirus ni rien

    pas de bleme

    traine pas n importe ou et c bon :)
    elixiR, 20 Mai 2004
    #11
  12. Offline
    Bartdude Touriste
    et simplement avec un Win xp SP1 c bon aussi hein, le service d'envoi de messages est désactivé...
    Bartdude, 20 Mai 2004
    #12
  13. Offline
    - Lo0 Elite
    Pas d'antivirus pendant 2 ans et je traine pas n'importe ou non plus => jms eu de bleme.

    Mais depuis une semaine d'un coup sa ete la folie donc bien obliger jai mis l'avg (chui perpetuellement agresser parait il) mais avg n'est pas en cause des plantage. c'est symantec pourtant il est rayer de mon DD (jme demande on windows va chercher tous sa d'ailleur).

    Sinon apres avoir fait ton truc g plus lecran bleu il reboot direct dans les meme circonstance.

    La solution serais un formatage total de tout ram bios et coup de bate de baiseballe en free bonus mais je dois finir mes travaux pour la fin de lannee scolaire
    - Lo0, 21 Mai 2004
    #13
  14. Offline
    Ma poule je t'explique la manoeuvre :

    1/ Tu vas chez microsoft et tu pompes toutes les mises à jour, service pack, direct x, win media player etc...
    Faire de même avec les pilotes/drivers... chez les constructeurs respectifs.
    2/ tu les tapes dans une partition différente de ton c: ou tu les mets sur cd
    3/ tu coupes internet (tu débranches le modem, le câble, ton téléphone et tu fermes les fenêtres de ta maison :D)
    4/ tu reboot sur le cd de windows
    5/ tu supprimes la partition (disque dur, c:)
    6/ tu en récrées une nouvelle
    7/ tu formates (ntfs)
    8/ tu installes windows en suivant les différents écrans bleus, boîte de dialogue et autres informations...
    9/ premier démarrage correct
    - tu coupes le service des message (internet n'est tjs pas connecté)
    - tu installes tes pilotes
    - tu installes les 460000 de mises à jour de microsoft que tu avais sauver sur une partition ou sur cd..., tu fais les 460000 reboot qui s'imposent
    10/ tu branches Internet (tu rallumes le modem, ect.), tu installes AV+Firewall
    11/ tu fais toutes les mises à jour de l'AV
    12/ tu installes Adaware ou équivalent
    13/ reboot et inspection AV et Adaware & co
    14/ tu installes tes logiciels signés (dont tu as les originaux quoi :D) Office, CS :D, etc...
    Ton configure convenablement ton firewall...
    15/ si tu mets un Kazaa ou autre P2p, au reboot tu vérifies ta table de processus et tu zieutes si ya du neuf suspect...
    16/ on se refait un passage AV + Adaware & co
    17/ tu vérifies tout de même si ya pas encore une qlconque mise à jour via Windows Update (normalement non, si tu as pris TOUT ce qu'il fallait avant...) et idem avec ton AV.

    18 et les autres milliards d'autres fois : tu vérifies que des mises à jours sont dispos pour ton windows, ton AV et ton firewall.
    TITM4v3rick, 21 Mai 2004
    #14
  15. Offline
    Ah oui et t'évites à l'avenir d'aller n'importe où : genre warez, site de hackers et autres sites "pornos"...

    Et tu ne vas jamais sur le site de

    www.symantec.com en remplaçant le "a" par un "e". Idem pour les autres.
    TITM4v3rick, 21 Mai 2004
    #15
  16. Offline
    - Lo0 Elite
    Piou le monde a changer dire qui a pas une semaine je jouais peinard sans anti virus et avec le windows inupdater et que sa a toujour ete comme sa pendant 2 ans mtn fo carrement se casser les couille (sans compter steam) :shock:

    Bon vu que sa devrais me prendre au moins tres lomptemp de faire tous sa je ferais sa apres mes exam. C pas plus mal d'ailleur. Mais WTF kan meme.


    PS : Ya pas une alternative ou jaurais ka tout formater et mettre un OS deja achever ?
    - Lo0, 21 Mai 2004
    #16
  17. Offline

    Ben, www.symantec.be et tu utilises les Fix pour tous les virus récents, tu vérifies tes mises à jour d'AV et de ton Windows et ça devrait le faire.

    Tu passes ensuite un coup d' adaware pour virer les saloperies dans tes fichiers, répertoires et autre base de registre

    Et si des processus "puants" sont tjs là au redémarrage => tu vas supprimer les clés manuellement ds la base.
    TITM4v3rick, 21 Mai 2004
    #17
Statut de la discussion:
Fermée.