carte graphique à sauté?

Discussion dans 'Hardware, matos' créé par cladstrif4, 18 Avril 2012.

  1. Offline
    cladstrif4 Shoryuken
    bonjour à toutes et à tous

    En fait voilà depuis hier lorsque j'allume mon pc, rien ne s'affiche à l'écran. On pourrait croire que le probleme vienne de l'écran ou du câble
    Mais le fait est que mon pc est aussi branché à ma tv et je n'ai pas non plus de signal sur la télé.
    Pourtant à sa derniere utilisation avant hier tout fonctionnait à merveille... Et je l'ai éteint normalement.

    Donc je me demande si le probleme ne viendrait pas de la carte graphique simplement? Étant donné que je ne suis pas super doué, je sais pas comment isoler le probleme :s

    EDIT: lorsque j'ouvre le pc, la carte graphique à l'air de fonctionner vu que le ventilo de la carte tourne (mais j'ai l'impression qu'il tourne à fond)
    cladstrif4, 18 Avril 2012
    #1
  2. Offline
    h.lecter The Cannibal
    trois solutions simples à ce problème en général :
    1. débrancher l'alimentation du pc > appuyer sur le bouton d'allumage > les condensateurs se vident > rebrancher l'alim. > relancer le pc

    2. débrancher l'alim, ouvrir l'ordi, débrancher les périphériques (carte graphique, carte son, ram) puis tout rebrancher. rebrancher l'alim et démarrer.

    3. débrancher l'alim, faire un clear cmos, rebrancher et redémarrer.

    tiens-nous au courant.
    h.lecter, 18 Avril 2012
    #2
  3. Offline
    bOweL Intestin
    C'est pas censé biper quand un composant principal est dead?
    bOweL, 18 Avril 2012
    #3
  4. Offline
    tqz_ Elite
    si si sauf s'il a pas de speaker


    tu as des bips? ça peut tout aussi bien être la carte mère qui est hs.
    tqz_, 18 Avril 2012
    #4
  5. Offline
    h.lecter The Cannibal
    En général, par ce temps humide, c'est simplement le pc qui foire à cause de la condensation /humidité et une des trois techniques ci-dessus résout le problème.

    il n'y a pas de bips parce que le bios ne se lance pas.
    h.lecter, 18 Avril 2012
    #5
  6. Offline
    tqz_ Elite
    heu t'habites dans une caverne? lol


    sinon les bips indiquent les erreurs justement car on accède à rien même pas au bios...
    tqz_, 18 Avril 2012
    #6
  7. Offline
    h.lecter The Cannibal
    Non, mais j'ai eu pas mal de gens dans le même cas et tous avaient leur pc dans une pièce froide. Un clear cmos ranimait la bête.
    Donc quand ta cm ne bip pas tu la changes? :)
    h.lecter, 18 Avril 2012
    #7
  8. Offline
    cladstrif4 Shoryuken
    j'ai essayé les 3 méthodes et rien :-(
    Toujours pareil
    Tout les ventilo tournent même celui de la CG
    Et j'ai rien à l'écran
    Pourtant lorsque je débranche le câble ça me dit "câble débrancher" et quand je le branche ça dit juste "pas de signal"
    Donc je sais même pas si c'est vraiment la cg qui est out
    Et non je n'ai pas de petits bips :s
    Et ,mon pc est dans ma chambre y a pas d'humidité pourtant
    il est à l'opposé de la fenêtre en plus
    cladstrif4, 19 Avril 2012
    #8
  9. Offline
    Mackintoch Touriste
    Salut,

    La meilleur solution serait de tester ta carte graphique dans un autre PC ou alors d'acheter/demander à prêter n'importe quel carte graphique en PCI-E (je suppose que c'est du PCI-E :p) pour voir si c'est ta carte-mère ou la carte graphique qui est HS :)
    Mackintoch, 19 Avril 2012
    #9
  10. Offline
    cladstrif4 Shoryuken
    exact, c'est une pci e x16
    J'ai appris hier à mes dépends qu'il y avait différents types de cg :p
    J'ai emprunter une cg mais c'est pas du tout les mêmes entrées...
    Donc je suis à la recherche d'une cg
    donc sans carte graphique j'ai aucun autre moyen de savoir si c'est la cg ou si c'est la carte mère qui est HS?
    Parce que c'est un pc acheté au mediamarkt donc si la carte mère est HS je pense que je devrai tout remplacer c'est ça non? :s vu que mis à part la cg tout est intégré à la carte mère
    cladstrif4, 19 Avril 2012
    #10
  11. Offline
    h.lecter The Cannibal
    Est-ce que tu avais un bip de démarrage avant ton souci?
    Si oui, lorsque tu démarres sans CG, tu as des bips?
    Si oui alors c'est probablement la CG.

    tu as essayé de démarrer avec une seule barrette de ram?
    h.lecter, 19 Avril 2012
    #11
  12. Offline
    cladstrif4 Shoryuken
    si je me souviens bien j'avais un bip
    Ça veut dire que si j'ai pas de bip c'est la cm c'est ça?
    Je vais tester en rentrant avec une seule barette de ram
    Je vous tiens au courant
    Et j'ai oublié le plus important: merci les gars de m'aider :D
    cladstrif4, 19 Avril 2012
    #12
  13. Offline
    tqz_ Elite
    oui

    au pire tu vires toutes tes barettes, si ça ne bip pas (et que avant tu avais bien un bip), carte mère hs à 90% sûr.
    tqz_, 19 Avril 2012
    #13
  14. Offline
    cladstrif4 Shoryuken
    bon ben voilà j'ai viré une barrette j'ai démarré, et pas de bip :-(

    donc je suppose que c'est même pas la CG qui a sauté n'est ce pas? (vu que le ventilo continue de tourner)

    et dans mon cas, je dois tout racheter? Processeur etc??? ou bien je peux acheter une carte mère seule et prendre ce qu'il me faut dans mon ancienne tour

    je sais pas si des photos de l'intérieur de ma tour pourra vous aider à me répondre :/
    cladstrif4, 19 Avril 2012
    #14
  15. Offline
    tqz_ Elite
    tu as quoi comme processeur? et type de ram? et pci-e ou agp pour la CG?
    tqz_, 19 Avril 2012
    #15
  16. Offline
    cladstrif4 Shoryuken
    alors d'après ce qui est écrit sur l'avant de la tour j'ai

    CPU Q6600 Intel core 2 quad
    4GB DDR2
    et pour la CG c'est une pci-e (x16 je sais pas si c'est important ça)
    cladstrif4, 19 Avril 2012
    #16
  17. Offline
    tqz_ Elite
    une carte mère avec du socket 775 et DDR2 ça se trouve facilement à 50-60€
    tqz_, 19 Avril 2012
    #17
  18. Offline
    cladstrif4 Shoryuken
    perso j'ai jamais démonté complétement un PC
    donc je peux aisément retirer mon processeur etc de mon ancienne carte mère? ou bien je dois désouder? parce qu'à ce niveau je suis vraiment une quiche :p

    aussi j'ai pas de "carte" son à porporement parlé
    quand je vois d'ou vient le son c'est qu'un simple petit "bouchon" (à gauche sur la photo)

    [IMG]
    cladstrif4, 19 Avril 2012
    #18
  19. Offline
    h.lecter The Cannibal
    tu as essayé de booter sans carte graphique?
    ca bipe?

    pour 30€ (d'occasion) tu as actuellement une p5q-e par exemple qui remplacera avantageusement cette bouse de CM acer et ses condensateurs chimiques.
    h.lecter, 19 Avril 2012
    #19
  20. Offline
    cladstrif4 Shoryuken
    oui j'ai essayé sans CG et sans RAM et aucun bip ne se fait entendre

    ben tout à l'heure ou demain j'irai à la recherche d'une carte mère, je vais d'abord aller dans un magasin de PC histoire de bien isoler le problème pour savoir quels sont tous les problèmes (si jamais c'est aussi la CG en plus de la CM qui déconnent :p )

    je vous tiendrai au courant,
    mais donc la p5q-e est facilement trouvable?
    cladstrif4, 19 Avril 2012
    #20