Carte réseau intégrée sur cm asus k8n-e deluxe, problème

Discussion dans 'Réseau, Wifi' créé par Derry, 6 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Derry Européen
    Alors voilà ma configuration :

    Winxp sp2
    Cm : asus k8n-e deluxe
    2 go ram
    3 hd sata
    1 carte réseau intégrée (Gigabit MAC Marvell PHY) <= = directement connecté au modem via rj45
    1 carte ethernet realtek 10/100 <= connecté à un hub pour partage internet avec 2 autres ordinateurs

    Cela fait plus d’1 an que le winxp tourne nickel.
    Firewall bitdéfender 9


    Le problème :

    Je laisse mon ordi allumé tout le temps, en rentrant hier soir plus de connexion et la carte intégrée me sort une adresse 169…

    Plus moyen de retrouver le modem, malgré désactivation, réinstallation, installation de nouveaux pilotes, désinstallation du firewall, j’ai fais aussi une restauration système et analyse de spywares/virus. Bref j’ai tout fait sauf formater. J’ai téléphoné à mon FAI, il tout de suite détecté le modem.

    Alors j’utilise l’autre carte réseau et du premier coup il capte le modem et la connexion internet repart.

    Lorsque je désactive la carte intégrée winxp plante. Et dans le bios il n’existe pas (ou alors je n’ai pas trouvé) de possibilité de désactiver la carte.

    Est-ce possible que sans raisons apparentes une carte réseau grille ? N’ayant jamais eu de problèmes similaires je suis dubitatif. J’ai été consulter l’analyseur d’évènement et il n’y a rien qui c’est produit. Et formater est là solution ? Merci de votre aide.
    Derry, 6 Avril 2006
    #1
  2. Offline
    II phl II Touriste
    Moi j'ai une Asus A8N-SLI Deluxe

    => carte réseau nVidia
    => carte réseau Marvell Yukon

    Les 2 fonctionnent mais je ne parviens pas à désactiver la nVidia, je suis donc contrain de l'utiliser et de désactiver l'autre.

    Pour ton problème :
    la carte réseau apparait tjs ds le gestionnaire de périphérique ?
    II phl II, 6 Avril 2006
    #2
  3. Offline
    Derry Européen
    Oui, et il me dit que le périphérique fonctionne correctement.
    Derry, 6 Avril 2006
    #3
Statut de la discussion:
Fermée.