CATALYST 4.4

Discussion dans 'Windows' créé par BelZe, 1 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    BelZe *
    Hep,

    Jme suis remit a cs today pour diverse raisons ( achat d un icemat par exemple :] ) j instal donc les Catalyst 4.4 et ...

    Oh surprise, jme tappes des chutes a 30-40 fps ak ma radeon 9800 pro :D

    Sachant que j ai jms eu de prob de fps, que tt es bien regle ( j ai meme ete jusqua retirer la syncro, mettre presque tout au minimum ds les reglages opengl de ma cg ) rien y fait, j ai moins de fps que j avais y a + d 1 ans de ca ak mon PIII 800 et ma Kyro 2 :/

    Avant de desinstaller ces drivers, j aimerais savoir si ca peut venir de la...

    info :
    j ai formaté jeudi passé,
    j ai une bonne config ( xp 2500+, 512 ddr, R9800 pro, etc etc ),


    ps : j aurais jms pensé demander de l aide sur gamerz pour mes fps lol :p
    BelZe, 1 Mai 2004
    #1
  2. Offline
    BelZe *
    Restaurer le systeme ?

    Il est tout nouveau le systeme, qu est ce que tu veux qu il restaure :/

    Capte pas ...
    BelZe, 1 Mai 2004
    #2
  3. Offline
    BelZe *
    J avais des probs le jour avant ( j avais plus teste cs depuis pas mal de temps ) mais c etait pas seulement cs mais tt le pc ( fait faisait 10 mois que j avais pas format , un exploit ! )

    En sachant qu en temps normal, j avais 100 fps constant sur aztec au dessus de l eau ...
    BelZe, 1 Mai 2004
    #3
  4. Online
    Nikolas Cscup
    ben j ai une 9800 pro avec les 4.4 je suis a 100


    regarde dans ta config cs à combien sont les fps_max, essaye un peu une config clean ( style cpl ou eswc) et on verra :) .
    Nikolas, 1 Mai 2004
    #4
  5. Offline
    BelZe *
    Ma config est clean, v essayer en la tappant par defaut mais je suis presque sur que ce n est pas ca :/

    EDIT : je suis completement sur le cul 0_o

    J efface ma cfg et mon autoexec ( oue y a le userconfig mais ca change rien :x ) jlance cs, hop jfous d2, jgo long A et je look mon netgraph : 100 fps

    A ni rien comprendre, le seul truc que j ai a dire c est MERCI NIKOLAS
    BelZe, 1 Mai 2004
    #5
  6. Offline
    BelZe *
    J ai p-e parlé trop vite ...

    Ca a l air de mieu aller mais j ai quand meme des chutes a 60 fps ... Bon ok c est jouable, mais avoir 60 fps avec une R9800 pro c est pas tres logique ...

    Enfin soit ;)
    BelZe, 1 Mai 2004
    #6
  7. Online
    Nikolas Cscup
    non c est pas logique
    Nikolas, 1 Mai 2004
    #7
Statut de la discussion:
Fermée.