[CG] update : Surchauffe ou carte naze ?

Discussion dans 'Hardware, matos' créé par AssiuM, 1 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    AssiuM Fan
    Bonjour à tous,

    depuis quelques jours, mon pc plante constamment quand je joue à battlefield... (en fait c'est pas constant... ce matin j'ai joué sans problème une bonne partie, et cet après midi il me plante 2 fois de suite après dix minutes...)
    Ca me l'a aussi fait 1 2 fois sous windows alors que je faisais rien...


    Voici les captures d'écrans, après le plantage...

    [IMG]
    [IMG]

    Voici donc ma question,
    est-ce que le problème est d'origine logicielle ou matérielle ?
    J'ai changé les drivers mais rien n'y fait (des derniers omega basés sur les catalyst 4.2 je suis passé au cat. 4.2) (je sais pas si ça a à voir mais pendant l'installation, après le reboot, écran bleu ... (blabla bla erreur ... NTFS.SYS ... blabla vidage mémoire...)

    Personne a eu de problèmes dans ce genre avec les derniers catalyst ?

    merci
    AssiuM, 1 Mars 2004
    #1
  2. Offline
    pyngu Touriste
    T'as de la chance de pouvoir jouer la journée pendant que d'autre bossent.

    Tu as changer les drivers après avoir eut un blème ? Pas avant?(pour être sûr que ce ne soit à cause de ça).

    Peut être (solution de facilité, et première) recommence l'install du drivers qui a fait rebooter le PC (avec l'erreur) pour voir si le blème est toujours présent.
    pyngu, 1 Mars 2004
    #2
  3. Offline
    AssiuM Fan
    lol oui c'est chouette de pour une fois avoir congé par une si belle journée :D

    En fait je suis passé des omega basés sur les cat 3.1 aux derniers catalyst et c'est un peu après que les problèmes ont commencé... hier j'ai mis les derniers omega, ça change rien...

    Bin j'ai déjà changé 2 fois de drivers :?
    AssiuM, 1 Mars 2004
    #3
  4. Offline
    eGm_ Guinea Trump
    regarde ton agp aparture size dans ton bios et met 256 mo

    @+
    eGm_, 1 Mars 2004
    #4
  5. Offline
    AssiuM Fan
    ok merci j'essaie ça mais je crois que le max que je peux choisir est 128 :oops:

    je vais voir je le mets au max...
    AssiuM, 1 Mars 2004
    #5
  6. Offline
    pyngu Touriste
    Reviens-en là.
    Sauf si l'apport des oméga ou catalyst aurrait du être conséquant.

    Non di dju, j'ai quitté le monde du pc à l'époque du pentium 1 90Mhz pour y revenir il y a deux mois, j'ai vraiment du retard :roll: :D Même si ça revient vite, ton post j'y comprend rien désolé... :-(
    pyngu, 1 Mars 2004
    #6
  7. Offline
    zoheir cvm.mangaleet()
    desactives le vpu recover et également le fast write ds l'onglet SmartGart.
    (vu sur un autre forum)
    :cool:
    zoheir, 1 Mars 2004
    #7
  8. Offline
    AssiuM Fan
    j'ai essayé, idem j'ai eu droit à un plantage (après 20 sec :D )
    seulement cette fois-ci j'ai eu un écran noir, puis après écran tou bizarre :eek: ...


    lol le truc en italique :D

    j'essaie la solution de CvM
    (
    )

    et puis si faut vraiment je remettrais les anciens drivers... encore faut-il les trouver :eek:
    AssiuM, 1 Mars 2004
    #8
  9. Offline
    AssiuM Fan
    ça plante encore... tout ce que ça change c'est que ça retourne plus sous windows : l'image freeze et je dois reboot :cry:

    je remets des anciens drivers, comme l'a dit pyngu

    (je vais tester les omega basé sur les cat 3.10)
    AssiuM, 1 Mars 2004
    #9
  10. Offline
    AssiuM Fan
    est-ce que c'est vraiment un problème matériel ou quoi ??

    on dirait presque que c'est de pire en pire, là j'ai installé les anciens pilotes, j'ai rebooté, bam il a planté après 2 min sous win...

    après reboot j'ai essayé dans bf, il a planté après même pas une minute :?

    :oops: :cry:
    AssiuM, 1 Mars 2004
    #10
  11. Offline
    pyngu Touriste
    Faudra penser à écrater le thèse du blèm soft, elle chauffe ta CG ?
    pyngu, 1 Mars 2004
    #11
  12. Offline
    eGm_ Guinea Trump
    essaie avec les catalyst 4.2

    Mais ce que je te conseillerai s'est par exemple tu prend un ventilo de 80 mm et tu dirige le souffle au dessus de la carte graphique ( au dois du GPU ) et si sa plante encore et bien s'est au cause de la carte qui chauffe trop sinon materiel ou drivers

    @++
    eGm_, 1 Mars 2004
    #12
  13. Offline
    AssiuM Fan
    bin justement j'allais en parler...

    en fait je l'ai racheter d'occaz, dessus il y a un zalman et c'est une hercules radeon 9700

    photo du zalman :

    [IMG]

    Le problème c'est que le vendeur m'a dit : si t'as pas une tour bien ventilée... ça va pas aller.

    donc j'ai du tourner (vous foutez pas de moi hein :D ) pendant quelques semaines tour ouverte avec un gros ventilo qu'on met en été dans la barraque (oueh le gros machin dans le genre de ceci :D :
    [IMG]
    ) :D

    là tout allait nickel... pour pouvoir enfin virer ce gros machin... j'ai rajouté un ventilo dans la tour, et j'ai collé un petit ventilo (je crois qu'il fait +- 60mm c'est celui qu'il y a sur le ventirad boxed d'un amd)...

    le zalman est plus chaud... mais bon, peut-être que le problème vient quand même de là ? :?
    AssiuM, 1 Mars 2004
    #13
  14. Offline
    AssiuM Fan
    bin en fait comme je l'ai dis j'ai essayé les catalyst 3.10, 4.1, 4.2 et les omega basés sur ces versions... rien n'a changé :cry:

    et pour le ventilo, j'ai déjà un "montage maison", vlà la photo :

    [IMG]
    AssiuM, 1 Mars 2004
    #14
  15. Offline
    pyngu Touriste
    'tin ça revient vite... :wink:

    Si tu souffle sur la carte, comme c'est fait, tu doit pas la refroidir un max, l'air n'a pas de flux (c'est pas français mais ça explique bien le problème)
    Il faut apporter de l'air frais et lui permettre d'évacuer l'air chaud...
    pyngu, 1 Mars 2004
    #15
  16. Offline
    ttt3566 ex membre
    J'ai une petite idée ... dites moi ce qu'elle vaut! :)

    Il a OC son cpu, donc logiquement, tout à suivi, bus PCI, bus AGP, ... le problème vient peut-être de la, non?
    ttt3566, 1 Mars 2004
    #16
  17. Offline
    eGm_ Guinea Trump
    euh ton ventilateur il sert a rien :/

    essaie d'en fixer un coté core a 3 cm du radiateur er sa pourrais etre bien
    eGm_, 1 Mars 2004
    #17
  18. Offline
    AssiuM Fan
    bin jme suis basé sur ces photos d'un ventilo zalman qui est prévu pour :s

    ici
    [IMG]
    ici aussi

    mais bon comme tu le vois le ventilo est vraiment beaucoup plus gros lol
    AssiuM, 1 Mars 2004
    #18
  19. Offline
    AssiuM Fan
    faut dire que oui, vu que j'ai eu un zalman pour mon cpu en même temps que le ventilo de la tour, j'ai overclocké à ce moment là... donc soit ça chauffe, soit c'est l'overclock qui fout la merde :?

    je vais commencer par retirer l'overclock on verra déjà ce que ça donne
    AssiuM, 1 Mars 2004
    #19
  20. Offline
    eGm_ Guinea Trump
    euh je crois que tu ne l'avais pas spécifier que tu avais o/c ta carte :/
    eGm_, 1 Mars 2004
    #20
Statut de la discussion:
Fermée.