[CLOSE] Connexion au réseau sans fil

Discussion dans 'Réseau, Wifi' créé par .Vinc., 21 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    .Vinc. Oh, un LamZ !
    Bonjour a tous,

    J'ai un petit soucis avec mon WIFI... C'est l'ordinateur dans le bureau de mon Papa qui recoit la connexion internet... Ce PC est equipé d'une carte réseau sans fil (avec les bons drivers)...

    Mon PC se trouve juste a coté... lui aussi avec sa carte wifi bien installé... etc...

    Des deux PC, je "vois" le réseau sans fil... Dans "Afficher les réseaux sans fil disponibles" Il y a mon réseau... qui est crypté (WEP)... J'ai mis la bonne clé dans les deux PC... mais quand j'essaye de les connecter au réseau... Le PC de mon Papa (192.168.0.1) ne donne pas d'IP a l'autre pc...
    Normalement, il devrait lui donner : IP attribuée par serveur DHCP ... Mais là, rien... et apres un petit temps, j'ai une adresse privée automatique.. mais qui n'avance à rien...

    Voila;.. j'ai deja essayer de tout (install/désinstall), mais rien n'y fait...

    Je demande donc votre aide sur ce coup ci !!

    Thx :)
    .Vinc., 21 Août 2005
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Je me demande si il n'y a pas une case à cocher dans les propriétés réseaux du PC de ton père : "Use as a DHCP Server"/"Utiliser comme serveur DHCP"
    Jette toujours un oeil.
    Jereck, 21 Août 2005
    #2
  3. Offline
    L@rgo_XIII G33K
    J'ai pas tout compris à ton problème mais si je comprends bien :

    Le PC1 à Internet via modem et possede une carte WIFI
    Le PC2 juste une carte WIFI


    Alors tu dois faire un réseau "Ad hoc".

    Peut-être le faisais tu déjà, si tu me donne plus d'infos j'essayerai de t'aider mieux.
    L@rgo_XIII, 21 Août 2005
    #3
  4. Offline
    .Vinc. Oh, un LamZ !
    Merci pour vos réponses...
    Je vais jetter un oeil pour le DHCP comme dit Jereck..
    edit : je trouve pas :-(

    J'ai déja cocher la case "Ceci est un réseau d'egal a égal (ad hoc)" sur les deux PC... mais ca ne fonctionne toujours pas... Je ne recoit pas d'IP !
    .Vinc., 21 Août 2005
    #4
  5. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Et si tu force les IP ?

    192.168.0.1 sur celui de ton père et 192.168.0.2 sur le tien ?
    Puis tu mets "192.168.0.1" comme passerelle par défaut, tu mets les addresses DNS de ton provider, et tu coches la case "Partager cette connexion" dans les propriétés de la connection Internet du PC de ton père et tu devrais pouvoir partager la connection au Net (si c'est bien ça que tu cherches à faire)
    Jereck, 21 Août 2005
    #5
  6. Offline
    .Vinc. Oh, un LamZ !
    Je vais essayer ca...


    Ou puis je trouver les "addresses DNS de mon provider" ?
    .Vinc., 21 Août 2005
    #6
  7. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    soit sur leur site, soit sur le courrier que tu as reçu avec ton login/pass, et les adresse des serveurs mail et compagnie
    Jereck, 21 Août 2005
    #7
  8. Offline
    .Vinc. Oh, un LamZ !
    je suis sur skynet en fait... peut etre que tu as ça.. sinon, je vais aller chercher sur le site de sky... merci :)

    je vous tient au courant
    .Vinc., 21 Août 2005
    #8
  9. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    195.238.2.21
    195.238.2.22
    Jereck, 21 Août 2005
    #9
  10. Offline
    .Vinc. Oh, un LamZ !
    Merci :))

    Voila.. j'ai mis tout ca
    mais rien n'y fait... je n'arrive pas a me connecter au réseau... Je n'ai donc ni le net, ni acces aux fichiers depuis mon PC...

    A signaler quand meme :

    PC de mon PAPA : Windows XP Pro (SANS le SP2)
    PC de Moi : Windows XP Pro SP2

    Peut etre un rapport ?
    .Vinc., 21 Août 2005
    #10
  11. Offline
    .Vinc. Oh, un LamZ !
    C'est vraiment VEXANT une configuration réseau...

    ca marche pas pendant des heures... et puis tout à coup, BOUM, c'est ok...

    Tant mieux vous allez me dire.. mais pourquoi ca marche pas dès le début alors que les manip sont les bonnes...


    Voilà donc... j'ai acces a tout ce que je veux depuis mon PC !! (d'où je vous ecris :D) ... et donc voila... j'ai rebooter les deux machines deja plusieurs fois pour voir si ca restait bien configuré et sur 4 reboot, j'ai 4 fois eu mon IP par serveur DHCP en 6 secondes... Donc voila...

    Désolé pour le dérangement... et merci pour les "ondes positives" que vous envoyez a mon PC ;)

    A+ tout le monde et merci spécialement a Jereck !!
    .Vinc., 21 Août 2005
    #11
Statut de la discussion:
Fermée.