Comment changer les drivers IDE standards par des drivers SATA

Discussion dans 'Windows' créé par Ghost Glider, 28 Mars 2008.

Statut de la discussion:
Fermée.
  1. Offline
    Ghost Glider Elite
    J'ai un petit problème!
    J'ai installer windows XP pro SP1 sur mon nouveau matos. Le problème c'est que XP SP1 ne reconnaît pas mon disque dur SATA en standard lors de l'installation. Donc il m'a mis les drivers IDE par défaut (il fallait lui indiquer les bon driver lors de l'installation mais j'ai pas fait attention :p ).
    Tout fonctionne bien sauf que mon disque est incroyablement lent (bha oui normale ce n'est pas les bons drivers)

    Est ce qu'il y a moyen de changer les drivers du HD par les bon driver SATA (fournis sur le CD de ma carte mère) sans devoir tout réinstaller.
    J'ai déjà essayé dans le gestionnaire de périphérique mais étant donnée que windows à installer les driver IDE standard lors de l'installation d'XP, il croit dur comme fer que mon HD est un IDE standard (le con) et donc mes driver SATA ne sont pas reconnue comme étant compatible avec mon HD.

    Y a t-il une bidouille à faire.

    Je ne veux pas tout réinstaller :beuh:

    Merci d'avance
    Ghost Glider, 28 Mars 2008
    #1
  2. Offline
    golog Serie Addict!
    As tu installer par la suite le service pack 2 ?

    Tu as essayé Mise à jours des pilotes en remettant le CD de ta CM ?
    golog, 28 Mars 2008
    #2
  3. Offline
    Ghost Glider Elite
    Oui mon Windows XP est passé en SP2 plus les autres mises à jour.

    J'ai également installé les drivers se trouvants sur mon CD de la Carte mère mais ceux du HD ne passe pas.
    Ghost Glider, 28 Mars 2008
    #3
  4. Offline
    golog Serie Addict!
    Tu as essayé en désinstaller les drivers et lorsqu'il les réinstalle, choisir toi même là ou ce trouve les pilotes (càd sur le CD)?
    golog, 28 Mars 2008
    #4
  5. Offline
    Ghost Glider Elite
    J'y avais déjà pensé mais j'ai une petit crainte, si je désinstalle les drivers de mon HD, est ce que XP fonctionnera encore. Si plus de driver HD, plus d'accès au HD! Non?
    Et donc comment installer des drivers sur un HD dont on n'a plus accès?
    Ghost Glider, 28 Mars 2008
    #5
  6. Offline
    golog Serie Addict!
    Normalement oui, vu qu'au prochain redémarrage, il tentera de réinstaller les pilotes que tu aura désinstaller.

    Les drivers n'ont rien avoir normalement avec la séquence de boot.
    golog, 28 Mars 2008
    #6
  7. Offline
    Ghost Glider Elite
    merci pour le conseil, je vais essayer ça ce soir.
    Je vous tiendrai au courant.
    Ghost Glider, 28 Mars 2008
    #7
  8. Offline
    Noir Never forget who i am !
    quelle est ta configuration ?
    Noir, 28 Mars 2008
    #8
  9. Offline
    Ghost Glider Elite
    processeur intel core 2 duo
    Intel s775 PCX - DDR3 - Asus P5K3 Deluxe
    2Go de RAM DDR3
    Disque dur 500 Gb - Sata2 - 7200 rpm - 16 Mb Cache
    PCX Nvidia - 8800 - Geforce 8800 GTX

    voilà pour les grosses lignes.

    Mais je ne vois pas en quoi ça peut aider pour mon problème. La procédure doit être la même quelque soit le matos.
    Ghost Glider, 28 Mars 2008
    #9
  10. Offline
    Noir Never forget who i am !
    Noir, 28 Mars 2008
    #10
  11. Offline
    Ghost Glider Elite
    Merci, mais les drivers je les ai déjà. Le problème c'est de remplacer les drivers IDE standards par ces drivers là justement!
    Win xp ne veut pas en entendre parlé car pour lui mon HD est un simple HD IDE (car stipuler de la sorte lors de l'installation).
    Ghost Glider, 28 Mars 2008
    #11
  12. Offline
    Noir Never forget who i am !
    Etant donné qu'il s'agit d'une carte mère Asus, j'ose espérer que c'est la même méthode qu'avec mon ancienne A8N5X.

    Dans ce cas-ci, boot sur le cd fournit avec ta carte mère et tu verras apparaître un menu pour installer les drivers sata (logiquement).
    Noir, 28 Mars 2008
    #12
  13. Offline
    Ghost Glider Elite
    Alors voilà, j'ai réussis à mettre mes drivers à jour grâce à un programme d'update fourni par Intel.
    Mais ça n'a pas arrangé mes problèmes de lenteur.

    En cherchant un peu j'ai remarqué que mon HD et mon lecteur DVD étaient branché tout les deux en Master.
    Visiblement c'est la cause du problème car en branchant mon lecteur DVD en Slave les performances de mon HD étaient tout de suite meilleurs.
    Est ce que quelqu'un peut me dire si c'est normal? J'avais fait monter mon PC par un magasin d'informatique. Est ce que ce genre de problème est connu?

    Voili voilou ;)
    Ghost Glider, 29 Mars 2008
    #13
  14. Offline
    Noir Never forget who i am !
    Je pige pas... Si ton disque dur est un SATA et que ton lecteur dvd est en master, ça n'a rien à voir logiquement...
    Noir, 30 Mars 2008
    #14
  15. Offline
    Ghost Glider Elite
    Je ne comprend pas non plus. je pensais qu'avec du SATA on n'avait pas ce genre de problème. Pourtant les faits sont là.
    Bizarre bizarre!!!

    Sinon, merci quand même pour l'aide :)
    Ghost Glider, 30 Mars 2008
    #15
  16. Offline
    Noir Never forget who i am !
    Je ne sais pas... Franchement met ton lecteur en slave, ça changera rien, c'est pas dramatique mais logiquement avec le sata il ne doit pas y avoir de problème. T'as déjà essayé de mettre ton cavalier derriere ton lecteur en CS ?
    Noir, 30 Mars 2008
    #16
Statut de la discussion:
Fermée.