[Comment] Mettre 2 pc en réseau

Discussion dans 'Réseau, Wifi' créé par tribal_, 7 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    tribal_ Elite
    mais je suis dans la merde ...

    J'ai pas de driver je les ai plus :?
    tribal_, 8 Septembre 2004
    #21
  2. Offline
    guslinux Gamerz'ien
    5m ?
    guslinux, 8 Septembre 2004
    #22
  3. Offline
    zoheir cvm.mangaleet()
    post-it -_-
    zoheir, 8 Septembre 2004
    #23
  4. Offline
    sebge2 Touriste
    faudrait p'tr précisé c quoi le matos mdr :arrow:
    sebge2, 8 Septembre 2004
    #24
  5. Offline
    tribal_ Elite
    Asus P4S533-X
    Intel celeron 1.7 Ghz
    512 Mo
    tribal_, 8 Septembre 2004
    #25
  6. Offline
    [Private] Touriste
    Moua j'ai un probleme ...
    en fait j'ai toujours eu un réseau avec internet sur les deux pc ... mais depuis un certain tps avec le deuxieme pc je ne sais plus aller sur le net, internet explorer et msn ne marche plus en revenche kazaa marche encore :oops:

    je sais acceder sur les deux pc, ils sont en réseau quoi .. y 'a juste le net enfin ie et msn qui foirent, j'ai installé zone alarm est ce que vous pensez que c'est à cause de ça ? ... si ui comment dois je configurer zone alarm ?
    [Private], 8 Septembre 2004
    #26
  7. Offline
    tribal_ Elite
    Ben c'est possible que sa soit zonealarm
    Quand ta installé et que ta voulu aller sur msn normalement il te demande si tu veut que msn prend en charge et si ta dis non sa fonctionne pas (je sais pas si tu ma compris)

    Perso prend Sygate personal firewall et essaye une fois
    tribal_, 8 Septembre 2004
    #27
  8. Offline
    [Private] Touriste
    si je comprend ... mais sur mon pc celui ou je suis now ou est installé zone alamr et ki est le pc serveur, j'ai mis effectivement qu'il pouvait se conencter , mais quand je lance msn sur l'autre pc il me demande rien ...
    [Private], 8 Septembre 2004
    #28
  9. Offline
    tribal_ Elite
    :shock: je sais pas t'aider mais désinstalle zone alarm et met sygate personal firewall
    tribal_, 8 Septembre 2004
    #29
  10. Offline
    sebge2 Touriste
    ms non la config ... ta carte réseau pas le pc lolll
    sebge2, 8 Septembre 2004
    #30
  11. Offline
    tribal_ Elite
    Falais le preciser ... :D

    Dans un pc j'ai le mien ou je partage c'est un integré a la cm (P4S533-X) donc une SiS 900-Based PCI Fast Ethernet Adapter

    Et dans l'autre j'ai 2 carte réseau
    j'en ai mis 2 parce que je susi pas sur qu'il avais un qui foncionnait


    Carte réseau Fast Ethernet PCI Realtek RTL8139 Family

    Les 2 sont les meme :shock:
    Un que j'ai acheter chez mediamarkt et l'aute je sais plus ou
    tribal_, 8 Septembre 2004
    #31
  12. Offline
    sebge2 Touriste
    sebge2, 8 Septembre 2004
    #32
  13. Offline
    guslinux Gamerz'ien
    dis seb, tu me décois là, les realtek sont supportées d'origine par windows et meme linux :!:

    moi je dirais vérifie que c bien un cable croisé ... et que tu as bien la connexion qui se fait (les "télés" dans windows ou la lupiotte verte sur la carte réseau) si c allumé, tu regardes tes adresses ip :

    PC "serveur" :
    IP : 192.168.1.1
    Masque : 255.255.255.0
    Passerelle : 192.168.1.1

    PC "Client" :
    IP : 192.168.1.2
    Masque : 255.255.255.0
    Passerelle : 192.168.1.1

    Une fois tout cela encodé, tu reboot le tout (pour etre sur) une fois rebooté, tu lances l'invite de commande MS-DOS sur le pc Client et tu tapes ping 192.168.1.1 tu dois avoir 0% de pertes !

    Ensuite tu suit le tuto du fornicator :wink:
    guslinux, 8 Septembre 2004
    #33
  14. Offline
    sebge2 Touriste
    :roll: ben on en apprend tout les jours :!: mdr
    sebge2, 9 Septembre 2004
    #34
  15. Offline
    tribal_ Elite
    Mais si c'est un cable droit il a un led ou pas ?
    tribal_, 9 Septembre 2004
    #35
  16. Offline
    moustic Touriste
    'tin ca fait une plombe qu'on t'explique comment reconnaitre un cable droit et un croisé, tu prend les 2 connecteurs un a coté de l'autre (du même coté) et tu regarde sur les fils de couleurs sont à la même place sur les 2 connecteurs

    même place : droit
    pas même place : croisé
    moustic, 9 Septembre 2004
    #36
Statut de la discussion:
Fermée.