config modem et routeur

Discussion dans 'Réseau, Wifi' créé par hRd_, 11 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    hRd_ Touriste
    Bonsoir,

    Voila, j'ai un modem D-Link DSL-320T ainsi qu'un routeur D-Link DIR-635.
    Je ne suis pas certain de la bonne configuration de ceux-ci:

    Mon modem est en mode PPOA, avec toutes les infos necessaires pour la connection.
    Le DHCP est actif sur les deux (modem et routeur).

    Seulement voila, ce matin (alors qu'hier soir tout allait pour le mieux), je n'avais plus aucune connection. Bizarrement, je remarque que je n'arrive plus à accéder aux réglages de mon modem (192.168.1.1), mais que à chaque fois je tombe sur les réglages du routeur.

    Apres un reset du modem, ca refonctionne, mais parfois j'accede sans problemes à la cfg du modem, et parfois pas.

    N'ayant jamais eu affaire à un modem et un routeur séparés (seulement à des modem-routeurs tout en un), je me demande si j'ai bien configuré ceux-ci.

    Merci pour votre aide ;>
    hRd_, 11 Août 2007
    #1
  2. Online
    MOSFET ex membre
    il ne faut pas activer le dhcp que sur le routeur ? avec 2 dhcp sur le meme reseau ca doit etre le foutoir non?
    MOSFET, 11 Août 2007
    #2
  3. Offline
    hRd_ Touriste
    Si je met le DHCP uniquement sur le routeur, et si j'assigne l'IP 192.168.1.1 au modem, 192.168.1.2 au routeur, je n'ai plus de connection internet, et je n'arrive plus à accéder aux réglages du modem.

    Pour parvenir à accéder de nouveau aux réglages du modem, je dois dire à mon PC de prendre une IP fixe (192.168.1.10) et me brancher directement sur le modem. Là, je sais de nouveau accéder à ses réglages.

    :-s
    hRd_, 11 Août 2007
    #3
  4. Offline
    .Knz Au Pays des merveilles.
    Tu active le DHCP routeur et tu attribue une ip fixe au modem sur le routeur (Avec les addresse MAC) ? :=)
    .Knz, 12 Août 2007
    #4
  5. Offline
    hRd_ Touriste
    comment je fais pour attribuer une IP fixe au modem dans les réglages du routeur?
    hRd_, 12 Août 2007
    #5
  6. Offline
    .Knz Au Pays des merveilles.
    Regarde un peu partout, certains routeurs le permet, peut-être que le tiens non :-'

    Un truc que je comprend pas ... Comment ca se fait que tu aies un serveur DHCP sur le modem ? Il y a plusieurs sorties ethernet dessus ?
    .Knz, 12 Août 2007
    #6
  7. Offline
    hRd_ Touriste
    sur le modem il y a une seule sortie ethernet.

    j'ai bien la possibilité de le configurer en serveur DHCP ou en "no DHCP" dans les réglages.
    hRd_, 12 Août 2007
    #7
  8. Offline
    Noir Never forget who i am !
    Faudra qu'on m'explique (je reviens sur le même point que dans le bj) pourquoi on trouve des routeurs ADSL et simple.

    Tu es en ADSL, ton routeur est peut-être pas adapté pour ta connexion ?

    Je dis peut-être une bétise mais je vois qu'il existe sur le site de bigtower dans la rubrique réseau "routeur simple" & "routeur ADSL / ADSL2"
    Noir, 12 Août 2007
    #8
  9. Offline
    hRd_ Touriste
    routeur ADSL & ADSL2 ne seraient-ils pas des modem routeur tout-en-un?

    moi j'ai un modem ADSL /ADSL2+ et un routeur simple.

    Mais en fait ma connection fonctionne pour le moment, mais je suis certain que mes réglages sont pas corrects, parce que les 2 sont en DHCP, et que la connection (user et mot de passe) sont gérés par le modem, et non le routeur.

    Quand je met mon modem en mode bridge, et que je laisse le DHCP uniquement sur le routeur, et que je laisse le routeur gérer la connection, ben ca foire ;<
    hRd_, 12 Août 2007
    #9
  10. Online
    MOSFET ex membre
    routeur simple = boite qui prend le modem en entrée et qui splitte la connection
    routeur adsl = boite qui prend le fil du telephone en entrée et qui splitte la connection
    MOSFET, 12 Août 2007
    #10
  11. Offline
    .Knz Au Pays des merveilles.
    Essaies ca:

    DHCP sur le routeur, la plage DHCP tu la choisis, genre 192.168.1.1 a 192.168.1.100
    Tu mets une ip fixe au modem qui ne sera jamais utilisée dans la plage DHCP (192.168.1.100), tu n'active pas le DHCP sur le modem.

    Tu as déjà fait ca avant mais peut-être qu'il y avait un conflit d'ip ? ( donc en mettant le modem sur la derniere slot de la plage DHCP, ca n'arrivera pas)
    .Knz, 12 Août 2007
    #11
  12. Offline
    hRd_ Touriste
    salut, mais je pense avoir deja essayé ca.

    pour le moment ca fonctionne, les deux en DHCP (avec des intervalles IP différents), modem en PPoE, routeur en IP dynamique (DHCP). Je peux accéder aussi bien aux réglages du routeur qu'au réglages du modem, l'un sur 192.168.0.1, l'autre sur 192.168.1.1

    Tu crois que si ca fonctionne comme ca j'aurai pas de blemes? pour le moment tout tourne nickel mais bon, si dans 2 jours je dois encore reseter tout, ca m'interesse pas ;D
    hRd_, 12 Août 2007
    #12
Statut de la discussion:
Fermée.