Config pour Far Cry svp

Discussion dans 'Action, Shooters' créé par Yahiko[012000], 21 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Kuzco El Lama Bazinga!
    de même :)

    xp 3200, 1 GB DDR 400 Mhz, 9700Pro.


    le jeu en lui même ne rame pas mais quand je bouge ma souris ca part en couilles (réagit apres une demi seconde :) )
    Kuzco El Lama, 21 Mars 2004
    #21
  2. Offline
    gatuzo Freak
    Moi aussi c'est le meme , ca réagit apres .

    AMD 2800+
    512DDR 400
    9800SE ...
    gatuzo, 21 Mars 2004
    #22
  3. Offline
    Yahiko[012000] ex membre
    je dl la demo... 23K/s vachement rapide les serveur son saturé...jvé laissé dl tt la nuit :)
    Yahiko[012000], 21 Mars 2004
    #23
  4. Offline
    Yahiko[012000] ex membre
    je donne de mes nouvelle (mm si tlm s'en balance :p) la demo qui en local sur gamerz marche nikel en moyen :D et very hight ca sacade un peut pas mal :p
    Donc merci pr tt les renseignement
    Yahiko[012000], 22 Mars 2004
    #24
  5. Offline
    Darkmoon Mr. Trololo
    Config Minimum:

    Processeur: AMD Athlon 1 GHz ou Pentium III 1 Ghz.
    Mémoire Vive: 256 Mo de RAM (DDR de préférence).
    Carte graphique: GeForce 3 (64MB).
    4 Go d'espace disque.


    Config Recommandée:

    Processeur: AMD Athlon XP 2000 / Pentium 4 2Ghz.
    Mémoire Vive: 512 Mo de RAM (DDR de préférence).
    Carte graphique: GeForce 4, ATI Radeon 9x00 - (64MB).
    4 Go d'espace disque.


    Config Optimale:

    Processeur: AMD ou Pentium cadencé à 3 Ghz.
    Mémoire Vive: 1024 Mo de RAM (DDR de préférence).
    Carte graphique: Nvidia ou ATI à 128 MB.
    4 Go d'espace disque.

    Source: http://www.farcry-france.com/index.php
    Darkmoon, 22 Mars 2004
    #25
  6. Offline
    Yahiko[012000] ex membre
    par contre en interieur le jeu sacade carément (même en bas detail) c horrible :? enfin en exterrieur c nikel
    Yahiko[012000], 23 Mars 2004
    #26
  7. Offline
    b3nSs Elite
    4GO d'espace mais son fou ! :shock:

    vive less bon vieux jeux sur a peine 500 moi koi :D
    b3nSs, 23 Mars 2004
    #27
  8. Offline
    Vinchy Touriste
    Apparemment c'est vraiment typique à certaines GeForce, car un ami dispose de la GeForce FX 5200 (ou 5600?) et le jeu rame à mort en intérieur (apparemment une histoire de jeu de lumières)... par contre avec les ATi ça fonctionne nickel (je n'ai "qu'une 9600 Pro" et c'est très fluide)
    Vinchy, 23 Mars 2004
    #28
  9. Offline
    Zwane Elite
    j'avais des gros lag en élevé me

    je regarde vers les mercenaires et ca lag par contre si je me retourne et regarde la nature no stress :)

    vivement le 1er patch :p
    Zwane, 23 Mars 2004
    #29
  10. Offline
    Yahiko[012000] ex membre
    Ya bcp de passage un interieur dans le jeu ???
    Yahiko[012000], 23 Mars 2004
    #30
  11. Offline
    Vorsarius Yeah well..
    C'est un problème d'éclairage dynamique, j'avais réussi à les supprimer je sais plus trop comment en bidouillant un peu.
    Fallait juste désactiver les ombres portées et le dynamic lightning, et ça tournait nickel-chrome-vanadium avec ma FX5200 de combat :p
    Vorsarius, 23 Mars 2004
    #31
  12. Offline
    Yahiko[012000] ex membre
    Meci jvai essayé c vrais que les texture et éclairage pete... mon pc :roll:
    Yahiko[012000], 23 Mars 2004
    #32
  13. Offline
    Yahiko[012000] ex membre
    Sorry pr le double post, je sort de la 1er demo de far cry et j'avais mit a fond detail, anti aliasing et tt le bazar en 800*600 (mon pov pc a sourfert :roll: ) quand je suis allé dans les interieur, ca tournai nikel, alors que quand je baisse les details sa sacade... bizarerie technologique inexpliquée ?
    Yahiko[012000], 23 Mars 2004
    #33
Statut de la discussion:
Fermée.