configuration emule avec la scarlet box et routeur dlink

Discussion dans 'Web, design' créé par snake3, 24 Septembre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    snake3 Touriste
    Bonjour a tous ,
    je suis nouveau sur gamerZ .
    Voila , j'ai un problème avec emule , je m'explique :
    j'ai une scarlet box, après celle ci , j'ai un routeur wifi dlink qui fait office de switch pour les différents pc de la maison.
    je n'arrive pas a configurer emule , ouvrir les ports ....
    je me perd dans les ip ...
    quelqu'un pourrait il m'aider ???

    Merci beaucoup beaucoup!!!
    snake3, 24 Septembre 2008
    #1
  2. Offline
    RiverMichael Elite
    Moi j'ai une scarlet box et un routeur D-link. Tout comme toi ...

    Mais j'utilise LimeWire et Transmission. :) Ca ne vient pas de ton routeur ou de ta connexion. C'est juste emule qui est pas performant.
    RiverMichael, 24 Septembre 2008
    #2
  3. Offline
    zoheir cvm.mangaleet()
    le mieux c'est de switcher sa scarlet box en mode bridge
    ca évite de passer par 2 nat et ainsi la configuration du port forwarding ne doit etre faite que sur le routeur
    y'a un tuto dispo sur le forum d'adsl-bx, section Scarlet.
    zoheir, 24 Septembre 2008
    #3
  4. Offline
    snake3 Touriste
    oui daccord , mais j'y suis deja arrivé , c'est ca le pire ...:-( et je n'y arrive plus ...

    je voudrais que quelqu'un m'explique clairement la procédure a suivre ???

    Si toi tu sais rivermichael , je suis tout ouiiiie :)
    merci beaucoup
    snake3, 24 Septembre 2008
    #4
  5. Offline
    snake3 Touriste
    salut zoheir , merci pour tes renseignement mais je vais p-e te paraitre lourd mais je comprend pas grand chose a cette phrase "le mieux c'est de switcher sa scarlet box en mode bridge, ca évite de passer par 2 NAT" :s

    Peut tu me preciser egalement ou se trouve ce forum adsl-bx en question :s

    Merci beaucoup !!
    snake3, 24 Septembre 2008
    #5
  6. Offline
    .MalixXx ex membre
    :D

    Soit, relis le reply de RiverMichael, s'il n'a pas de problème avec Limewire, je vois pas pourquoi tu en aurais avec eMule :roll:

    Regarde tes configurations sur eMule pour voir s'il n'y a pas une option avec laquelle tu pourrais jouer...
    .MalixXx, 24 Septembre 2008
    #6
  7. Offline
    RiverMichael Elite
    Bonjour bonjour,

    Ben en fait moi je peux pas régler grand chose parce que je suis sur Mac. Donc les préférences sont toutes autres et pour ainsi dire, quand j'ai un problème il y a un petit bouton "résoudre" :p.

    Le truc de Zoheir semble très bien mais ... comment l'expliquer clairement ... Zoheir? :p
    RiverMichael, 26 Septembre 2008
    #7
  8. Offline
    zoheir cvm.mangaleet()
    en gros en ce moment tu passes par 2 routeurs, il faut switcher ta scarlet box en tant que bete modem (mode bridge)
    tuto la: http://forum.adsl-bc.org/viewtopic.php?t=18853
    Par la suite, pour emule, il faudra forwarder les ports utilisés par emule, tuto: http://www.portforward.com/english/routers/port_forwarding/routerindex.htm
    zoheir, 26 Septembre 2008
    #8
  9. Offline
    snake3 Touriste
    ok je vais essayer ta solution zoheir , un tout grand merci ,
    je vous tien au courant ...

    merci beaucoup
    snake3, 26 Septembre 2008
    #9
  10. Offline
    Spyje Elite
    Bonjour, j'ai le meme probleme de port. Et avant de changer ma scarlet box en un bridge, j'aimerais essayer de la configurer correctement pour que emule tourne correctement.

    Donc voila ce que j'ai fait :
    172.19.3.1 pour acceder a ma scarlet box
    security
    advanced NAT configuration
    Add reserved mapping
    Puis j'ai complété par : global : 0.0.0.0 internal : 192.168.0.103 (mon ip de pc), 27597 pour les 4 autres champs (port que j'ai donné a emule).
    Puis je clique sur le bouton add et voila le message d'erreur que j'ai tout le temps :s
    "webserver:Error adding NAT reserved mapping pool item0"

    Est ce que quelqu'un pourrait m'aider la dessus svp ?

    Merci, bye Spyg.
    Spyje, 30 Octobre 2008
    #10
Statut de la discussion:
Fermée.