Configuration Outlook 2003

Discussion dans 'Windows' créé par jfherman, 27 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    jfherman ex membre
    Bonjour, à tous,

    Impossible d'envoyer-recevoir avec Outlook 2003 avec swing.be

    pop.swing.be
    smtp.swing.be est-ce bien cela qu'il faut avoir dans les paramètres ?

    Voilà le message d'erreur :



    La tâche «pop.swing.be - Envoi» a signalé une erreur (0x800CCC0F) : «La connexion au serveur a été interrompue. Si ce problème persiste, contactez l'administrateur du serveur ou le fournisseur de services Internet (ISP).»

    Merci de votre aide !
    jfherman, 27 Février 2006
    #1
  2. Offline
    extreme ex membre
    CAUSE:
    The server has dropped the connection. This might be a problem with the server, or a connection problem on the customer side. The server may drop the connection because it doesn't receive data from the customers computer for a long time.

    SOLUTION:
    First check if there isn't a general outage. Do a test on the mailbox with Victor (or telnet), if you get a timeout contact your "at your service" coach or supervisor.
    Delete the account and make a new one. This is the fastest and sure-fire way to make sure everything is set back to the default settings.
    Did the customer set multiple accounts in his emailprogram? If it's Outlook Express, go to the properties of every account EXCEPT the first one, and uncheck the last checkbox (include this account when receiving mail)
    Is the mail account locked? If so, ask 1001 or the infodesk to unlock the mailaccount if it is due to an error.
    Disable email scanning in your antivirus, reboot and retry.
    Is the customer trying to send or receive a bitmap (an uncompressed .bmp image) or a mail with a large attachment?
    Check his mailbox on the webmail or with a telnet session and verify if there aren't any large mails blocking the mailbox.
    Disable your firewall.
    Increase the timeout: go to tools -> accounts -> email -> properties -> tab advanced. You'll see the timeout there is set to 60seconds. Increase it to two minutes and try again.
    go to tools --> options and uncheck hang up after sending and receiving
    Win 95/98 or ME? Go to control panel --> network and doubleclick TCP/IP-->dialup adapter (or his network card if the customer has a Speedtouch home or Eicon Gateway). Make sure that "obtain ipadress automatically" (or something similar) is checked.
    Win 2000/XP? Go to the control panel, doubleclick network and dialup connections, right-click his connection and click on properties. Go to the tab network, make sure TCP/IP is selected and click on properties. Make sure "Server assigned IP-adress" (or something similar) is checked.
    check if the customer hasn't set any message rules. If so, let the customer delete them.
    If this doesn't help, the customer is probably in a network behind a router or gateway.

    Je pense que tu trouveras ton bonheur.
    extreme, 27 Février 2006
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    les serveurs smtp de swing n'autorisent que les ips du même réseau (utilisateurs swing) à se connecter !
    Fist, 27 Février 2006
    #3
  4. Offline
    extreme ex membre
    Désolé pour le copier coller.

    Mais je surveille le thread afin de pouvoir l'aider.

    Des OF, j'en ai tout les jours au boulot.
    extreme, 27 Février 2006
    #4
  5. Offline
    jfherman ex membre
    Cela fonctionnait jusqu'ici, puis plus moyen d'envoyer,mais bien de recevoir, puis là plus rien.

    Cela fait des années que je suis sur swing (abbonement gratuit) sans aucun problème...
    jfherman, 27 Février 2006
    #5
  6. Offline
    extreme ex membre
    Tu as quoi comme connection ?
    extreme, 27 Février 2006
    #6
  7. Offline
    jfherman ex membre
    Une ligne ADSL qui fonctionne bien.

    Par contre, j'ai changé de PC...

    Sur le site Belgacom, je peux lire mes mails swing
    jfherman, 27 Février 2006
    #7
Statut de la discussion:
Fermée.