Configuration réseau

Discussion dans 'Windows' créé par MoTh, 1 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    MoTh Elite
    Quand j'essaye de configurer mon ip j'ai l'erreur suivante :
    [IMG]

    Seulement voilà. Comment faire en sorte que cette fameuse carte (qui n'existe pas) soit visible ?

    Cette erreur empeche le partage de connection.

    Merci d'avance.
    MoTh, 1 Novembre 2003
    #1
  2. Offline
    il suffit que tu mettes non a ce moment, et l ip sera attribué a cette carte la. si tu as un prob rézeau, je crois pas qu il vienne de la.

    si ca va po, supprime ta carte reseau dans le gestionaire de périf et reboot, elle sera réinstallée par windobe et normalement yaura plus ce stress la.
    ben15 aka pOiRe, 1 Novembre 2003
    #2
  3. Offline
    MoTh Elite
    J'ai tenté en supprimant la carte réseau et en la réinstallant et ca ne fonctionne toujours pas.

    A mon avis le problème de partage vient bien de là.
    Il y a un conflit entre une carte réseau imaginaire et ma carte réseau qui elle existe bien.
    MoTh, 1 Novembre 2003
    #3
  4. Offline
    je crois pas que le prob du partage de connect vienne de la.
    car j ai exactement le meme prob ke toi quand je change l ip de ma carte reseau ( a chaque foi je clique sur non ), et mon partage de connect fonctionne bien.
    ben15 aka pOiRe, 1 Novembre 2003
    #4
  5. Offline
    Blacksad ex membre
    en fait j'ai eu le meme pbm ! et j'ai betement enleve ma carte reseau de mon pc et je l'ai remit sur me slot PCI sur lekel elle etait avant d'avoir des pbm!!

    tu as surement deplace de slot PCI ta carte a cause d'un demontage de pc ou d'un truc du genre!
    apres avoir deplace ma carte la carte imaginaire etait devenu ma carte réél et l'autr carte "réel" n'existait plus et donc plus de pbm de reseaux!
    Blacksad, 1 Novembre 2003
    #5
  6. Offline
    Le Dj Oli ex membre
    Pq la carte n'existe pas? Et que Windows te dis k elle existe?
    Donc suffit de la desinstaller :p
    Le Dj Oli, 1 Novembre 2003
    #6
  7. Offline
    MoTh Elite
    Windows, suite au déplacement de ma carte, a garder en mémoire les configuration de ma carte sur l'autre slot. Il n'y a pas de cartes à supprimer dans windows, vu qu'il n'y en a qu'une.

    Le problème est qu'il est impossible de modifer les configurations de la carte existante située sur un autre slot.

    C'est bizarre mais bon c'est windows hein ;)
    MoTh, 1 Novembre 2003
    #7
  8. Offline
    MoTh Elite
    Bon et bien en fin de compte après avoir réfléchis, je vais avoir du mal a changer de slot pour ma carte réseau.

    Etant donné que c'est intégré dans la CM et que j'ai changer de CM :)

    Donc me voilà pour une réinstallation bien chiante si je veux solutionner ca :-(
    MoTh, 1 Novembre 2003
    #8
  9. Offline
    dans le gestionnaire de périphérique, tu n'arrives pas à désinstaller ta carte qui n'existe plus ? bizarre bizarre ....
    TheFornicator, 2 Novembre 2003
    #9
  10. Offline
    Zwane Elite
    lol moth j ai exactement la meme erreur que toi
    impossible de régler ça sans un format c:

    et a cause de ça pas moyen de surfer sur le pc numéro 2 :-(
    Zwane, 2 Novembre 2003
    #10
  11. Offline
    guslinux Gamerz'ien
    si j'ai deja eu le cas ... j'avais changé ma carte réseau de place, la carte réseau n'était plus ds la liste, mais windows me faisait chier avec l'ip que je lui avait mise ... j'ai du remettre la carte réseau sur le port pc, la deleter, et la rebouger

    vive linux moi je dis ....
    guslinux, 2 Novembre 2003
    #11
  12. Offline
    SpiRou Elite
    Demarre en mode sans echec avec le network
    et la tu poura effacer "les cartes fantomes" ;)
    SpiRou, 2 Novembre 2003
    #12
  13. Offline
    Zwane Elite
    tenterai ça 1x tient :D
    Zwane, 2 Novembre 2003
    #13
  14. Offline
    TheDevilS From HELL
    mais lol pourquoi vous le faites avec le cd de XP je le fait moi kan jai vai un pc en 98 et sa marcher nickel pourquoi aller se compliqué manuelement :]
    TheDevilS, 2 Novembre 2003
    #14
  15. Offline
    MoTh Elite
    Lol mais j'ai jamais parler de XP.

    J'essayerai en mode sans échec. Je verrai ce que ca donne.
    Pour le changement de slot, comme je l'ai dis plus haut. Ca va etre dure étant donné qu'il est intégré.

    Ce qui est marrant aussi c'est que windows me dit que j'ai une carte gigabit alors que l'abit IS7 n'a pas de gigabit lol
    MoTh, 2 Novembre 2003
    #15
  16. Offline
    MoTh Elite
    Bon et bien redémarrage en mode sans echec.

    Déjà je me dis merde, je ne vois qu'une seule carte réseau.

    Je la vire.

    Je démarre l'ordinateur. Réinstalle ma carte Réseau.

    Et maintenant c'est nickel. Partage réseau fonctionne à nouveau.

    Un grand merci pour l'aide.

    Et mon problème de partage était bien du à ca.

    Thx
    MoTh, 2 Novembre 2003
    #16
Statut de la discussion:
Fermée.