Connexion Illimitée ou inexistante [ avec routeur ]

Discussion dans 'Réseau, Wifi' créé par griZhihan, 7 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Bonjour bonjour,

    Je m'explique, j'ai un routeur ADSL Sans fil USR qui marche très bien. Le probleme vient de mon pc.

    Dessus j'ai une carte reseau wifi, une carte reseau PCI, et une carte reseau integrée à la carte mere .

    Quand je branche le reseau avec la carte reseau PCI, pas de probleme, je recoit l'ip par DHCP, et tout fonctionne correctement. Mais quand j'essaie avec l'autre carte reseau, celle intégrée à la carte mere, la je ne recois rien, il m'indique "connexion limitée ou inexistante" ... Alors que c'est exactement les memes settings !
    Idem pour la carte reseau wifi :/


    J'ai esssayé de configurer une IP Fixe, mais bon la j'ai pas internet, je sais pas trop comment dire au routeur d'accepter un ordi qui a une ip fixe.

    Si qqn savait m'aider, ce serait TOP COOL ! :D


    Merci d'avance

    griZ
    griZhihan, 7 Janvier 2005
    #1
  2. Offline
    FoX SpeEd Touriste
    ton reseau est cripter avec un codeage asci ou hex??? ou bien peut etre tu a dit au routeur de ne seulement laisser se connecter sur le reseau que certaine adresse mac (amdresse mac= genre d'ip individuel pour toute carte reseau y en a pas deux au monde les meme) si c'est le cas rajoute l'adresse mac qui corespond a ta carte mere regarde deja ca d'abord :wink:
    FoX SpeEd, 7 Janvier 2005
    #2
  3. Offline
    L'adresse MAC c'est FF-FF-FF-FF-FF-FF snormal ?
    griZhihan, 7 Janvier 2005
    #3
  4. Offline
    zoheir cvm.mangaleet()
    démarrer > executer > cmd

    ipconfig /all

    tu auras toutes les adresses mac de tes cartes réseaux
    zoheir, 7 Janvier 2005
    #4
  5. Offline
    kiri Touriste
    A mon avis pas du tout. Ca existe les messages de Broadcast au niveau des adresses physiques?
    Sinon euh parfois un routeur ca peut déconner, t'as essayer de simplement rebooter le routeur.
    kiri, 7 Janvier 2005
    #5
  6. Offline
    Merci je sais comment on fait :p

    L'adresse de cette carte la c'est FF:FF:FF:FF:FF:FF ..
    griZhihan, 7 Janvier 2005
    #6
  7. Offline
    zoheir cvm.mangaleet()
    XP SP² ?
    zoheir, 7 Janvier 2005
    #7
  8. Offline
    Ben le routeur va bien, c'est juste cette bete carte reseau quoi :/
    griZhihan, 7 Janvier 2005
    #8
  9. Offline
    ué :/
    griZhihan, 7 Janvier 2005
    #9
  10. Offline
    The_Tourist ex membre

    c'est une adresse de broadcast sur ton LAN,ça.
    si telle est la mac addresse, c'est normal que ça ne fonctionne pas.
    The_Tourist, 7 Janvier 2005
    #10
  11. Offline
    zoheir cvm.mangaleet()
    faudrait attribuer une IP manuellement alors

    regarde ici
    zoheir, 7 Janvier 2005
    #11
  12. Offline
    Et comment je fais alors ? Un truc dans le bios ou qqch comme ca ?
    griZhihan, 7 Janvier 2005
    #12
  13. Offline
    kiri Touriste
    Oui d'accord.

    Mais ce que je veux dire c'est que ca m'est déja arrivé alors que le routeur fonctionnait correctement sur 2 pc que 2 autres pcs du réseau ne pouvait pas avoir accès au DHCP.
    Avec un reboot du routeur c'est passé.
    kiri, 7 Janvier 2005
    #13
  14. Offline
    Je l'ai reboot, marche tjrs pas :/

    Ce qui m'ennerve, c'est que avec une carte reseau pci, j'ai aucun probleme quoi :/
    griZhihan, 7 Janvier 2005
    #14
  15. Offline
    Carte Ethernet Connexion Routeur Modem ADSL Wire:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Carte réseau Fast Ethernet PCI Realt
    ek RTL8139 Family
    Adresse physique . . . . . . . . .: xx-xx-xx-xx-86-87
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 192.168.1.2
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Passerelle par défaut . . . . . . : 192.168.1.1
    Serveur DHCP. . . . . . . . . . . : 192.168.1.1
    Serveurs DNS . . . . . . . . . . : 192.168.1.1
    Bail obtenu . . . . . . . . . . . : vendredi 7 janvier 2005 21:36:25
    Bail expirant . . . . . . . . . . : samedi 8 janvier 2005 21:36:25

    Carte Ethernet Connexion au réseau local 5:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : Carte Fast Ethernet PCI de base SiS
    900 #2
    Adresse physique . . . . . . . . .: FF-FF-FF-FF-FF-FF
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Autoconfiguration d'adresse IP. . : 169.254.47.27
    Masque de sous-réseau . . . . . . : 255.255.0.0
    Passerelle par défaut . . . . . . :
    griZhihan, 7 Janvier 2005
    #15
  16. Offline
    Et je me demandais si en entrant moi meme les ips dans la config de cette carte ( Avant je n'avais aucun probleme quand je connectais ce pc a un autre avec des ips fixes ).

    Mais bon, le routeur ne m'accepte pas apparement .. Faut faire qqch de spécial ?
    griZhihan, 7 Janvier 2005
    #16
  17. Offline
    kiri Touriste
    Ben le routeur il travaille sur l'adresse logique mais la carte avec une adresse physique FF-FF-FF-FF-FF-FF ca me semble pas net.
    kiri, 7 Janvier 2005
    #17
  18. Offline
    Voila, j'ai formaté, sans remettre le service pack 2, ca fonctionne impecablement bien ...

    Jpeux enfin m'amuser avec le Wake On Lan :D ( Allumer son pc a distance )

    C comique, ca sert a rien \o/
    griZhihan, 9 Janvier 2005
    #18
  19. Offline
    AssiuM Fan
    si à réveiller sa soeur en pleine nuit \o/
    AssiuM, 9 Janvier 2005
    #19
  20. Offline
    Ah c'est pas mal ca :D
    griZhihan, 9 Janvier 2005
    #20
Statut de la discussion:
Fermée.