Controleur IDE standard double canal PCI

Discussion dans 'Hardware, matos' créé par XOU_, 15 Février 2008.

Statut de la discussion:
Fermée.
  1. Online
    XOU_ a TDK boy
    J'ai recréé un post, le titre du précédent n'étant plus adéquat.

    Le problème

    Lorsque le PC est démarré sous Windows, l'assistant de nouveau matériel se lance et demande l'installation d'un Contrôleur IDE standard double canal PCI.
    J'essai donc de l'installer mais le message suivant apparait: Ce périphérique ne peut pas démarrer. (Code 10) ou alors que le programme ne peut pas trouver un meilleur pilote que celui déjà installé.

    Dans le gestionnaire de périphérique voilà ce que cela donne:

    [IMG]

    Comme vous pouvez le voir, ça crée un conflit avec la CG dont les pilotes ne sont plus installés.

    Bizarrement lorsque je reboot la machine 3-4 fois, le problème ne se manifeste plus. Je peux alors redémarrer la pc comme je le désire. Mais si je l'arrête et le démarre ensuite le pb revient....

    La config & le rapport Everest

    http://mqxou.be/ftp/misc/Report.txt

    Déjà tenté

    - Le changement de port IDE: le dd et cd sur la même nappe sur le port IDE0 ou le port IDE1
    - Le DD sur le port ide0 et le cd sur le port ide1
    - La réparation de Windows
    - La réinstallation de chipset nforce650i sli
    - Le flashage du BIOS


    Je n'ai pas envi pour le moment de formater et réinstaller Windows XP, si je le fais ça ser apour tester avec Vista, mais dernier recourt.

    Si vous avez la moindre idée...
    XOU_, 15 Février 2008
    #1
  2. Offline
    Gh0$T Elite
    Tu peux toujours changer ton controleur IDE de slot PCI je pense que ça peut résoudre ton problème.
    Gh0$T, 15 Février 2008
    #2
  3. Online
    XOU_ a TDK boy
    Mais je n'ai aucun controleur ide dans aucun slot pci. En carte d'extension je n'ai que la 8600 gts.
    XOU_, 15 Février 2008
    #3
  4. Online
    Fish Bouillant même !
    il y a un truc qui me tilt moi

    nforce650i sli le controleur IDE n'est pas double canal normalement

    et sinon tout les contrôleur quand tu les supprime ils reviennent ?
    Fish, 15 Février 2008
    #4
  5. Offline
    Gh0$T Elite
    Un chipset mal installé de ta cM ?
    Gh0$T, 15 Février 2008
    #5
  6. Online
    XOU_ a TDK boy
    Oue au redémarrage je suppose. J'ai jamais tout supprimer, y en a une paire, surtout qu'on ne sait pas le faire ne une fois (un par un...)
    XOU_, 15 Février 2008
    #6
  7. Online
    XOU_ a TDK boy
    Mais bon ici j'ai repris le pc chez moi, j'ai mis un autre DD et j'y installes Vista. Pour ne pas formater pour rien le sien si jamais ça n'arrange rien...
    XOU_, 15 Février 2008
    #7
  8. Online
    XOU_ a TDK boy
    Bon voilà, plus de soucis avec Vista, mais j'ai remarqué qu'un truc ne s'était pas installé automatiquement: ACPI

    Je n'avais pas cela sous XP. Je ne savais même pas ce que c'était avant de me renseigner à l'instant...

    Pensez vous ça pouvez venir de là? J'ai des doutes.
    XOU_, 15 Février 2008
    #8
  9. Online
    Fish Bouillant même !
    non je vois pas pourquoi la gestion d'énergie de l'ordinateur viendrait influer dans l'installation de ton pilote IDE

    par contre as tu toujours un double canal IDE sous vista ?
    Fish, 15 Février 2008
    #9
  10. Online
    XOU_ a TDK boy
    Oui je l'avais tjs sous vista.

    Mais j'ai du nouveau, comme j'avais installé vista sur un autre disque et que tout fonctionnait, j'ai formaté et ai installé xp pour voir si le pb revenait sur ce disque. Le pb étant tjs présent, j'ai remis vista, et le pb est aussi présent sous vista mnt...
    XOU_, 15 Février 2008
    #10
  11. Online
    Fish Bouillant même !
    bon ben j'en reviens a ce que j'avais dis dans l'autre topic.

    le problème est entre la chaise et le clavier tu porte la poisse :p
    Fish, 15 Février 2008
    #11
  12. Online
    XOU_ a TDK boy
    Non je crois que comme Noir et Jereck l'ont dit, c'est la CM qui est deffectueuse... Demain je test encore 2-3 trucs puis SAV si pas.
    XOU_, 15 Février 2008
    #12
  13. Offline
    leval Gnagnagna
    c'est quelle CM ??

    marque? model?
    leval, 16 Février 2008
    #13
  14. Online
    XOU_ a TDK boy
    Asus P5N-E SLI
    XOU_, 16 Février 2008
    #14
  15. Offline
    Noir Never forget who i am !
    Check le profil....
    Noir, 16 Février 2008
    #15
Statut de la discussion:
Fermée.