Corsair Vengeance 1500

Discussion dans 'Hardware, matos' créé par KishBoy, 12 Mars 2012.

  1. Offline
    KishBoy BuckDanny
    Hello,

    Mon Casque usb corsair vengeance 1500 n'est plus reconnu.
    Jusque là, tout allait parfaitement (son d'enfer =] ) Il y a 2 jours, sans raison, il a disparu de ma liste de périphérique audio.

    Du coup, je teste un remove/install des drivers.
    Dés que j'ai désinstallé le driver corsair, il a de suite été reconnu par windows (en stéréo).
    Après réinstallation des drivers, il disparaît de nouveau. J'ai essayé sur plusieurs ports usb c'est à chaque fois pareil.

    Pour résumer; sans les drivers, il fonctionne (avec son pourri en stéréo).
    Dés que je réinstalle, il disparaît de la liste des périphériques et n'émet plus aucun son.

    J'y comprends plus rien :beuh:


    Help!

    Edit, info supplémentaire: Quand j'essaye de lancer le control center corsair, un message me demandant de brancher le casque apparaît. Or je peux vous assurer qu'il est bien branché :p
    KishBoy, 12 Mars 2012
    #1
  2. Online
    eGm_ Guinea Trump
    essaie de desinstaller les pilotes proprement
    eGm_, 12 Mars 2012
    #2
  3. Offline
    KishBoy BuckDanny
    c-a-d?
    Perso, je désinstalle via panneau config > prog > désinstaller prog
    KishBoy, 12 Mars 2012
    #3
  4. Offline
    SkankerS Groove Master
    1) Est-il bien défini comme périphérique audio par défaut lorsque tu le branche ?
    2) Est-ce que tu redémarre bien ton PC après l'installation des drivers ?
    3) Le port USB utilisé fournis-il assez de courant pour alimenter le casque ?

    Ce casque ne fonctionne pas sans drivers, si tu as du son même lorsqu'ils sont désinstallés, c'est qu'il reste une trace quelque part.

    j'ai ce casque depuis 3mois et je n'ai jamais eu ce soucis mais il faut bien tout faire dans l'ordre sinon c'est la soupe :)
    SkankerS, 12 Mars 2012
    #4
  5. Offline
    KishBoy BuckDanny
    1) oui
    2) oui
    3) oui

    Et je peux te confirmer qu'il fonctionne sans driver, car la première fois que j'avais branché, j'avais pas encore installé les drivers pourtant j'avais du son (stéréo).

    J'y comprends rien :s
    KishBoy, 13 Mars 2012
    #5
  6. Offline
    h.lecter The Cannibal
    utilises total uninstall ou driver sweeper pour désinstaller complètement
    h.lecter, 13 Mars 2012
    #6
  7. Offline
    KishBoy BuckDanny
    j'ai test ac Total Uninstall mais ça n'a rien changé.
    Plus qu'à me pendre.
    KishBoy, 13 Mars 2012
    #7
  8. Offline
    Digitql Slap the monkey
    Ou d'essayer sur un autre pc...
    Ou de formater...
    Ou de le renvoyer au sav :-D
    Digitql, 13 Mars 2012
    #8