Counter-Strike Source

Discussion dans 'Action, Shooters' créé par babys19, 21 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    babys19 ex membre
    Salut, j'ai un probleme ac Source, jvien dlinstaller et je lag tro mon ping est aux alentours des 300 et j'arrive pas à configurer l'affichage en 1024 :-( Pourtant sur 1.6 g jms eu un probleme pareil... Est-ce ue vous pouvez m'aider ?
    babys19, 21 Décembre 2005
    #1
  2. Offline
    [ zep2k ] catkiller o/
    déja source i fo une config deja beacoup plus grosse que pour 1.6 et quand tu install un jeux normalement du moin chez moi g tt le tmps i fo 1h30 , 2h00 pour que le pc s habitue et donc pendant c heures la g du choke et je ping beaucoup
    now pr l affichage dit ce que tu as comme config et on pourra peut etre t aider :D
    [ zep2k ], 22 Décembre 2005
    #2
  3. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    sAlU jaissaille 2 jouhé a soursse sur ma plèstéchione 2 mè sa va pas

    èdé mwa !







    Un minimum d'informations sur ta machine etc serait une bonne idée. Comment veux tu qu'on t'aide comme cela ? On n'est pas de dieux, on devinne pas tout d'un coup de baguette magique ;)
    Lagwagon, 22 Décembre 2005
    #3
  4. Offline
    ounZ' +1
    A mon avis c'est ta config, source demande beaucoup plus de ressource qu'1.6.

    Donne la toujours.

    Ps: essaies d'écrire comme il faut aussi ..
    ounZ', 22 Décembre 2005
    #4
  5. Offline
    babys19 ex membre
    :? j'écris comme je veux aussi ...

    Pentium 4
    512 Mo RAM
    Carte Intel
    2700 Mhz

    et koa enkor ?

    Merci, ...
    babys19, 28 Décembre 2005
    #5
  6. Offline
    Inco Elite
    on t aidra si on veut aussi alors :D
    Inco, 28 Décembre 2005
    #6
  7. Offline
    Sicounet Putride vermine

    :D :D :D
    Sicounet, 28 Décembre 2005
    #7
  8. Offline
    DeviL Elite
    et moi, je lis ce que je veux, du français dans le meilleur des cas :p :p

    petre faible en ram? enfin, demande aux experts même si je suis dieux contrairement à ce que lag dit!
    DeviL, 28 Décembre 2005
    #8
  9. Offline
    Euh, l'élément essentiel : ta carte graphique...
    Déjà, au vu de cette config; faut abandonner l'idée de jouer en 1024x768.

    Faudrait essayer en 640x480 avec les détails au minimum.
    TITM4v3rick, 28 Décembre 2005
    #9
  10. Offline
    baze Touriste
    logiquement même avec un pc comme ca tu dois pouvoir y jouer. De plus cela n'explique pas ton problème de ping
    baze, 28 Décembre 2005
    #10
  11. Offline
    glandu444 ex membre
    Ca dépend si monsieur à une TNT2 ou une Geforce 256 comme carte graphique. :p
    glandu444, 28 Décembre 2005
    #11
  12. Offline
    babys19 ex membre
    c vré k'en 640 ac lé détails au minimum ça marche nikel ... :wink: merci hein :D
    babys19, 29 Décembre 2005
    #12
  13. Offline
    - Lo0 Elite
    Moarf, moi quand je jouais au debut de css ( je sais pas si ca a fort changé depuis ). J'avais

    256 mb ram
    Gf 4 ti4200
    Athlon 1700xp

    En 1280x1024, detail minimum, j'avais 40 fps de moyene, meme si yavais une smoke jetais au dessus de 25-30 fps.
    - Lo0, 29 Décembre 2005
    #13
Statut de la discussion:
Fermée.