CPL GUI

Discussion dans 'Action, Shooters' créé par tabaskof, 13 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Bha faut croire que si...

    spa parce que d autre GUI n ont pas ecrasé ta cfg que la ca la pas fait hein :/

    Regarde dans le zip, y a une cfg de base donc cela a normalement aecrasé la tienne...

    Puis justement les valeur de ta cfg sont partit...

    T avais pas une sauvegrde de ta config?

    car la tu remplace tout els valeurs simplement spa compliké :?




    Pk ? pourtoi un GUI cela sert a ne pas avoir de saccade dans un jeux? :?

    C est simplement les menu in game , les option et les backround de steam et de cs 1.6 qui change et donc en meme temps ecrase ta cfg , cela n a aps pour but de garder tes info de ta cfg hein ...
    GUMBAL, 17 Novembre 2004
    #21
  2. Offline
    SaNiTarIuM Are You Experienced?
    :shock: cs, ça monte au cerveau :idea:
    SaNiTarIuM, 17 Novembre 2004
    #22
  3. Offline
    disco Touriste
    bah ds la config de base cplgui3 ca donne ca :

    Code:
    // This file is overwritten whenever you change your user settings in the game.
    // Add custom configurations to the file "userconfig.cfg".
    
    unbindall
    bind "TAB" "+showscores"
    bind "ENTER" "+attack"
    bind "ESCAPE" "cancelselect"
    bind "SPACE" "+jump"
    bind "'" "+moveup"
    bind "+" "sizeup"
    bind "," "buyammo1"
    bind "-" "sizedown"
    bind "." "buyammo2"
    bind "/" "+movedown"
    bind "0" "slot10"
    bind "1" "slot1"
    bind "2" "slot2"
    bind "3" "slot3"
    bind "4" "slot4"
    bind "5" "slot5"
    bind "6" "slot6"
    bind "7" "slot7"
    bind "8" "slot8"
    bind "9" "slot9"
    bind ";" "+mlook"
    bind "=" "sizeup"
    bind "[" "invprev"
    bind "]" "invnext"
    bind "`" "toggleconsole"
    bind "a" "+moveleft"
    bind "b" "buy"
    bind "c" "radio3"
    bind "d" "+moveright"
    bind "e" "+use"
    bind "f" "impulse 100"
    bind "g" "drop"
    bind "h" "+commandmenu"
    bind "j" "cheer"
    bind "k" "+voicerecord"
    bind "l" "showbriefing"
    bind "m" "chooseteam"
    bind "n" "nightvision"
    bind "o" "buyequip"
    bind "q" "lastinv"
    bind "r" "+reload"
    bind "s" "+back"
    bind "t" "impulse 201"
    bind "u" "messagemode2"
    bind "v" "+moveup"
    bind "w" "+forward"
    bind "x" "radio2"
    bind "y" "messagemode"
    bind "z" "radio1"
    bind "~" "toggleconsole"
    bind "UPARROW" "+forward"
    bind "DOWNARROW" "+back"
    bind "LEFTARROW" "+left"
    bind "RIGHTARROW" "+right"
    bind "ALT" "+strafe"
    bind "CTRL" "+duck"
    bind "SHIFT" "+speed"
    bind "F1" "autobuy"
    bind "F2" "rebuy"
    bind "F5" "snapshot"
    bind "F6" "save quick"
    bind "F7" "load quick"
    bind "F10" "quit prompt"
    bind "INS" "+klook"
    bind "PGDN" "+lookdown"
    bind "PGUP" "+lookup"
    bind "END" "centerview"
    bind "MWHEELDOWN" "invnext"
    bind "MWHEELUP" "invprev"
    bind "MOUSE1" "+attack"
    bind "MOUSE2" "+attack2"
    bind "MOUSE4" "+jump"
    bind "PAUSE" "pause"
    _cl_autowepswitch "0"
    _snd_mixahead "0.1"
    ati_npatch "0"
    ati_subdiv "0"
    bgmvolume "1.000000"
    bottomcolor "0"
    brightness "1.380000"
    cl_allowdownload "1"
    cl_allowupload "1"
    cl_backspeed "400"
    cl_cmdbackup "2"
    cl_cmdrate "101"
    cl_corpsestay "180"
    cl_crosshair_color "50 250 50"
    cl_crosshair_size "small"
    cl_crosshair_translucent "1"
    cl_dlmax "128"
    cl_download_ingame "1"
    cl_dynamiccrosshair "1"
    cl_forwardspeed "400"
    cl_himodels "0"
    cl_idealpitchscale "0.8"
    cl_lc "1"
    cl_logocolor "#Valve_Red"
    cl_logofile "skull"
    cl_lw "1"
    cl_minmodels "1"
    cl_radartype "0"
    cl_righthand "1"
    cl_shadows "1"
    cl_timeout "60"
    cl_updaterate "101"
    cl_vsmoothing "0.05"
    cl_weather "1"
    con_color "255 180 30"
    console "0.000000"
    crosshair "1.000000"
    fastsprites "0"
    fps_max "101"
    fps_modem "0.0"
    gamma "2.660000"
    gl_dither "1"
    gl_flipmatrix "0"
    gl_fog "1"
    gl_monolights "0"
    gl_overbright "0"
    gl_polyoffset "4"
    hisound "1"
    hpk_maxsize "4"
    hud_capturemouse "1"
    hud_centerid "1"
    hud_draw "1"
    hud_fastswitch "1"
    hud_saytext_internal "1"
    hud_takesshots "0"
    joystick "0"
    lookspring "0.000000"
    lookstrafe "0.000000"
    m_filter "0"
    m_forward "1"
    m_pitch "0.022000"
    m_side "0.8"
    m_yaw "0.022"
    model "arctic"
    MP3FadeTime "2.0"
    MP3Volume "0.110000"
    mp_decals "300"
    name "CPL Pro"
    net_graph "0"
    net_graphpos "1"
    net_scale "5"
    rate "25000"
    r_bmodelhighfrac "5.0"
    r_detailtextures "0"
    s_a3d "0"
    s_automax_distance "30.0"
    s_automin_distance "2.0"
    s_bloat "2.0"
    s_distance "60"
    s_doppler "0.0"
    s_eax "0"
    s_leafnum "0"
    s_max_distance "1000.0"
    s_min_distance "8.0"
    s_numpolys "200"
    s_polykeep "1000000000"
    s_polysize "10000000"
    s_refdelay "4"
    s_refgain "0.4"
    s_rolloff "1.0"
    s_verbwet "0.25"
    sensitivity "6.4"
    skin ""
    spec_autodirector_internal "1"
    spec_drawcone_internal "1"
    spec_drawnames_internal "1"
    spec_drawstatus_internal "1"
    spec_mode_internal "2"
    spec_pip "0"
    suitvolume "0.25"
    sv_aim "0"
    sv_voiceenable "1"
    team ""
    topcolor "0"
    viewsize "120.000000"
    voice_enable "1"
    voice_forcemicrecord "1"
    voice_modenable "1"
    voice_scale "1"
    volume "0.410000"
    setinfo "_vgui_menus" "0"
    setinfo "_ah" "0"
    +mlook
    +jlook
    exec userconfig.cfg
    
    si je suis pas bigleux, c bien une config complete ca .

    y a tte les valeur k'on doit avoir , mais avec tt ca , ca foire, d'ou ma question :/
    disco, 17 Novembre 2004
    #23
  4. Offline
    GUMBAL 1337
    LOL ?!?

    je dis pas le contraire....ta cfg est bien complete.


    Sauf que ton ancienne config etait peutre mieux vonfiguré , valeur plus stable peut etre et que lorsque tu a instalé le GUI de la CPL bha cela a ecrasé ta cfg par celle fourni avec le paxk zip de la cpl et peut etre que dans ce apck la cfg n ete pas optimisé pour ton pc comme ton ancienne cfg stoo.


    donc t essaye de retrouvé ton ancienne cfg si t a toujours une sauvegarde qq part et :


    tu va prendre cette partit la de ton ancienne cfg :

    Code:
    _cl_autowepswitch "0" 
    _snd_mixahead "0.1" 
    ati_npatch "0" 
    ati_subdiv "0" 
    bgmvolume "1.000000" 
    bottomcolor "0" 
    brightness "1.380000" 
    cl_allowdownload "1" 
    cl_allowupload "1" 
    cl_backspeed "400" 
    cl_cmdbackup "2" 
    cl_cmdrate "101" 
    cl_corpsestay "180" 
    cl_crosshair_color "50 250 50" 
    cl_crosshair_size "small" 
    cl_crosshair_translucent "1" 
    cl_dlmax "128" 
    cl_download_ingame "1" 
    cl_dynamiccrosshair "1" 
    cl_forwardspeed "400" 
    cl_himodels "0" 
    cl_idealpitchscale "0.8" 
    cl_lc "1" 
    cl_logocolor "#Valve_Red" 
    cl_logofile "skull" 
    cl_lw "1" 
    cl_minmodels "1" 
    cl_radartype "0" 
    cl_righthand "1" 
    cl_shadows "1" 
    cl_timeout "60" 
    cl_updaterate "101" 
    cl_vsmoothing "0.05" 
    cl_weather "1" 
    con_color "255 180 30" 
    console "0.000000" 
    crosshair "1.000000" 
    fastsprites "0" 
    fps_max "101" 
    fps_modem "0.0" 
    gamma "2.660000" 
    gl_dither "1" 
    gl_flipmatrix "0" 
    gl_fog "1" 
    gl_monolights "0" 
    gl_overbright "0" 
    gl_polyoffset "4" 
    hisound "1" 
    hpk_maxsize "4" 
    hud_capturemouse "1" 
    hud_centerid "1" 
    hud_draw "1" 
    hud_fastswitch "1" 
    hud_saytext_internal "1" 
    hud_takesshots "0" 
    joystick "0" 
    lookspring "0.000000" 
    lookstrafe "0.000000" 
    m_filter "0" 
    m_forward "1" 
    m_pitch "0.022000" 
    m_side "0.8" 
    m_yaw "0.022" 
    model "arctic" 
    MP3FadeTime "2.0" 
    MP3Volume "0.110000" 
    mp_decals "300" 
    name "CPL Pro" 
    net_graph "0" 
    net_graphpos "1" 
    net_scale "5" 
    rate "25000" 
    r_bmodelhighfrac "5.0" 
    r_detailtextures "0" 
    s_a3d "0" 
    s_automax_distance "30.0" 
    s_automin_distance "2.0" 
    s_bloat "2.0" 
    s_distance "60" 
    s_doppler "0.0" 
    s_eax "0" 
    s_leafnum "0" 
    s_max_distance "1000.0" 
    s_min_distance "8.0" 
    s_numpolys "200" 
    s_polykeep "1000000000" 
    s_polysize "10000000" 
    s_refdelay "4" 
    s_refgain "0.4" 
    s_rolloff "1.0" 
    s_verbwet "0.25" 
    sensitivity "6.4" 
    skin "" 
    spec_autodirector_internal "1" 
    spec_drawcone_internal "1" 
    spec_drawnames_internal "1" 
    spec_drawstatus_internal "1" 
    spec_mode_internal "2" 
    spec_pip "0" 
    suitvolume "0.25" 
    sv_aim "0" 
    sv_voiceenable "1" 
    team "" 
    topcolor "0" 
    viewsize "120.000000" 
    voice_enable "1" 
    voice_forcemicrecord "1" 
    voice_modenable "1" 
    voice_scale "1" 
    volume "0.410000" 
    setinfo "_vgui_menus" "0" 
    setinfo "_ah" "0" 
    +mlook 
    +jlook 
    exec userconfig.cfg 

    Et la coller a la place de cette partie dans ta new cfg.

    Heu c est bien expliké now? sinno jvois aps trop cmt faire : S



    Sinon la cfg que j ai mis juste audessu c est un simple copier coller de la tienne qui ne fonctionne pas nickel.


    Donc essaye de retrouver une copie de ton ancienne avant l instalation o/
    GUMBAL, 17 Novembre 2004
    #24
  5. Offline
    disco Touriste
    tututututut

    ca j'avais compris merci

    mais pour faire ca , je prefere laisser mon ancienne config , car sinon je vois pas l'interet d'installer le GUI ! le cplgui3 a kelke spécificité en +, jusque la ok ! quand je remplace ma config par celle du cplgui, je sais TRES bien que ca delete l'autre et ca la remplace par celle de base du cplgui ( je viens pas de debuter cs hein ) ! rate,upderate,cmrate etc ... sont tres bien regler , je vais sur un serveur et la je vois donc que ca foire ! donc il y a surement des Valeurs de la config k'il faut changer, et c'est ce que je demande ! je vois pas pq je mettrai donc l'aspect le plus important de mon ex-config dans celle du cplgui ... autant ne pas changer alors !

    en comparant les 2 config ( mon ancienne et celle du cplgui ) j'ai vu qui y avait plein de valeur differente, donc ca viens de la, et j'aimerai savoir ce ki pourrai bien causer ca . now stop de me prendre pr un jambon, je sais tres bien qu'en remplacant un fichier ca ne laisse pas l'autre intact :?
    disco, 17 Novembre 2004
    #25
  6. Offline
    GUMBAL 1337
    Bha alors tu copie tout la aprtit de ton ancienne cfg sur la nouvelle et puis ca sra bon halala...

    Jvois pas pk tu dois savoir precisement quelles valeur ne vont pas? si tu a tes 2 cfg tu compare puis stoo :shock: :?


    Pour ce qui est du CPL GUI en gros ca sert a rien stu veux mais bon comme tu le dis si bien tu joue depuis assé longtemps pour savoir tout ca nan?


    (j ai deja eu ton blem exactement en fsant pareil en fait..bha jk ai carremet repris mon ancienne cfg que j ai lacher dans mon repertoire cs puis dans les option j ai re cfg les touches puis c t tout , mes valeurs ete comme avant donc ej vois aps ce que tu cherche de plus?)....
    GUMBAL, 17 Novembre 2004
    #26
  7. Offline
    disco Touriste
    bah ui je sais, si je trouve pas les valeurs specifique qui peuvent causer ca , je remettrai mon ancienne config ! je dit pas ca, jdemande juste les "valeurs" qui serai susceptible de faire un tel "effet" dans le jeux : )
    disco, 17 Novembre 2004
    #27
  8. Offline
    GUMBAL 1337
    qd j avais installé o debut , j avais tout plein de truc style :

    ati_npatch "0"
    ati_subdiv "0"

    mais bcp d autre egalement , il me semble que cela viennent de cela car jcrois que c en rapport avec ta carte graphique , y avait egalement plein d autre valeur que j avais jms vu *_* donc voila le plus simple c est de remettre la cfg d avant :p
    GUMBAL, 17 Novembre 2004
    #28
  9. Offline
    disco Touriste
    Code:
    ati_npatch "0" 
    ati_subdiv "0"
    j'avais vu ossi, dans mon ancienne config c'est regler sur 1 pr npatch et 2 pour subdiv . mais ca le faisait tj, c'est des style de valeur comme ca que je cherche a comprendre
    disco, 17 Novembre 2004
    #29
  10. Offline
    zoheir cvm.mangaleet()
    retire tous les "gl_"
    zoheir, 17 Novembre 2004
    #30
  11. Offline
    disco Touriste
    ca le fait tj meme sans :/
    disco, 17 Novembre 2004
    #31
  12. Offline
    bik0 Touriste
    Salut, j'ai lu ton problème et je pense que ça vient des valeurs non-répertoriées dans ton .cfg
    Je m'explique:

    Toutes les commandes qui constituent ton cs ne sont pas dans ton . cfg , elles se voient attribuer une valeur par défaut et ne sont pas inscrites dans ton .cfg
    SAUF si tu les rajoutes toi-même dans ton .cfg pour les mettre à la valeur que tu veux.

    Ce qui me laisse penser que le cpl gui met à jour les valeurs par défaut acceptées en tournoi CPL, notamment ex_interp et ex_trap qui sont désormais admises en CPL à des valeurs respectives de 0.05 et 0.1(à vérifier :oops: )

    Et donc ces 2 commandes font évoluer tes persos par saccade (ou p-ê que ce sont d'autres commandes). Mais ayant mis moi-même ces valeurs, j'obtiens aussi un jeu saccadé mais ça rox jtrouve :D donc essaie de remettre les valeurs que tu avait antant ou cherche les commandes par défaut qui ont changé en CPL...

    Enfin, bon jpeux me tromper, personne n'est parfait (mais j'ai quand même bossé sur plusieurs scripts :cool: )
    bik0, 17 Novembre 2004
    #32
  13. Offline
    disco Touriste
    ui ca serait bien possible :p

    mon ex_interp est sur 0.01 c'est bon ?
    disco, 17 Novembre 2004
    #33
  14. Offline
    bik0 Touriste
    Je pense que la valeur acceptée par Steam est 0.05 donc si tu mets 0.01, ça met 0.05 automatiquement.
    Par contre, je pense que la valeur par défaut qui était établie avant était 0.1 donc ce serait la clé de ton problème (qui n'en est pas un)
    :wink: ++
    bik0, 18 Novembre 2004
    #34
  15. Offline
    rYu_ ex membre
    Je viens d'installé est j'ai pas le prob :/

    Bizar ton stres weqs :/
    rYu_, 18 Novembre 2004
    #35
  16. Offline
    disco Touriste
    bah j'ai demandé un peu partout et on m'a dit que ma valeur que j'avais ( 0.01 ) etait bonne donc je m'en fait pas :D
    disco, 18 Novembre 2004
    #36
  17. Offline
    GUMBAL 1337
    dfacon sur les server sont bloquer a un max et a un min :/


    Mais remets ton ancienne cfg au lieu de te compliqué :roll:
    GUMBAL, 19 Novembre 2004
    #37
  18. Offline
    disco Touriste
    non ca touche bien comme ca :D c'est pas genant et puis j'ai l'impression que ca va mieux :/ fin bin c'est qu'une impression
    disco, 19 Novembre 2004
    #38
  19. Offline
    GUMBAL 1337
    lol (scomme moi j ai 100Fps constent dans 53000Smokes et je joue en fps_max 45 : > ca bj partout et ca touche bien ossi : D )
    GUMBAL, 19 Novembre 2004
    #39
  20. Offline
    AdN- ex membre
    ex_interp 0.1 ?
    AdN-, 29 Novembre 2004
    #40
Statut de la discussion:
Fermée.