Crash Guild Wars 2 (bluescreen code 116)

Discussion dans 'Windows' créé par dryemack, 30 Mars 2015.

  1. Offline
    dryemack OH!Mon!Dieu!
    Bonjour à tous,

    Je voulais tranquillement refaire un peu de PvE sur GW2 après 2 ans sans y toucher.

    Je réinstalle le jeu. Je joue 1h et ça plante (écran noir, le PC reboot) et au retour il m'affiche ceci :
    Nom d’événement de problèmeBlueScreen
    Version du système6.1.7601.2.1.0.768.3
    Identificateur de paramètres régionaux2060

    Informations supplémentaires sur le problème
    BCCode116
    BCP1FFFFFA800C981010
    BCP2FFFFF8800620F2DC
    BCP3FFFFFFFFC000009A
    BCP40000000000000004
    OS Version6_1_7601
    Service Pack1_0
    Product768_1

    Fichiers aidant à décrire le problème
    CWindowsMinidump032915-12745-01.dmp
    CUsersAppDataLocalTempWER-22620-0.sysdata.xml


    Voici ma configuration en gros :
    - i5 3570k
    - Asus Z77 machin i-deluxe
    - CG GTX 670 DC U2 4gb
    - 16gb ram 2x8go Corsair
    - SSD 128
    - HDD 4TO

    J'ai l'habitude de jouer à LoL et SC2, sans le moindre soucis. Je joue parfois à des jeux offline (AC, FarCry, Metro) et il me semble qu'ils sont bien plus gourmands que GW2.
    Je précise que j'ai observé les t° en jeu et la CG ne dépasse pas 65° et le CPU ne dépasse pas 55°C. Cependant quand je crash, j'entends un FAN dans la tour tourner à très grande vitesse l'esapce d'une seconde avant le reboot.

    Ce que j'ai fais :
    - Réinstallé du HDD vers le SSD et vice-versa.
    - Fixer la vitesse de GPU fan plus haut.
    - Changer les qualités graphiques en low. Fixer les FPS à 60. Fenêtré/Full screen.
    - Réparation registre, détection/réparation HDD (avec Glary utilities et/ou CCleaner).
    - J'ai désinstallé/réinstallé les drivers nVidia.

    Mes recherches Google sur le BCC 116 semblent indiquer qu'il s'agit d'un soucis de CG mais je ne vois pas comment le règler. Ma CG devait être au top à la sortie du jeu donc elle devrait largement le faire tourner.

    De l'aide :) ?
    dryemack, 30 Mars 2015
    #1
  2. Offline
    dryemack OH!Mon!Dieu!
    J'ai vérifié DirectX aussi :)
    dryemack, 30 Mars 2015
    #2
  3. Offline
    tomdom Elite
    Salut ça vient surement de ton pc mais pour être sur que ce n'est pas le jeu tu peux tenté un
    "Gw2.exe" -repair.

    PS : Tu est sur qu'elle serveur ? ça me tenterais bien de recommencé aussi ( Je suis sur Mer de Jade )
    tomdom, 30 Mars 2015
    #3
  4. Offline
    Joon Squadeur.
    Hello! Peux tu nous dire quel fan accélère très fort avant le redémarrage de l'ordi? Cet élément est effectivement déterminant pour savoir quel pièce souffre.
    Pour ce faire, pas besoin de te coller l'oreil au ventilateur, active simplement les logs de gpuz et core temp.
    Comme tu le dit, les autre jeux prennent plus de ressource GPU mais moins de ressource CPU par contre. (Sauf les TD de SC2 ;) )

    Tu n'as pas préciser l'alimentation, ça m'inquiète, du coup, en attendant de savoir ce que c'est je voterais plutôt pour ça moi :D
    Joon, 31 Mars 2015
    #4
  5. Offline
    Zarelia Touriste
    Zarelia, 31 Mars 2015
    #5
  6. Offline
    dryemack OH!Mon!Dieu!
    Alim OCZ 550W.
    C'est bien le ventilo GPU qui s'emballe juste avant le redémarrage.
    J'ai déjà testé le "GW2.ex" -repair.

    En jeu, j'ai 180fps non-stop en medium, et 100 en full. Je pige pas pourquoi ça crash, en ce sens que si la CG ne suivait pas, elle poserait problème immédiatement (parfois j'arrive à jouer 10min, parfois rien ...).
    dryemack, 31 Mars 2015
    #6
  7. Offline
    Joon Squadeur.
    Aïe. Laquelle d'alim? (Aïe pour les 10 min après plantage)
    Joon, 31 Mars 2015
    #7
  8. Offline
    dryemack OH!Mon!Dieu!
    (je suis au taff, je sais pas te dire ça d'ici)
    dryemack, 31 Mars 2015
    #8
  9. Offline
    Joon Squadeur.
    OK! En tout cas, ce genre de problème est lié au courant électrique. Soit le jeux fait buggé la carte qui se croit en surchauffe et du coup qui coupe l'ordi, soit elle en demande trop à l'alim, ce qui provoque une brusque baisse de tension qui donne un bluescreen. Du coup, il y a 3 éléments qui peuvent jouer:
    - le jeux, qui appartement aime faire planter les ordi depuis peu
    - la carte graphique mais j'en doute fortement
    - l'alim tout simplement parce qu'elle n'arrive plus à compenser les différences de tension correctement. Probable.
    Joon, 31 Mars 2015
    #9
  10. Offline
    dryemack OH!Mon!Dieu!
    Ma question est peut-être basique mais pourquoi un jeu vieux de 2012 ne tourne pas sur un configuration plus récente (et haut de gamme pour son époque) que lui ?

    Ah cette question, je rajoute une autre : pourquoi le BCCode indique un soucis de drivers CG visiblement ? Ca semble plutot côté CG que côté alim au vu de l'information ?

    (merci pour votre aide quoi qu'il en soit)
    dryemack, 31 Mars 2015
    #10
  11. Offline
    Joon Squadeur.
    La charge ne dépend pas que de ça. S'il y a une perte de mémoire ou de puissance provoqué par des modèles mal définit, cela peu provoque une surcharge CPU(limité par Intel, souvent dans les problèmes de pathfinder), mémoire (non limité, ce qui plante la machine, très connu dans les navigateurs par exemple qui, heureusement, limite maintenant cela du coup uniquement le navigateur plante) GPU (limité par la puissance du GPU, souvent cela ne provoque que des ralentissements) ou mémoire GPU (plantage direct. Souvent provoqué par des jeux qui ne charge pas correctement les textures ou les effects)

    Finalement, même un jeux de 2000 peu faire planter un ordi de 2014. Raison pour laquelle Apple c'est tourné vers un système de sandbox quand Mac OS X charge une appli.
    Regarde par exemple Metro last light est un jeux de début 2013 et pourtant il demande une configuration de malade.
    Joon, 31 Mars 2015
    #11
  12. Offline
    Chamallow Awh Shieeeeeet !
    Tu as pensé à faire un Memtest ?! Sait-on jamais..
    Chamallow, 31 Mars 2015
    #12
  13. Offline
    dryemack OH!Mon!Dieu!
    Memtest est fait et en ordre.

    Bon, visiblement, je n'ai pas vrmt de solution que se profile.

    C'est tout de même spécial de la part de GW2 que leur jeu crash comme ça, sans explication sur des machines censées largement le faire tourner.
    En fait, alim, CG ou CPU, quel que soit la composant en cause, je ne compte pas changer juste pour GW2. J'esperais une solution "software".
    Visiblement je ne suis pas le seul, vu les forums du site officiel + google.
    dryemack, 31 Mars 2015
    #13
  14. Offline
    dryemack OH!Mon!Dieu!
    Je viens de faire un GPU 3D test avec OCCT. Le test de base. J'ai crash après 10secondes. Même erreur : BCCode 116.

    J'ai ouvert ma tour, nettoyer minutieusement l'ensemble. Malgré ça, pareil, je crash.

    Pire encore, j'ai crash sur LoL (jeu qui ne doit pas être gourmand à mon avis).

    Puis-je en conclure que ma CG me lâche ? ou bien il y a une raison à tout cela ?
    Ca écarte un problème de RAM/Disque dur ?
    dryemack, 1 Avril 2015
    #14
  15. Offline
    dryemack OH!Mon!Dieu!
    En fait pour être plus précis, la CG ne crash pendant l'OCCT que quand j'augmente le shaders ? Normal ou pas ? (je suis une brelle je sais).

    Edit : j'ai un test de 10min avec chaque shaders. Jusque 5 inclus, ça tient 10min sans soucis. A 7 par contre, ça crash instantanément.
    dryemack, 1 Avril 2015
    #15
  16. Offline
    Joon Squadeur.
    2 chose: soit alim, soit carte graphique.
    Si la carte consomme trop d'un coup, c'est le crash instantané si l'alim ne suit pas.
    Ou alors c'est les phases de la carte graphique qui ne suivent plus.
    Je viens de faire 10 min de teste avec ma petite 750 ti avec le max de share (7) et c'est nickel.
    Joon, 1 Avril 2015
    #16
  17. Offline
    dryemack OH!Mon!Dieu!
    Merci l'ami :) je vais essayer de me renseigner. Au passage, c'est toujours l'erreur "116 nvlddmkm.sys" qui pose problème. Je ne comprends pas exactement l'étiologie de tout ce problème mais bon :p
    dryemack, 1 Avril 2015
    #17
  18. Offline
    Joon Squadeur.
    Moi, en tant que utilisateur nVidia, je comprend PARFAITEMENT!!!
    Problème spécifique au génération avant la série 7 et windows 7.

    Essaye ceci avant de trop t'inquieter sur ton hardware alors:
    http://www.commentcamarche.net/faq/26313-plantage-de-nvlddmkm-sys-la-solution

    Si ca ne règle pas le problème, essaye de "underclocker" la carte graphique et vois si ca plante toujours.
    Joon, 1 Avril 2015
    #18
  19. Offline
    dryemack OH!Mon!Dieu!
    J'ai déjà fais ça hier. Je crashais même sur LoL à cause de ça :/
    dryemack, 1 Avril 2015
    #19
  20. Offline
    Joon Squadeur.
    Ok et t'as essayé d'underclocker ?
    Joon, 1 Avril 2015
    #20