Curseur qui se déconnecte tout seul

Discussion dans 'Hardware, matos' créé par timaousse, 30 Mars 2008.

Statut de la discussion:
Fermée.
  1. Offline
    timaousse ex membre
    Bonjour, lorsque j'écris du texte, que ça soit dans word, Outlook, Internet, etc, au bout de quelques secondes, mon curseur se déconnecte et je ne peux plus écrire. ça me fait le même problème si je joue à un jeu: chaque fois, je reviens sous Windows car le système se déconnecte. J'ai un PC DELL avec une souris sans fil mais qui a toujours fonctionné à merveille et ce depuis 2 ans et en plus, je viens de changer les piles. J'ai effectué un hijack dont voici le résultat ci-dessous. Merci d'avance pour vos conseils car celà devient très embêtant:


    Logfile of HijackThis v1.99.1
    Scan saved at 17:48:07, on 29/03/2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.6000.1660:cool:

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    C:\Program Files\Alwil Software\Avast4\ashServ.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe
    C:\WINDOWS\stsystra.exe
    C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe
    C:\Program Files\Dell\Media Experience\DMXLauncher.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Program Files\DAEMON Tools\daemon.exe
    C:\Program Files\QuickTime\QTTask.exe
    C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Program Files\Sony Ericsson\Sony Ericsson PC Suite\SEPCSuite.exe
    C:\Program Files\Fichiers communs\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtMng.exe
    C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosA2dp.exe
    C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtHsp.exe
    C:\Program Files\Toshiba\Bluetooth Toshiba Stack\tosOBEX.exe
    C:\Program Files\Toshiba\Bluetooth Toshiba Stack\tosBtProc.exe
    C:\Program Files\Java\jre1.5.0_10\bin\jucheck.exe
    C:\WINDOWS\system32\WISPTIS.EXE
    C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe
    C:\Program Files\Hijackthis Version Française\VERSION TRADUITE ORIGINALE.EXE

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.euro.dell.com/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://g.msn.fr/0SEFRFR/SAOS01?FORM=TOOLBR
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://g.msn.fr/0SEFRFR/SAOS01?FORM=TOOLBR
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.ch/
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
    R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://g.msn.fr/0SEFRFR/SAOS01?FORM=TOOLBR
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
    R3 - URLSearchHook: torrent_search Toolbar - {f14b0ccd-aa41-4406-ab68-c5de9d85b4a3} - C:\Program Files\torrent_search\tbtor1.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
    O2 - BHO: torrent_search Toolbar - {f14b0ccd-aa41-4406-ab68-c5de9d85b4a3} - C:\Program Files\torrent_search\tbtor1.dll
    O3 - Toolbar: torrent_search Toolbar - {f14b0ccd-aa41-4406-ab68-c5de9d85b4a3} - C:\Program Files\torrent_search\tbtor1.dll
    O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_10\bin\jusched.exe"
    O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
    O4 - HKLM\..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [DVDLauncher] "C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe"
    O4 - HKLM\..\Run: [DMXLauncher] C:\Program Files\Dell\Media Experience\DMXLauncher.exe
    O4 - HKLM\..\Run: [ISUSPM Startup] C:\PROGRA~1\FICHIE~1\INSTAL~1\UPDATE~1\ISUSPM.exe -startup
    O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Fichiers communs\InstallShield\UpdateService\issch.exe" -start
    O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
    O4 - HKLM\..\Run: [winupdates] C:\Program Files\winupdates\winupdates.exe /auto
    O4 - HKLM\..\Run: [shell32] C:\WINDOWS\system32\wuauclt10.exe
    O4 - HKLM\..\Run: [Windows update] C:\WINDOWS\system32\wudupdate.exe
    O4 - HKLM\..\Run: [NI.UWFX5V_0001_0802] "C:\Documents and Settings\Mélie\Bureau\Téléchargé\Winfixer2005 Repare\Winfixer2005 Repare.exe"
    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\QTTask.exe" -atboottime
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - HKCU\..\Run: [Sony Ericsson PC Suite] "C:\Program Files\Sony Ericsson\Sony Ericsson PC Suite\SEPCSuite.exe" /systray /nologon
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [eMuleAutoStart] C:\Program Files\eMule\emule.exe -AutoStart
    O4 - Global Startup: Bluetooth Manager.lnk = ?
    O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar1.dll/cmsearch.html
    O8 - Extra context menu item: &Search - ?p=ZJfox000
    O8 - Extra context menu item: &Translate English Word - res://c:\program files\google\GoogleToolbar1.dll/cmwordtrans.html
    O8 - Extra context menu item: Backward Links - res://c:\program files\google\GoogleToolbar1.dll/cmbacklinks.html
    O8 - Extra context menu item: Cached Snapshot of Page - res://c:\program files\google\GoogleToolbar1.dll/cmcache.html
    O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~3\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Similar Pages - res://c:\program files\google\GoogleToolbar1.dll/cmsimilar.html
    O8 - Extra context menu item: Translate Page into English - res://c:\program files\google\GoogleToolbar1.dll/cmtrans.html
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~3\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe (file missing)
    O11 - Options group: [INTERNATIONAL] International*
    O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: Apple Mobile Device - Apple, Inc. - C:\Program Files\Fichiers communs\Apple\Mobile Device Support\bin\AppleMobileDeviceService.exe
    O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
    O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
    O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Fichiers communs\InstallShield\Driver\1050\Intel 32\IDriverT.exeConfiguration: Windows XP
    Firefox 2.0.0.13
    timaousse, 30 Mars 2008
    #1
  2. Offline
    OmbreNoire Superman
    J'ai eu la même chose il y a peu de temps, c'est du à un virus assez répandu en ce moment dont j'ai oublié le nom.
    Je m'en suis débarrassé en passant l'antivirus gratuit Antivir

    Depuis, j'utilise cet antivirus à la place de mon ancien (Avast) qui avait laissé l'infection se produire. Et je n'ai plus aucun problème ! :)
    OmbreNoire, 30 Mars 2008
    #2
  3. Offline
    timaousse ex membre
    Merci beaucoup, je vais essayer de passer cet antivirus demain et vous retiendrais au courant du résultat
    timaousse, 30 Mars 2008
    #3
  4. Offline
    timaousse ex membre
    Re-bonjour. J'ai scané mon ordi avec antivir. Effectivement, cet antivirus est mieux qu'avast, mais ça n'a malheuresement pas résolu mon problème initial
    timaousse, 31 Mars 2008
    #4
  5. Offline
    OmbreNoire Superman
    C'est vrai que j'avais passé plusieurs antispywares mais je pensais que la solution était venue d'Antivir.
    Essaie de passer AVG antispyware, Spysweeper et Spybot et tiens nous au courant !
    OmbreNoire, 31 Mars 2008
    #5
  6. Offline
    Noir Never forget who i am !
    Noir, 31 Mars 2008
    #6
  7. Offline
    timaousse ex membre
    J'ai pas encore utilisé tout les programmes cités ci-dessous mais après les antivirus, spybot, AVG Antispyware, j'ai toujours le même problème. Par contre, je peux donner peut être une explication plus claire. J'ai remarqué que sur Internet ou les divers programme, quand je me connecte, la barre en haut est bleu foncé (actif) et après quelques secondes en bleu-gris (inactif) la même chose que si je changeait de programme et ma souris ne bouge paas d'un poil.

    Une dernière info: en mode sans échec, je n'ai pas tout ces problèmes
    timaousse, 31 Mars 2008
    #7
  8. Offline
    Noir Never forget who i am !
    désinstalle ton antivirus pour voir....
    Noir, 31 Mars 2008
    #8
  9. Offline
    OmbreNoire Superman
    J'avais bien compris ton problème. En terme technique c'est une perte du "focus". Fais une recherche là dessus sur Google, tu trouveras pas mal de choses !
    OmbreNoire, 31 Mars 2008
    #9
  10. Offline
    timaousse ex membre
    Merci Ombre Noire. Avec un terme technique correspondant à mon problème, je pourrais peut être trouver plus facilement la solution. Je vous retiendrais au courant si je trouve le remède. Je reste bien sûre ouverte à vos idées de guérison :)
    timaousse, 1 Avril 2008
    #10
  11. Offline
    timaousse ex membre
    J'en peux plus, j'ai passé des heures à consulter des forums sur le problème de la perte de focus et personne ne donne de solution pour résoudre ce problème. Si quelqu'un sait comment faire, ça seriat extra de me le dire
    timaousse, 1 Avril 2008
    #11
  12. Offline
    Noir Never forget who i am !
    T'as essayé ma méthode ? (désinstallation de Avast! ?).
    Noir, 1 Avril 2008
    #12
  13. Offline
    timaousse ex membre
    Oui oui, Avast a été désinstallé.
    timaousse, 1 Avril 2008
    #13
  14. Offline
    Noir Never forget who i am !
    Essaie ta souris sur un autre pc car j'ai un doute sur la réception du signal entre le l'émetteur et ta souris.
    Noir, 1 Avril 2008
    #14
  15. Offline
    timaousse ex membre
    OK, je vais essayer ça et une connaissance qui s'y connais en informatique m'a dit d'essayer de mettre à jour le driver de la souris. Je vous retiens au courant après ces 2 essais
    timaousse, 1 Avril 2008
    #15
  16. Offline
    timaousse ex membre
    J'ai pas pu testé la souris sur un autre PC mai j'ai débranché le recepteur du clavier et souris sans fil pour brancher uniquement une souris avec fil. Le problème est toujours le même
    timaousse, 1 Avril 2008
    #16
  17. Offline
    Noir Never forget who i am !
    Tu as installé quelque chose avant que ça n'arrive du jour au lendemain ?
    Noir, 1 Avril 2008
    #17
  18. Offline
    timaousse ex membre
    J'essaie de me rappeler mais je ne me souviens plus. Je travaille tellement avec mon ordi, j'ai pas installé un gros truc en tout cas et je suis même pas sûre d'avoir installé quoi que ce soit
    timaousse, 2 Avril 2008
    #18
  19. Offline
    OmbreNoire Superman
    Tu as ça uniquement avec la souris ou aussi avec le clavier ? Moi je perdais le controle total de la fenetre (souris + clavier). Bizarre que Antivir ne t'aie rien détecté...
    OmbreNoire, 2 Avril 2008
    #19
  20. Offline
    timaousse ex membre
    J'ai comme toi, la perte de connexion avec la souris et le clavier
    timaousse, 2 Avril 2008
    #20
Statut de la discussion:
Fermée.