Démarage bizzard

Discussion dans 'Windows' créé par fuzOr, 17 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    fuzOr Elite
    Bonjour,
    Alors voila j'ai un truc bizzard qui se produit quand j'allume mon PC
    1) Exemple: A un moment je vois l'image WINDOWS xp Edition Familiale
    Puis l'image change et sur l'image qui a changée je vois encore des traits de l'image WINDOWS xp Edition Familiale.
    Qqun sait pk ??
    Je pense que c'est a cauze de mes drivers j'ai déja essayé de les mettres à jour mais quand je vai les dl sur nvidia.fr et que je veut les installés il me met que si je continue l'installation sa peut endomager mon pc mnt ou plus tard dc je choisis d'arreter..
    Quand je vais sur toulesdrivers.com, je n'arrive pas a les dl car sa m'ouvre une page ftp :x
    Qqun connait un autre site ou je pourrait les dl ??

    2) Mon deuxieme probleme est que quand j'allume mon PC, des fois, à l'allumage, il me met une page noire avec un trait en haut à gauche qui clignote.. et je suis obligé de reboot :?
    Voila c'est a peut pres tout


    Merci de votre aide :wink:
    fuzOr, 17 Avril 2006
    #1
  2. Online
    tqz_ Elite
    Essaye de tester ta carte graphique sur un autre pc
    tqz_, 17 Avril 2006
    #2
  3. Offline
    Noir Never forget who i am !
    désinstalle les drivers avec DriverCleaner, reboot en mode sans échec, relance une nouvelle fois DriverCleaner et pour finir relance l'ordi une dernière fois.

    Arrivé sur windows, tu installes les drivers.
    Noir, 17 Avril 2006
    #3
  4. Offline
    tuko_91 Touriste
    Cette page Nvidia est normale, c'est une sorte de disclamer, en gros en ils se couvrent en cas de problêmes.

    Tu peux dl les nouveaux pilotes de ta carte graphique sans problême.

    Par contre il est conseillé de désinstaller ton ancien pilote avant de réinstaller le nouveau.
    tuko_91, 17 Avril 2006
    #4
  5. Offline
    fuzOr Elite
    Ok Merci

    Mais la au fait je suis sur un otre pc car je n'arrive plus a me mettre en mode normal :pfiou:
    J'appuie sur F8 et je met démarer normalement et sa met tjrs en mode sanc echec
    Meme en redémarrant normalement sa le fait tjrs
    fuzOr, 17 Avril 2006
    #5
  6. Offline
    tuko_91 Touriste
    Désinstalle le pilote de ta carte graphique en mode sans echec et redémmarre ton PC.

    Si ça fonctionne pas, met le nouveau pilote de ta carte graphique sur CD (rw) et installe le aussi en mode sans echec.

    Sinon le formatage est toujours possible.

    Possible également que ta carte graphique soit secouée, essaie là sur un autre PC.

    Ca fait déjà quelques possibilités.
    tuko_91, 17 Avril 2006
    #6
  7. Offline
    fuzOr Elite
    Quand je veut formater, il me dit que mon Disque local est mal branché ou défectueux :?
    Pourtant j'ai vérifié et tout parrait normal.
    Je ne comprend pas :?
    fuzOr, 17 Avril 2006
    #7
  8. Offline
    Noir Never forget who i am !
    supprime la partition et recrées en une
    Noir, 17 Avril 2006
    #8
  9. Offline
    tuko_91 Touriste
    D'accord avec Noir, en espérant que ce soit un problême "logiciel" rapport au disque local sinon tu peux changer ton disque dur :cry:
    tuko_91, 18 Avril 2006
    #9
  10. Offline
    fuzOr Elite
    hmm je vois pas trop :oops:
    Cmt faire pr supprimer la partition ??
    Car au fait quand j'ai essaye de format j'avais plusieurs choix
    Moi j'ai choisis FAT 32 Normal
    Mais apres il ma dit que c'était mal branché ou endommagé :s

    Je ne me rappel pas avoir eu la possibilite de supprimer la partition et d'en recreer une
    fuzOr, 22 Avril 2006
    #10
  11. Offline
    fuzOr Elite
    Voila finalement j'ai reussi
    J'avais 3 partitions:

    C:
    D:
    E:

    J'ai supprimé C: et je l'ai recrée.
    J'ai Selectionné le truc pr formater en FAT 32 Normal et a la fin il ma dit (encore) que mon dique était soit défectueux soit mal branché :?

    Pourtant j'ai vérifié et il parrait normal.

    Je me pose une question:
    Je devais supprimer les 3 partitions et a chaque fois les recréer ou pas ?
    D'ou peut venir ce probleme ??
    Merci
    fuzOr, 22 Avril 2006
    #11
  12. Offline
    tuko_91 Touriste
    Supprime toute tes partitions et format en NTFS (windows Xp)
    tuko_91, 23 Avril 2006
    #12
  13. Offline
    fuzOr Elite
    Sa change qqch si je le fais avec windows xp edition familiale ?

    :oops:
    fuzOr, 23 Avril 2006
    #13
  14. Offline
    Arnoz Touriste
    Non.
    Arnoz, 23 Avril 2006
    #14
  15. Offline
    fuzOr Elite
    Ok merci je vai essayer
    Et au fait apres avoir supprimer toutes les partitions
    Je vai d'office devoir en créer une.
    Mais je suis obligé de créer les 2 autres aussi ou sa je peut le faire plus tard ?


    Vmt j'en px plus des fois mon ecran devient noir puis je dois attendre 2 sec pr qu'il soit comme avant
    Ou alors sa se met automatiquement en veille parfois sans que je touche a qqch :?
    fuzOr, 23 Avril 2006
    #15
  16. Offline
    Inco Elite
    si t es sous xp , formate en NTFS
    Inco, 23 Avril 2006
    #16
  17. Offline
    fuzOr Elite
    Voila j'ai delete les 3 partitions
    J'en ai recrée une (C: 20481Mo) que je suis en train de formater en FAT
    Le ruc c'est que sa fait 5 min que je suis oqp et qu'il n'y a pas encore 1% de fait.
    C'est normal ??

    Il me met à l'écran: "Veuillez patienter pendant le formatage de la partition C: Partition1 [Nouvelle (vierge)] 20481 Me (20481 Me Libres) sur le disque 0 de 78529 Mo ayant l'ID 0 du bus 0 sur atapi [MDR].


    je vous avoue que je ne comprend pas ce que sa veut dire :oops:

    Est-ce possible que sa ait planté pendant le formatage ??
    Car sa n'avence pas du tout la :pfiou:
    fuzOr, 23 Avril 2006
    #17
  18. Offline
    tuko_91 Touriste
    Créer une seule partition en NTFS, tu pourras en créer d'autre avec une logiciel style Partition Magic une fois tout installé.
    tuko_91, 23 Avril 2006
    #18
  19. Offline
    fuzOr Elite
    Voila c'est fait mais quand je redémarre jai denouveau ses traits d'une utre image qui apparaissent a l ecran
    Ou alors d fois j'ai tjrscet ecran noir avec un point quiu clignote et je suis obligé de reboot :?
    fuzOr, 23 Avril 2006
    #19
  20. Offline
    hoebi Touriste
    9 chances sur 10 que ta carte soit foutue ou mal emboîtée ;)
    Teste ta carte sur une autre machine, si ca fonctionne teste ta machine avec une autre carte graphique. Mais là ce n'est surement plus un prb de driver :roll:

    Tu a bien le bip test (bip court) au démarrage ?
    hoebi, 24 Avril 2006
    #20
Statut de la discussion:
Fermée.