Derriere un pare feu ???

Discussion dans 'Web, design' créé par Mike tout court, 2 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Mike tout court Jeune papa Gamer !
    COmme visiblement personne n'a envie de me repondre dans un autre post je me crée un post afin de pouvoir avoir enfin la solution à mon probleme...

    Je viens d'installer Emule avec Kadmilia et donc ca connecte bien aux serveurs Kad... mais je remarque un truc dans la fenetre d etat... il met que je suis "derriere un pare feu" alors que bon j'ai jamais rien installé comme pare feu et j'ai pas de logiciel pare feu non plus... je comprends pas... (il parait que ca ralentit les telechargement via Emule et Kad)

    Detail de ma connection

    Réseau de deux machines connectées à Skynet ADSL Go, le premier PC est connecté au web, mon pc est connecté au web via une carte réseau...

    Comment puis je desactiver ce truc pare feu...please help me... car ca m'enerve :wink:
    Mike tout court, 2 Avril 2004
    #1
  2. Online
    Skyman_OS ex membre
    Version de la mule ?

    Et tu as des probleme pour te connecter a un serveur ed2k ?
    Skyman_OS, 3 Avril 2004
    #2
  3. Offline
    Mike tout court Jeune papa Gamer !
    Bien j'ai emule 0.42b et j'utilise comme il a été conseillé ici meme... le programme Kadmelia (enfin un truc dans le genre...) et normalement pour que le telechargement via kad soit optimal il faut pas etre derriere un pare feu mais moi malgré le fait que j'ai rien installé dans le genre il me dit que je suis derriere un pare feu... donc j'aimerai beaucoup retirer ce pare feu...

    Et puis non j'ai pas de probleme pour me connecter à un serveur EDK2 :wink:
    Mike tout court, 3 Avril 2004
    #3
  4. Offline
    II phl II Touriste
    le firewall de ton OS peut-etre..

    et si tu as un router, tu dois ouvrir un port TCP et un UDP je pense.
    II phl II, 3 Avril 2004
    #4
  5. Offline
    Mike tout court Jeune papa Gamer !
    J'ai pas de router... je passe via un bete cable RJ 45 (raccord entre deux machines...)

    Comment je desactive le pare feu de mon OS ? (en sachant que je suis sous Windows XP Pro...)

    Merci pour les reponses :wink:
    Mike tout court, 3 Avril 2004
    #5
  6. Offline
    redband59 Elite
    panneau de config ---> connexions réseau --> clic droit sur la connection --> dernier onglet decoche la case "proteger mon ordinateur gnagnagna"
    redband59, 3 Avril 2004
    #6
  7. Offline
    II phl II Touriste
    Démarrer < parametres < Connexions Réseau

    La tu fais un clik droit sur la connexion puis Propriétés
    Enfin tu vas dans le 3e onglet et la tu auras une case à décocher.
    II phl II, 3 Avril 2004
    #7
  8. Offline
    Mike tout court Jeune papa Gamer !
    je viens de verifier et la case est deja decochée :?

    Y a une autre option à toucher ?
    Mike tout court, 3 Avril 2004
    #8
  9. Online
    Skyman_OS ex membre
    il est quand meme connecté a kademilia ou pas ?

    Si pas tu essaies en boostrap sur un client en liste d'attente.
    Skyman_OS, 4 Avril 2004
    #9
  10. Offline
    Mike tout court Jeune papa Gamer !
    Oui il est bien connecté sur KAD... mais bon il me met "derriere un pare feu" et les tetechargement ne grimpe pas... c'est lourd...

    Comment je fais pour m'amorcer (bootstrap) sur un client dans la liste d'attente ??? :wink:
    Mike tout court, 4 Avril 2004
    #10
  11. Online
    Skyman_OS ex membre
    clic droit sur un client avec kademilia.

    Maintenant faut voir ce que tu appelles "ne grimpe pas" , de plus kademilia c'est un reseau en beta test, c avant tout un complement du reseau ed2k
    Skyman_OS, 4 Avril 2004
    #11
  12. Offline
    Mike tout court Jeune papa Gamer !
    Bien ne "grimpe pas" pour moi ca veut dire que ca telecharge à une vitesse de lumecon... j'atteins peniblement les 3ko/sec :cry:

    Visiblement on sait pas faire de clic droit sur les client du reseau KAD :cry:

    Bon je reteste et si ca marche pas bien direct poubelle et je recommence avec bittorent :?
    Mike tout court, 4 Avril 2004
    #12
  13. Online
    Skyman_OS ex membre
    tu te met dansla partie "transfert", tu vas dans ta liste d'attente et tu regarde qq1 avec un client supportant le reseau kad.
    et la tu fais clic droit.

    Tu a une mule avec un mod ou pas ?
    Skyman_OS, 4 Avril 2004
    #13
  14. Offline
    Mike tout court Jeune papa Gamer !
    non j'ai la mule normal...

    Comment je peux différencier un client Kad d'un autre ?

    Tu es bien sympa d essayer de resoudre mon probleme car depuis que j'ai emule je n'arrive jamais à télécharger mes trucs aussi rapidement que bcp de gens le disent sur ce forum et sur d'autres forum spécialisés... par exemple : j'ai vu un type sur Gamerz qui disait que il telechargeait penard à du 100ko/sec avec Emule... alors quand je stagne tjs entre du 3 et 8ko/sec...

    Je vais essayer de faire une copie d'écran de mon probleme afin que tu voie ou se situe ma question avec le pare feu...
    Mike tout court, 4 Avril 2004
    #14
  15. Online
    Skyman_OS ex membre
    en fait tu repere dans ta liste d'attente des clients comme morphXT , MorphKad, emule 042 enfin toutes les versions beneficiant du reseau kademilia.

    Par contre si tu fais du 3 - 8 ko par fichiers, ben c normal
    Skyman_OS, 4 Avril 2004
    #15
  16. Offline
    Mike tout court Jeune papa Gamer !
    Oui je fais du 3 à 8 ko/sec par fichier mais uniquement pendant 20 minutes et apres ca descent à du 0,50 ko/sec... pendant des heures...

    Ce que je comprends pas ce sont les gens qui disent qu'ils peuvent telecharger sur emule à des vitesses de fou genre 100ko/sec... donc quand je n'arrive pas à faire comme les autres je me pose des question... :?
    Mike tout court, 5 Avril 2004
    #16
  17. Offline
    Kanu Elite
    Pour ton prob si tu es derriere un rezo via un bete cable rj45 croisé...Sur le pc client donc il fo ke tu root tes ports vers ton ip de destination...Les port par defo de emul sont:

    tcp: 4662
    udp: 4672
    et udp pour kad :4673

    ms ca pour les port tu configure comme tu veux en fait...Ms pour faire tt ca tu vas dans tes connections et tu fais clic droit sur ton rezo local à partir de ton client :arrow: propriété ensuite parametre avancé ds longlet au dessus et en dessous tu dois avoir la case paramètre tu clic tu arriveras ds kk port....Tu fais ajouter....tu choisi le type TCP/udp tu met tes numéro tu tape en IP la paserelle et c bon....
    Chez moi et plusieur amis ca marche nickel pour un partage de connection classique...si tu as un routeur now...c autre chose...Voilà jespere ke ca ta aidé....et pour les vitesse le max ke jai dja fait pour info cetait 242ko au total lol...sinon en moyenne je fais 3go par nuit..

    ++
    Kanu, 7 Avril 2004
    #17
  18. Offline
    Mike tout court Jeune papa Gamer !
    ok merci je vais essayer de faire ça...

    euh edit : quand je vais sur ma connexion reseau (sur ma machine qui est pas le chef du reseau) il n'y a pas les connexions comme tu le dit dans ton message... Je dois faire ces changements sur pc qui est "chef" du réseau ?
    Mike tout court, 7 Avril 2004
    #18
  19. Offline
    Kanu Elite
    c tt à fait normal ke tu nai rien sur ton pc "chef" (HOST) il fo faire ca sur le client....

    ++
    Kanu, 8 Avril 2004
    #19
  20. Offline
    Mike tout court Jeune papa Gamer !
    pfff je suis vraiment une brele en programation reseau moi :oops:
    Mike tout court, 8 Avril 2004
    #20
Statut de la discussion:
Fermée.