Désactiver les touches Windows: help

Discussion dans 'Hardware, matos' créé par PulpFact, 4 Janvier 2003.

Statut de la discussion:
Fermée.
  1. Offline
    PulpFact Touriste
    Ben voila tout est dit. Je suppose que je suis pas le seul à avoir le problème d'un jeu qui se minimise dans la barre des taches en pleine action :?

    Et comme j'ai pas envie d'en arriver là:
    [IMG]

    Je me demandais si yavait pas moyen de désactiver ces touches (inutiles faut le dire :p )
    PulpFact, 4 Janvier 2003
    #1
  2. Offline
    Tavar3s Touriste
    Mdr la screen !
    Tavar3s, 4 Janvier 2003
    #2
  3. Offline
    PulpFact Touriste
    C'est pas de moi :oops:

    C'est de "tante Vivianne"
    PulpFact, 4 Janvier 2003
    #3
  4. Offline
    Paradis Obey, Buy, Consume
    Ben moi comme tante vivianne, j'ai enlevé la touche windows de gauche.... :D

    et je ne m'en porte que mieux..... :]
    Paradis, 4 Janvier 2003
    #4
  5. Offline
    PulpFact Touriste
    up? :-(
    PulpFact, 4 Janvier 2003
    #5
  6. Offline
    kaRma Drink Fast Corp.
    alors c t bien le clavier de paradis que j'avais vu a la cscup : ) (a la gauche de rbc un peu plus loin nan ? :p)
    kaRma, 4 Janvier 2003
    #6
  7. Offline
    Pecosbil Polo Masta
    tu prends un burin et tu opère une opération chirugicale en lui assénant un bon coup au-dessus du bouton déclencheur de la touche lol ou alors tu prends un bon vieux clavier où ça existait pas encore ces saloperies :D
    Pecosbil, 4 Janvier 2003
    #7
  8. Offline
    Karto Pas Dieu
    nan :p
    Karto, 4 Janvier 2003
    #8
  9. Offline
    hehe PANCAKE !
    déjà, moi je n'ai pas de pb avec les touches windows
    mais si j'avais un pb avec, j'irais simplement ds le prog de config de mon clavier pour les désactiver. (merci bilou)
    hehe, 4 Janvier 2003
    #9
  10. Offline
    Guest ex membre
    ARRACHE TOUT!
    Guest, 4 Janvier 2003
    #10
  11. Offline
    C@n Elite
    Sous les anciens win95, 98 etc... clic droit propriété du raccourci, et décocher les touches qu'on veut désactiver lors au lancement du raccourci.

    sous win2k et xp aucune idée.
    C@n, 5 Janvier 2003
    #11
  12. Offline
    dRex Xaxaxa
    dRex, 5 Janvier 2003
    #12
  13. Offline
    MIKA doo ex membre
    lol :D
    MIKA doo, 5 Janvier 2003
    #13
  14. Offline
    PulpFact Touriste
    PulpFact, 5 Janvier 2003
    #14
  15. Offline
    dRex Xaxaxa
    de rien va
    dRex, 5 Janvier 2003
    #15
  16. Offline
    kokotchY Elite
    oSoLocker power !!!
    kokotchY, 5 Janvier 2003
    #16
  17. Offline
    Ventilo Elite
    héhé tu as fait comme moi mais j'en ai enlevé qu'une lol du cot" ou je joue a CS :eek: :D :D :D :D :cool:
    Ventilo, 5 Janvier 2003
    #17
  18. Offline
    Guest ex membre
    Bha moi j'ai rien changer .... rien toucher ! j'ai beau péter dessus, marcher dessus, sauter dessus . Ca change rien !
    Guest, 5 Janvier 2003
    #18
  19. Offline
    ZyPh0s Touriste
    J'ai vu la solution sur un site (j'ai pas testé j'utilise souvent les touches windaube pour les raccourcis clavier)

    Via la base des registres
    un p'tit regedit, tu redémarres et ça devrait marcher.
    Cette astuce ne fonctionne que sous Win XP, Win 2k et Win NT
    http://www.winguides.com/registry/display.php/903/
    ZyPh0s, 9 Janvier 2003
    #19
Statut de la discussion:
Fermée.