desinstaller correctement modem adsl

Discussion dans 'Hardware, matos' créé par Mike tout court, 30 Août 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Mike tout court Jeune papa Gamer !
    Salut à tous,

    J'ai formaté recemment mon PC et j'ai reinstallé mon modem ADSL (qui fait routeur ethernet) de chez belgacom... ca doit etre un Thompson (le rouge)

    Mais j'aimerai le desinstaller correctement mais malheureusement je ne vois pas trop comment retirer ce matos sans provoquer des conflits si je reinstalle un autre modem...

    En fait, je vais surement avoir un modem WIFI dans pas longtemps et donc je vais me débarrasser de ce modem qui foire assez souvent... (il s'éteint sans raison...)

    Merci de m'aider si vous avez le meme modem (ou de me donner une marche à suivre pour éviter des foirage ou des desinstallation foireuses)

    :-D
    Mike tout court, 30 Août 2007
    #1
  2. Offline
    wolfy Elite
    soit plus précis sur le modem en lui même stp, c'est un modem ou un modem+routeur?
    wolfy, 31 Août 2007
    #2
  3. Offline
    Noir Never forget who i am !
    .....

    :-D

    Tu désinstalles les drivers du modem tout simplement... Et tu installes le nouveau et tout ce qui va avec (driver).
    Noir, 31 Août 2007
    #3
  4. Offline
    tilk0 Elite
    virer les drivers, et si c'est un routeur comme j'ai lu perso j'install jamais les drivers et ca marche super ;) et ca merde jamais pas comme avec les drivers :p
    tilk0, 31 Août 2007
    #4
  5. Offline
    Noir Never forget who i am !
    Ca dépend, les modem-routeur ont bien souvent besoin de drivers pour fonctionner correctement.
    Noir, 31 Août 2007
    #5
  6. Offline
    Mike tout court Jeune papa Gamer !
    Bien en fait ce modem, il installe ça... je vais faire une capture d'écran ca sera plus simple


    [IMG]

    Les trucs flechés en rouge doivent etre desinstaller mais je ne sais pas trop comment faire....

    Merci d'avance

    Ce que je comprends pas c'est que le modem est installé via l'USB mais que il a crée une fausse carte réseau dans mon PC... et surtout depuis que je l'ai reinstallé, il fait plus routeur ethernet... sais pas trop pourquoi... (pourtant j'ai activé le partage de connexion et tout...)
    Mike tout court, 1 Septembre 2007
    #6
  7. Offline
    tilk0 Elite
    dans le menu demarer / programmes tu n'as rien?

    si pas tu clic dessus et tu desinstall les pilotes a l'endroit ou tu as fait ton screen
    tilk0, 1 Septembre 2007
    #7
  8. Offline
    Mike tout court Jeune papa Gamer !
    ok merci bien :-D
    Mike tout court, 1 Septembre 2007
    #8
Statut de la discussion:
Fermée.