Differences entre une g4 mx et une ti4600

Discussion dans 'Hardware, matos' créé par Wipe, 18 Novembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Wipe Touriste
    Salut j ai un probleme.. :-( .

    J explique: je ne vois aucune differences (de fps) dans unreal tournament 2003 avec une g4 mx440 et une g4 ti 4600.... (marque leadtek les 2 )

    Quand j utilise le programme 3d mark:

    avec la g4 mx440 j obtient +ou- 5700 points
    avec la g4 ti 4600 j obtient +ou- 10500 points
    Et ce avec la meme configuration machine (mem ram, meme processeur,... Juste la carte graphique change)

    J utilise windows xp..
    J utilise les driver nvidia 40.72 ( les derniers)
    J utilise aussi Direct x 8.1b

    Pourkoi dans 3d mark la ti4600 montre sa difference avec l autre et pas dans unreal tournament 2003 (ou n importe quel jeux) ?(


    HELLLLLLLLLLLLLLLLLP MEEEEEEEEEEEEE



    Est-ce un probleme de drivers? d OS ?

    PErsonelemtn je ne comprend pas... Quelqu un aurrait il une theorie?


    Merci d avance..

    ++
    [ Cstyle.Wipe ]
    Wipe, 18 Novembre 2002
    #1
  2. Offline
    Shimmy Touriste
    euh...
    de 1 windows xp te limite a 60fps. va voir ds le forum cs "probleme des 60 fps ".
    de 2 tu ne vois pas plus de fps? utilise un programme du genre fraps pour voir tes fps ( l'oeil nu laisse tomber)
    Shimmy, 18 Novembre 2002
    #2
  3. Offline
    Wipe Touriste
    pour les 60 fps j ai installer nvrefresh tools.. et c good

    pour voir t es fps ds unreal tu tapes "stat fps"

    t inquiete je fait pas ca a l oeil nu... ;)



    Enfin voilaa si qqu un sais.. :beuh:
    Wipe, 18 Novembre 2002
    #3
  4. Offline
    Nicool_ Motherfucker
    Perso, j'ai aucun problème avec ma GF4 MX 440. C'est amplement suffisant pour une carte qu'il faudra changer dans un an !
    Nicool_, 18 Novembre 2002
    #4
  5. Offline
    Wipe Touriste
    C cool mais c pas la quesrion :D

    C qd meme pas possible qu une ti 4600 marche comme une biese mx koi...
    Wipe, 18 Novembre 2002
    #5
  6. Offline

    Quelle est ta config derrière ?

    Ta ram, ton CPU ?





    C'est peut être ça qui "broute" les performances de la carte graphique. Now, ya aussi le blème du refresh...

    Mais une diff doit exister, au moins au point de vue fluidité, montes en haute résolution (le max) et là tu veras une différence purement matérielle si je puis dire.

    Enfin, si la diff n'est pas significative c'est qu'il ya qlq chose dans ta config qui bride les performances de la carte graphique.
    TITM4v3rick, 18 Novembre 2002
    #6
  7. Offline
    Nicool_ Motherfucker
    Sorry, j'avais pas lu entièrement le thread !

    Sinon pour ton prob c'est peut-être une question de refroidissement de la carte non ? ?( Quand elle chauffe de trop ? Fin je sais pas ! ?(
    Nicool_, 18 Novembre 2002
    #7
  8. Offline
    Wipe Touriste
    alors

    xp 1700+
    512 Mo de ram en ddr
    carte mere msi
    carte reso dlink 100
    carte son hercule theather 7.1

    Qu entend tu au nivo de refresh?
    Wipe, 18 Novembre 2002
    #8
  9. Offline
    Wipe Touriste
    voila une photo de ma ti4600 si ca chauffe encore avec ca je pige rien

    ps: les deux ventilos tourne tres bien..

    http://www.leadtek.nl/site/shared/images/a250utd_big.jpg
    Wipe, 18 Novembre 2002
    #9
  10. Offline
    Nightfighter Elite
    La GF4 mx 440 est une carte Direct x 7 => elle ne peut pas faire les fonctions dx8 ( de 3d mark 2001) en hardware et les laisse faire par le cpu. Tandis que UT 2003 est dx7 ( ou alors tas pas mis les trucs dx 8 en hardware) . Par contre le ti 4600 est dx 8 => les operations 3d mark 2001, elle les fait en hardware et hop ca fait des points et des fps de gagnés :D
    Nightfighter, 18 Novembre 2002
    #10
  11. Offline
    Wipe Touriste

    Oui mais clairement pkoi j ai pas de difference ds ut2003?

    Et comment arranger ca?
    Wipe, 18 Novembre 2002
    #11
  12. Offline
    :D Fdisk/format
    TITM4v3rick, 18 Novembre 2002
    #12
  13. Offline
    Wipe Touriste

    Ca change rien

    aLaur pas d idee??
    Wipe, 18 Novembre 2002
    #13
  14. Offline
    FoX2000 Revenant
    ben








    direct x 8.1 pour la 4600


    pas la mx.....

    tout est di
    FoX2000, 18 Novembre 2002
    #14
  15. Offline
    Vanmare Touriste
    Pour UT je te reglerai ton fichier .ini pour optimiser le jeu avec ta carte, pour les fps fo voir aussi, si tu mets 800*600 details normaux tu auras + ou - le meme nombre de fps avec la mx et la Ti 4600, j'ai remarqué que UT demande un max de puissance cpu dès que tu montes les details alors que j ai une Ti 4200 mais il s'en tape il veux du cpu :p et de la ram.

    Un p4 2.4 ghz avec 256 ddr il va ramer au debut, le hdd va travailler comme un debile, avec 512 c'est le bonheur.
    Les tests avec le 3D mark ca me fait rire aussi car j'obtient ca: Athlon 1200 @ 1333, 512 DDR 333 Apacer réglée en cas2, Abit KR7A, bios 6N, GeForce 4 Ti 4200 Ledtek 64Mb
    drivers 40.72 à 250/513 (non ockée) , VIA 4.43: 9453 points
    Vanmare, 18 Novembre 2002
    #15
  16. Offline
    essaies un autre jeu genre : Jedi KnightII et parles nous de tes performances pour chaque carte...

    Enfin, fais nous un T0pO Direct3D, OpenGL et benchmark
    TITM4v3rick, 18 Novembre 2002
    #16
  17. Offline
    Wipe Touriste
    si si 8.1 pour les deux

    J ai tester sur une meme machine seul la carte graphique change
    Wipe, 18 Novembre 2002
    #17
  18. Offline
    Wipe Touriste
    je v essayer d otres jeux mais need for speed poursuite infernale 2 fait la meme chose

    Ca marche pareil avec les 2 carte graphique
    Wipe, 18 Novembre 2002
    #18
  19. Offline
    Wipe Touriste
    Y a pas un genie de l informatique ici? :D
    Wipe, 18 Novembre 2002
    #19
Statut de la discussion:
Fermée.