Direct Connect.... bizarre

Discussion dans 'Web, design' créé par MoTh, 4 Novembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    MoTh Elite
    Bon j'ai toujours eu l'habitude d'utiliser direct connect en lan sans aucun problème.

    Maintenant j'essaye de me connecter à un hub via internet.

    J'arrive à m'y connecter, mais impossible de faire quoi que ce soit...

    J'essaye de faire une recherche, mais aucune réponse.
    J'essaye d'avoir la liste de plusieurs utilisateur rien ne se passe.

    Une idée ?

    Merci
    MoTh, 4 Novembre 2002
    #1
  2. Offline
    Fish Bouillant même !
    vi tu ne share po assez pour repondre au condition d utilisation du HUB alors tu est sur un serveur d attente en attendant ke tu decide de sharer suffisemment :D
    Fish, 4 Novembre 2002
    #2
  3. Online
    Heaven ex membre
    j en sais rien sorry
    Heaven, 4 Novembre 2002
    #3
  4. Offline
    MoTh Elite
    ah bon 50 Go pas assez....
    MoTh, 4 Novembre 2002
    #4
  5. Offline
    ronz0 Touriste
    je ne suis pas sur mais quand le gars n'a pas de slots libre tu ne sais pas voir ses shares c pour ça qu'il ne se passe rien

    mais pour les recherches je ne c pas ? ?(
    ronz0, 4 Novembre 2002
    #5
  6. Offline
    MoTh Elite
    Ben il me semblait que rien n'entre.

    J'ai beau faire une demande de liste sur dix ou vingt gars, rien nada kedal
    MoTh, 4 Novembre 2002
    #6
  7. Offline
    ronz0 Touriste
    Q : Quand je fais une recherche je n’ai aucun résultat, pourquoi ?
    R : Plusieurs solutions a ce problème, peux être que vous ne cherchez pas correctement en effet il suffit juste d’être précis ou de ne taper qu’une partie du titre que vous recherchez et il n’est pas interdit de demander sur le chat général si quelqu’un a ce que vous cherchez !! .Si le problème ne vient pas de là, essayez de retourner dans fichier setting dans l’onglet général vous pouvez choisir votre mode passif ou actif, inversez votre choix et réessayez une recherche.


    j'ai trouver ça sur un site


    il y a aussi un truc avec les firewall qui peuvent t'empêcher d'aller voir chez un autre si je le retrouve je te le tape ;)
    ronz0, 4 Novembre 2002
    #7
  8. Offline
    ronz0 Touriste
    Si vous êtes derriere un firewall ou un routeur, vous allez devoir utiliser direct connect en passive mode , dans le doute restez en mode Active Mode . Utilisez le mode passif, si quand vous effectuez une recherche, aucun resultat n'apparait ou lorsque vous n'arrivez pas à vous connecter aux autres.
    En mode passif, vous perdrez quelques fonctions comme l'impossibilité de se connecter aux autres utilisateurs egalement en mode passif, vous ne pourrez pas utiliser la fonction multihub searching , vous ne pourrez pas voir les pings lors de vos recherches.


    sinon je vois pas ce que ça pourrait être ?(
    ronz0, 4 Novembre 2002
    #8
  9. Offline
    MoTh Elite
    Merci pour tes réponses, je vais essayer de suivre cette route
    MoTh, 4 Novembre 2002
    #9
  10. Offline
    ronz0 Touriste
    De Rien

    DC rox :cool:
    ronz0, 4 Novembre 2002
    #10
  11. Offline
    MoTh Elite
    Merci ca marche.

    Mais bon DC rox j'irais pas jusque là.
    J'ai jamais réussis à dl à plus de 5 k sur ce bazar
    MoTh, 4 Novembre 2002
    #11
  12. Offline
    Karto Pas Dieu
    Ben faut te connecter chez des types qui ont une ligne T1 ou T3. C'est ce que j'ai fais pour tester la vitesse 3.3Mbps et j'ai DL à 340KB/s
    Karto, 4 Novembre 2002
    #12
  13. Offline
    ronz0 Touriste
    j'ai déjà dl a du 220ko/s en tout avec DC

    mais bon faut surtout pas te déconnecter sinon tu perds tout les slots qui t'étaient atribuer ....

    je fais du 15ko/s en moyenne sur un fichier pour l'instant

    et puis quand tu tombes sur des gars qui ont une connections T1 ou T3 ... tu peux dl a du 50ko/s sur un seul fichier :)
    ronz0, 4 Novembre 2002
    #13
  14. Offline
    kurtounN Touriste
    c est vrai ?
    kurtounN, 10 Novembre 2002
    #14
Statut de la discussion:
Fermée.