Disque dur mort ou pas? Récup possible?

Discussion dans 'Hardware, matos' créé par Lauwqui, 10 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Lauwqui Schmetard! Roublard!
    (CHERCHE PERSONNE CAPABLE DE RECUPERER LES DONNEES DE MON DD)

    bon c'est ma semaine malchance :cry: Après la carte mère grillée, c'est au tour du disque dur de planter..
    J'ai 4 disques dur, dont 1 vieux de 15go, un moins vieux de 40go, un récent d'hier, sata de 80go et un externe usb 80go, mais celui-là on s'en occupe pas.

    J'pensais que c'était le plus vieux qui plantait, mais non c'est celui de 40go, c'est un IBM: j'comprend pas, il est quasi neuf.. soit..
    Message d'erreur au boot:
    "Detecting IDE drives.."

    Jusque là c'est normal, mais ce qu'il y a, c'est qu'il se passe RIEN, plus RIEN! J'ai été obligé de débrancher la nappe du disque dur qui semble défectueux pour que le PC boot normalement. J'ai tout testé: sur Linux, sur Knoppix, ils le trouvent pas.
    J'me suis dit alors que j'pourrai le tester sur une autre machine: là le PC réussit a booter même avec le disque dur défectueux.. mais il n'est pas détecté dans le boot.. ni sous linux.. dumoins pas tout a fait:
    suite à la commande -> mount -t ntfs /hdb /mnt/hdb
    pour tenter de trouver le disque dur, il me met une série de messages d'erreurs du genre error sector read_intr 00x50 etc etc j'en passe.

    Il n'y a aucune erreurs du genre slave/master .. puis ca marchait avant. J'me dis que c'est peut-etre l'installation du sata qui l'a fait foiré.. j'en sais franchement rien

    Alors ce post est pas vraiment destiné à savoir ou est le problème.. (vu que j'imagine que mon dd est mort) mais plutôt à avoir une solution pour récupérer certaines données plutôt importantes

    Voilà.. si ya des spécialistes hardware qui peuvent m'aider à récup mes données, j'suis prêt a payer le travail bien évidemment dans la limite du correct.

    Merci :beuh:
    Lauwqui, 10 Mars 2004
    #1
  2. Offline
  3. Offline
    Lauwqui Schmetard! Roublard!
    Non c'est pas du tout le même problème, je sais même pas y accéder à mon dd moi
    Lauwqui, 10 Mars 2004
    #3
  4. Offline
    Fish Bouillant même !
    tu as tenté un hot plug sous linux ?
    Fish, 10 Mars 2004
    #4
  5. Offline
    Lauwqui Schmetard! Roublard!
    Explique moi ca? le brancher une fois sous linux?
    (Bizarrement, linux sait que le dd est la mais il n'arrive pas a y accéder)
    Lauwqui, 10 Mars 2004
    #5
  6. Online
    THiBOo Elite
    Rassure moi et dis moi que le site LICA il est sauvé :)
    THiBOo, 10 Mars 2004
    #6
  7. Offline
    Fish Bouillant même !
    ben tu boot avec le hdd debranché
    ( justel alim branchée ) et tu connecte le HDD a chaud

    apres seulement tu monte tes partitions
    Fish, 10 Mars 2004
    #7
  8. Offline
    Lauwqui Schmetard! Roublard!
    J'vais tester ca
    Lauwqui, 10 Mars 2004
    #8
  9. Offline
    Lauwqui Schmetard! Roublard!
    Non tout était sur ce dd
    Lauwqui, 10 Mars 2004
    #9
  10. Offline
    yavait tout sur ce dd là :/
    Gee_oldd, 10 Mars 2004
    #10
  11. Offline
    Lauwqui Schmetard! Roublard!
    Non ca marche pas, là il me détecte carrément rien "hdb1 is not a valid block device.."
    Lauwqui, 10 Mars 2004
    #11
  12. Offline
    Fish Bouillant même !
    je v essayer de me renseigner sur la procedure mais je ne te promets rien ( c la plus laide ca qd le controleur rend l ame mais bon c facilement réparable si tu trouve exactement le meme hdd c généralement ce k il font qd ils reconditionnent des hdd en réparations de la recup :D )
    Fish, 11 Mars 2004
    #12
  13. Offline
    Lauwqui Schmetard! Roublard!
    Ué j'ai vu ca, un contact de liste linux m'a préconisé la même chose

    Faut trouver le même hdd.. j'suis pas sorti :\ Surtout que j'sais pas des masses comment m'y prendre, j'fais pas ca tous les jours si tu vois ce que je veux dire :? Me reste la solution d'envoyer a une firme spécialisée, mais j'en connais aucune.. j'vais me renseigner
    Lauwqui, 11 Mars 2004
    #13
  14. Offline
    Lauwqui Schmetard! Roublard!
    Changement des données !!!

    Après plusieurs manip, je sais pas par quel miracle, le DD est à nouveau détecté par le bios, mais sous win, ou linux, il trouve le disque mais dit:

    "Espace non alloué" ?? o_O j'avais 2 partitions sur ce dd de 40Go, disparu? moyen de récupérer ces données?
    Lauwqui, 11 Mars 2004
    #14
  15. Offline
    Bartdude Touriste
    théoriquement oui ... c'est une erreur logique que tu as, mais physiquement un disque ca ne se démagnétise pas comme ca. Par contre, faudra sans doute faire appel à des pros donc ca risque de coûter cher...
    Bartdude, 11 Mars 2004
    #15
  16. Offline
    pyngu Touriste
    J'ai eut un cas +/- similaire avec un vieux hd, deux identique, un qui a cracher suite à un choc, l'autre merdait sans arret, j'ai juste inversé les circuit des hd, un completement hs, l'autre à tourné pendant longtemps avant d'etre obsolète, si ça tombe, il fonctionne encore (il est au grenier).
    Dans ton cas tu ne risque donc rien d'essayer de trouver un hd identique, de prosseder à la permutation des circuit ce qui (avec un peu de chance) te permettra de sauvegarder tes données.
    Après je te conseille de ne plus faire trop confiance à ce HD :wink:
    pyngu, 12 Mars 2004
    #16
  17. Offline
    Lauwqui Schmetard! Roublard!
    Ben miraculeusement il a été réconnu dans le bios, et grace à un soft que j'ai du acheter "Restorer 2000 pro" j'ai pu récupérer 90, 95% de mes données, c'est déjà ca.. :wink:
    Enfin bon, comme tu dis, ce disque dur, je lui fais plus confiance ;) :roll: ni aucun d'ailleurs :twisted:
    Lauwqui, 12 Mars 2004
    #17
Statut de la discussion:
Fermée.