Driver NVIDIA...

Discussion dans 'Windows' créé par L u D a X, 10 Novembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Après une série de pilotes Detonator 40.72, NVIDIA a finalement décidé de publier aujourd'hui ces pilotes en version officielle certifiée par Microsoft WHQL.

    Ces pilotes sont réservés aux possesseurs de cartes équipées de chips NVIDIA (série des TnT / GeForce) et sont disponibles pour les systèmes d'exploitation Windows 2000/XP et Windows 9x/Me ou encore pour Windows NT 4.0 .
    L u D a X, 10 Novembre 2002
    #1
  2. Offline
    titloup Elite
    LoL

    Je l'ai depuis une bonne semaine déjà... :D

    ...et en version WHQL... ;)

    Ils étaient ici http://www.evga.com
    titloup, 10 Novembre 2002
    #2
  3. Offline
    titloup Elite
    Ben oui....

    ...j'ai une GEFORCE 2 Ti 64DDR... ;)

    ...et la sortie TV marche aussi! :)
    titloup, 10 Novembre 2002
    #3
  4. Offline
    ah ben désolé... c'est ce que je viens de recevoir par mail...
    Désolé pour le spam...
    L u D a X, 10 Novembre 2002
    #4
  5. Offline
    krystobal Léporidé pyromane
    Grr.

    J'ai toujours le problème de chargement de NVTWEAK au démarrage, bien que j'aie désinstallé les précédents drivers avant l'installation...

    Que faire ?
    krystobal, 10 Novembre 2002
    #5
  6. Offline
    Chris05 Crocket
    moi je crois que je viens de casser ma geforce4
    Chris05, 10 Novembre 2002
    #6
  7. Offline
    IVIura ex membre
    y a pas moyen de forcer en réinstallant un ancien pilote ???

    sinon par la base de registre tu le vire sans prob ... enfin je pense :D
    IVIura, 10 Novembre 2002
    #7
  8. Offline
    Nicool_ Motherfucker
    Avec les drivers ???
    Nicool_, 10 Novembre 2002
    #8
  9. Offline
    Lamahtitude ex membre
    et bien moi j ai les 41.03 et c nickelll aucun probleme (gf4 ti 4200 128ddr) :D
    Lamahtitude, 10 Novembre 2002
    #9
  10. Offline
    Sig le Troll Vî Troll
    J'essaie de l'installer, mais il met met une erreur à l'installation, il dit qu'il manque le fichier NV4_DISP.INF

    Qq'un pourrait m'aider plzzzzzzzzzzzzzzzzzzzzzzzzzzzz.
    Sig le Troll, 10 Novembre 2002
    #10
  11. Offline
    [55] Elite
    Tu télécharges ça Cela contient une rajoute pour la base de registre qui donne d'autres fonctions disponibles dans le panneau geforce (notemment si tu as carte nv et agp 8x :D )

    tu installes le prog, tu relances.
    Tu vas dans panneau config (basculer vers affichage classique si xp)
    tu lances startup, et tu cheches nvcpldaemon et tu le décoches (dans HKLM/run)
    [55], 10 Novembre 2002
    #11
  12. Offline
    krystobal Léporidé pyromane
    merci bcp 55
    krystobal, 10 Novembre 2002
    #12
  13. Offline
    Sig le Troll Vî Troll
    Bon, merci pour votre aide les gens, g fini par trouver un compromis pour que sa marche quand mm.
    Sig le Troll, 10 Novembre 2002
    #13
  14. Offline
    ReGGiO Elite
    c quoi startup? J'ai xp en francais et je le trouve pas dans le panneau de config classique... Merci d'avance
    ReGGiO, 10 Novembre 2002
    #14
  15. Offline
    [55] Elite
    Il faut l'installer ;)
    [55], 10 Novembre 2002
    #15
  16. Offline
    Guest ex membre
    :D c'est Supeeeeeer Moltes....... :D
    Guest, 10 Novembre 2002
    #16
  17. Offline
    Dj Fourmix ex membre
    g une Geforce 4 TI 4200 mais a quoi ca sert que j'installe ce programme(a quoi il sert??)
    Dj Fourmix, 10 Novembre 2002
    #17
  18. Offline
    ReGGiO Elite
    de toute facon ca marche pas
    ReGGiO, 10 Novembre 2002
    #18
  19. Offline
    [55] Elite
    Il est utile si tu as ça [IMG]




    (par exemple) ou si tu ne veux pas qu'un programme te prenne du temps au démarrage alors que tu n'en as pas besoin.
    [55], 10 Novembre 2002
    #19
  20. Offline
    ReGGiO Elite
    moi je l'avais avant et je l'ai tjs après avoir installé ton truc
    X(
    ReGGiO, 10 Novembre 2002
    #20
Statut de la discussion:
Fermée.