Drivers 9800Pro , powercolor [need aide]

Discussion dans 'Hardware, matos' créé par GUMBAL, 10 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    oaui mais le problem , c est que c est pas ca le problem , j ai ce bug dans unreal egalement , le meme bug

    Texture qui parte en triangle de 300metres :/

    Et clignotement dans le jeux .


    je comprend pas d ou ca vien , j ai testé pas mal de drivers en plus :pfiou:
    GUMBAL, 10 Décembre 2004
    #21
  2. Offline
    LifeNight Elite
    Est ce que ta carte est overclockée ?

    Peut etre le ventilo du gpu qui est encrassé, ou alors ta carte rend l'âme ... tu as désactivé le fast write dans le bios ?

    Tu as essayé avec l'agp en 4x et enlevé le fastwrite ?

    Si rien ne vas essaie en underclockant ta carte pour voir
    LifeNight, 10 Décembre 2004
    #22
  3. Offline
    GUMBAL 1337
    j ai jms o/c ma carte graphique , et sinon ma carte emre a peine 2mois.

    C est pas un problem point de vue materiel , vu que j ai tester par exemple , unreal 2 : la graphisme exellent pas de bug , et unreal2004 et nfsu2 (vu que a part ca et cs j ai pas encore de jeux installé sur mon pc (si wr3 qui lui fonctionne nickel))

    Donc c est plutot un blem de driver , car j ai deja reussi a avoir de graphisme exellent sous unreal2004 mais je ne c plus avec quel drivers :s

    La je suis entrain de rereinstallé ce d origine 4.17
    GUMBAL, 10 Décembre 2004
    #23
  4. Offline
    GUMBAL 1337
    voila (ui jsuis chiant mais qd je post un problem ca dur lgt :p)

    Sinon voila j ai tout desinstallé , essayer 4 drivers , toujours meme bug , la je fait l instal de new materiel comme d ab, et je me dis tient la ya qd meme des drivers :?: v essayé de play avec cela , sous cs , nickel comme d habitude et sous nfs l ecran ou on voit la voiture NICKEL , plus de bugs , mais le problem c est que dans nfsu2 meme pendant la course il fait tout nois , mais je vois que l ecran ne clignote deja plus de tout et que il n y a pas de bug niveau texture ( d apres ce que j ai pu voir dans le noir :=) )

    Fin voila j en ai un peux marre pour today , v aller play cs et je regarderais ca demain matin :wink:
    GUMBAL, 10 Décembre 2004
    #24
  5. Offline
    rSi _ Mais ouais mais ...
    ah ouais au fait j'avais oublié de te dire, avec les détails à fond sur la demo chez mwa C tout noir ossi. (ke sur la demo, le jeu entier tu peux mettre les détails a fond mais la demo apparemment non)

    dsl de te dire ca si tard mais j'pense ke C la k'est le problème :oops:
    rSi _, 10 Décembre 2004
    #25
  6. Offline
    LifeNight Elite
    :D
    LifeNight, 10 Décembre 2004
    #26
  7. Offline
    GUMBAL 1337
    mdr : )
    oauia avec les driver 4.7 ..4.9 et autre ca deconne et aparamant avec els bon driver d origine ca fonctionne nickel sof que c tout nour

    donc c ptetre ca le bme : )

    v essayer de deamdner le nfsu d un pote en entier alors
    GUMBAL, 10 Décembre 2004
    #27
  8. Offline
    KraiS Elite
    c bizarre ça

    g aussi une 9800pro (sapphire) mais j'ai les omega 2.5.90 et tout tourne bien sous la demo de nfsu2 tous détails à fond et sans antialias (en 1024)

    les omega 2.5.97 (basées sur Catalyst 4.12beta) sont sorti y'a pas longtemps mais g pas essayé encore.
    KraiS, 10 Décembre 2004
    #28
Statut de la discussion:
Fermée.