Drivers carte mere K8

Discussion dans 'Windows' créé par Yunesy, 24 Août 2004.

Statut de la discussion:
Fermée.
  1. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Si, vu que moi, j'ai désactivé la mienne comme ça.

    Faut voir dans (sur mon ASUS/nForce2 en tout cas) "Integrated Peripherals", puis "On board AC97 Controller" : [Auto]/[Disabled]
    Jereck, 24 Août 2004
    #21
  2. Offline
    Yunesy Cucumber
    k je vais essayer ca , merci en tout cas :wink:
    Yunesy, 24 Août 2004
    #22
Statut de la discussion:
Fermée.