Drivers...

Discussion dans 'Windows' créé par Gs5150, 29 Décembre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Gs5150 Diggin the scene
    Voilà je ne sais quels drivers choisir pour ma carte graphique...Quels qu' ils soient et quels que soient les jeux que je fais tourner sur mon pc je plante(ui, tous, meme pas un qui fonctionne :-( )...
    G WinXp et ma carte graphique est une geforce2 mx 400...
    kels drivers me conseillez vous?


    Merci d' avance pour votre aide...
    Gs5150, 29 Décembre 2002
    #1
  2. Offline
    ReVaN Elite
  3. Offline
    Gs5150 Diggin the scene
    Ils foirent chez moi :-(
    Gs5150, 29 Décembre 2002
    #3
  4. Offline
    Iznouille Poulidor
    Ca plante comment??

    Freeze?

    Chez moi aussi ca a fait ca pendant un certains temps, now ca le fat plus depuis ke g changé un truc à L'AGP et ca freeze plus que occasionnelement.
    Iznouille, 29 Décembre 2002
    #4
  5. Offline
    Gs5150 Diggin the scene
    Bah g l image qui cale avec le dernier son qui se répete...
    Gs5150, 29 Décembre 2002
    #5
  6. Offline
    Gs5150 Diggin the scene
    Et pour ce qui est de cs c souvent des plantages aux changements de maps ou alors ils me lancent des "run time error"...
    Gs5150, 29 Décembre 2002
    #6
  7. Offline
    Abi The Turkish
    utilise le drivers avant le 41.09 chai plus lequel c est celui la que j utilise et j ai aussi une gforce 2 mx 400
    Abi, 29 Décembre 2002
    #7
  8. Offline
    Gs5150 Diggin the scene
    Erf tu c pas vite aller voir la version plz ?
    Gs5150, 29 Décembre 2002
    #8
  9. Offline
    Gs5150 Diggin the scene
    ok c bon c les 40.72...
    Gs5150, 29 Décembre 2002
    #9
  10. Offline
    Gs5150 Diggin the scene
    y marchent pas non plus :cry:
    Gs5150, 29 Décembre 2002
    #10
  11. Offline
    dRex Xaxaxa
    bon, c'est quoi ta carte mère ? paske, la, ca ressemble à un blème de compatibilitée avec le port agp ou autre c'ets pas nessécérement ta cg
    dRex, 29 Décembre 2002
    #11
  12. Offline
    Gs5150 Diggin the scene
    Je fé cmt pour voir ça ? :? (je retrouve plus la boite =/)
    Gs5150, 29 Décembre 2002
    #12
  13. Offline
    dRex Xaxaxa
    j'en sais rien, me faut juste le chipset (moi je le sais de memoire)
    dRex, 29 Décembre 2002
    #13
  14. Offline
    Abi The Turkish
    un pt peu en retard mais voila j ai la 30.82 et chez moi ca fonctionne bien
    Abi, 29 Décembre 2002
    #14
  15. Offline
    Gs5150 Diggin the scene
    Dja essayé...marche pas non plus...mais là suis avec DRex sur msn pour essayer de résoudre le prb...
    Gs5150, 29 Décembre 2002
    #15
  16. Offline
    dRex Xaxaxa
    il semblerai qu'il a un kt133 mais c'ets pas sur. Si qqn à entendu parler de bug avec ce shipset qu'il le dise.
    dRex, 29 Décembre 2002
    #16
  17. Offline
    Gs5150 Diggin the scene
    Bon vlà mon chipset : kt133
    En esperant que ca puisse aider... =/
    Gs5150, 29 Décembre 2002
    #17
  18. Offline
    Abi The Turkish
    rien entendu et je suis pas un pro dans ce domaine sorry
    Abi, 30 Décembre 2002
    #18
  19. Offline
    Karto Pas Dieu
    Et ca foire comment? C'est à dire: que se passe-t-il exactement apres l'installation?

    Prend le CD de ta carte-mère (ABIT KT7A avec Athlon 1,2GHz si je me souviens bien) et réinstalle les drivers de ta carte-mère. Plus précisément, les Via 4-in-1 avec les pilotes du port AGP.

    Pour les drivers nVidia, je conseil plutôt les 30.xx Les 40.xx ont la fâcheuse tendance a foirer.
    Karto, 30 Décembre 2002
    #19
  20. Offline
    Guest ex membre
    je possède aussi une ge2 sous xp et avec les 41.09 j'ai des merdes pour passer l'image d'un divx sur tv.j'ai donc remis les 30.82 et là ca va super.je te les recommande mais désinstalle ta carte et réinstalle avec ces derniers
    Guest, 30 Décembre 2002
    #20
Statut de la discussion:
Fermée.