ds lite bleme wi fi

Discussion dans 'Wii' créé par ninJarai, 4 Juin 2008.

Statut de la discussion:
Fermée.
  1. Offline
    ninJarai poulet
    yep, voilà, j'arrive pas à jouer sur le net avec la ds lite

    mario kart wi fi
    erreur 86420

    J'ai belgacom, avec evidement un routeur wi-fi, c'est une histoire de pare feu, comment je désactive ça ?
    ninJarai, 4 Juin 2008
    #1
  2. Offline
    tqz_ Elite
    tqz_, 4 Juin 2008
    #2
  3. Offline
    ninJarai poulet
    oui, justement mais j'ai déjà tout essayer :-( je sais que je dois faire qqch mais je ne sias pas quoi faire :/
    ninJarai, 5 Juin 2008
    #3
  4. Offline
    Mike tout court Jeune papa Gamer !
    avec la DS j'ai du chipoter comme un fou pour jouer en WIFI...

    A l'époque j'avais attribué une IP fixe à la DS et ca avait marché plutôt bien...
    Mike tout court, 5 Juin 2008
    #4
  5. Offline
    ninJarai poulet
    je dois mettre quoi dans les parametres? je dois aller dnas quoi ? Car dnas ça je suis un gros noob:p
    ninJarai, 7 Juin 2008
    #5
  6. Offline
    ninJarai poulet
    personne à eu ce bleme ?
    ninJarai, 8 Juin 2008
    #6
  7. Offline
    Myu Elite
    Propriété de Connexion au réseau local >
    Protocol Internet (TCP/IP) > Propriété

    Utiliser l'adresse ip suivante :

    Adresse ip : 192.168.1.100
    Masque de sous réseau : 255.255.255.0
    Passerelle par défaut : 192.168.1.1
    DNS primaire : 195.238.2.21
    DNS secondaire : 195.238.2.22


    Et sur ta DS :

    Adresse ip : 192.168.1.101
    Masque de sous réseau : 255.255.255.0
    Passerelle par défaut : 192.168.1.1
    DNS primaire : 195.238.2.21
    DNS secondaire : 195.238.2.22


    Essaye ça :p
    Myu, 8 Juin 2008
    #7
  8. Offline
    Okin Studio One
    faut pas que tu oublie de configurer l'adresse MAC de t'a DS dans le routeur aussi
    Okin, 8 Juin 2008
    #8
  9. Offline
    Myu Elite
    j'ai jamais eu besoin de configurer l'adresse MAC dans le routeur moi que je sois chez Belgacom ou Voo :/
    Faut que l'option sois activée pour ça.
    Myu, 8 Juin 2008
    #9
  10. Offline
    ninJarai poulet
    a partir de ça je peux pas le faire ?
    http://192.168.1.1/

    advanced setting puis WEP ? ect.. ou ça n'a rien avoir +?
    ninJarai, 8 Juin 2008
    #10
  11. Offline
    Myu Elite
    Rien avoir...
    Démarrer > Connexion > afficher les connexion > Connexion au réseau local et ensuite ce que j'ai mis :)
    Myu, 8 Juin 2008
    #11
  12. Offline
    ninJarai poulet
    snif marche pas :-(
    ninJarai, 8 Juin 2008
    #12
  13. Offline
    Myu Elite
    Essaye d'ouvrir les ports dans ton routeur

    28910 en UDP et TCP
    29900 à 29901 en UDP et TCP
    29920 en UDP et TCP
    Myu, 8 Juin 2008
    #13
  14. Offline
    ninJarai poulet
    euh comment :p ?


    merci pour tout encore !
    ninJarai, 8 Juin 2008
    #14
  15. Offline
    Myu Elite
    C'est quoi le modéle de ton routeur ?

    enfin regarde toujours dans 192.168.1.1
    et normalement tu dois avoir une partie qui doit s'appeller (ou presque s'appeller) Applications et jeux et là tu peux configurer les ports

    Dans adresse ip tu mettras "192.168.1.101" < l'adresse ip que tu as mis à ta ds en fait
    Myu, 8 Juin 2008
    #15
  16. Offline
    ninJarai poulet
    ninJarai, 8 Juin 2008
    #16
  17. Offline
    ninJarai poulet
    il faut fiare ça ou je trouve pas cette fonctio navec ma bbox :-(
    ninJarai, 9 Juin 2008
    #17
  18. Offline
    ninJarai poulet
    :-( rien ? personne ?
    ninJarai, 12 Juin 2008
    #18
Statut de la discussion:
Fermée.