écran bleu pendant installation xp

Discussion dans 'Hardware, matos' créé par aslan73, 29 Décembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    aslan73 Touriste
    Salut,

    J'ai une carte mère asus A7n8x e deluxe.

    Je n'arrive pas à installer xp sur mon disque dur sata : j'ai un écran bleu pendant l'installation d'xp après le 1er reboot (quand on voit le logo d'xp). Pourtant j'ai flasher le bios et j'ai les drivers du sata sur le cd.

    PS :J'arrive à installater xp sur un vieux disque dur ide sans problème.

    Pourriez-vous m'aider ? :-'
    aslan73, 29 Décembre 2007
    #1
  2. Offline
    kevz BF3 ?
    RAM Défectueuse ...

    va la changer :)
    J'ai eu exactement le meme problème :)
    kevz, 29 Décembre 2007
    #2
  3. Offline
    aslan73 Touriste
    je ne pense pas que soit à cause de la ram car lorsque j'avais fais l'instal sur le dd ide, je n'avais pas ce problème
    aslan73, 29 Décembre 2007
    #3
  4. Offline
    Noir Never forget who i am !
    à mon avis les drivers sata sont mal installé ou ce ne sont pas les bons tout simplement...
    Noir, 29 Décembre 2007
    #4
  5. Offline
    Xeon_ -_-'
    Perso, j'ai eu aussi se problème la et ca ne venait pas forcément du matériel, juste que j'installais XP SP1 et qu'il me fallait le SP2. Voila maintenant je sais pas avec quel windows tu l'installes mais moi ca s'est arrengé comme ca.
    Xeon_, 29 Décembre 2007
    #5
  6. Offline
    aslan73 Touriste
    - dans ma version de xp, c'est sp2
    - j'ai essayé aussi avec les drivers qui m'ont été fournis par le magasin mais ca ne marche tjs pas :beuh:
    aslan73, 29 Décembre 2007
    #6
  7. Offline
    aslan73 Touriste
    personne ne peut m'aider ?? :-'
    aslan73, 7 Janvier 2008
    #7
  8. Offline
    SkankerS Groove Master
    Bonjour j'ai mal a la gorge! Bah coupé vous la jambe ca ira mieux ... :roll:

    Avant de lancer un "ram déffectueuse" ya pas mal d'étapes a vérifier :

    1) les voltages, parfois le voltage de la mémoire dans le bios ne correspond pas au voltage requis -> plantages
    2) la version d'xp, une très vielle version sans SP ne s'installe pas sur toute les machines
    3) drivers s-ata
    4) je cherche mais il y en a encore plein
    SkankerS, 7 Janvier 2008
    #8
  9. Offline
    Bartdude Touriste
    Tester la RAM, ca demande pratiquement aucun effort, t'as juste à patienter devant la télé pendant que ca tourne. Ca élimine déjà une belle source d'erreur potentielle et évite de perdre son temps à réinstaller tout le brol.

    Je vois pas pourquoi vérifier les drivers SATA (d'ailleurs comment tu vérifies ca exactement ?) serait une meilleure idée pour commencer les investigations...
    Bartdude, 7 Janvier 2008
    #9
  10. Offline
    SkankerS Groove Master
    Avant de tester la ram vérifier si ses parametres sont correct, ca evitera un memtest inutile quand même ;)
    SkankerS, 7 Janvier 2008
    #10
  11. Offline
    Inco Elite
    pour tester la ram , memtest ;)
    Inco, 7 Janvier 2008
    #11
  12. Offline
    Zwane Elite
    j'ai la même carte mere et quasi le meme probleme :D

    des que j'ose toucher au parametres des disques scsi/sata , mon pc me fou un écran bleu avec une erreur.

    j'ai laché l'affaire pour ma part car j'ai trouvé aucunne solution , bonne chance et si tu trouves dis le moi ;)
    Zwane, 8 Janvier 2008
    #12
  13. Offline
    Bartdude Touriste
    J'avais ca avant et j'ai jamais eu aucun souci avec... je suis passé de non-raid à raid puis à nouveau non-raid, ajouté des disques, retiré des disques, sans souci...
    Bartdude, 8 Janvier 2008
    #13
  14. Offline
    Zwane Elite
    ça m'aide pas que ça fonctionne chez toi dude :p

    j'aurais plutot besoin d'une solution vu que le pc plante des que j ose double cliker sur ce parametre la c'est pas pratique pour virer les drivers :D
    Zwane, 8 Janvier 2008
    #14
  15. Offline
    kronoss sujet à droite -->
    essaye vista :porte:

    (le pire c'est que ça peux marcher)
    kronoss, 8 Janvier 2008
    #15
  16. Offline
    MikeTronic Elite
    Les voies de l'informatique sont impénétrable :p (et tellement aléatoire...)

    Cela n'apporte rien à la conversation mais c'est tellement vrai :pfiou:
    MikeTronic, 8 Janvier 2008
    #16
Statut de la discussion:
Fermée.