Écran noir après chargement windows ( 10 et 7 )

Discussion dans 'Hardware, matos' créé par Pehpeh, 20 Décembre 2015.

  1. Offline
    Pehpeh PehTheKraken
    Salut ! Ce matin j'ai nettoyer mon pc à fond et quand je l'ai branche à nouveau... ( j'avais w10 ) écran noir après le logo Windows et le chargement ( petit boule qui tourne en rond en dessous ) mes deux écrans se coupent.

    J'ai pensé à un problème d'os, après plein de test j'ai remis un cd w7 officiel et je l'ai installer. Tout s'allume niquel et puis je vais sur le net pour dl tout mes drivers. Après que tout les drivers soient mis il me demande de reboot ( logique ) je le fait et BOOM ça me fait pareil que w10.... j'ai très peur que ça vienne de mon gpu ( 770 tf msi ). Qu'est ce que vous en pensez ?
    Pehpeh, 20 Décembre 2015
    #1
  2. Offline
    Pehpeh PehTheKraken
    En mode sans échec le pc s'allume sans problème mais le gpu n'est pas vraiment active, je ne saurais pas mettre mes deux écrans...

    Et y a des espèces de lag comme si le driver était pas la
    Pehpeh, 20 Décembre 2015
    #2
  3. Offline
    Pehpeh PehTheKraken
    Je pense avoir trouvé ! Je viens de changer de place la fiche PCI-E ( entre mon alim et mon gpu ) Je l'ai changée de place sur mon alim et la ça a l'air d'aller...
    Pehpeh, 20 Décembre 2015
    #3
  4. Offline
    eGm_ Guinea Trump
    j'ai eu le prob sur un portable après avoir mis les drivers sur un WIN 10 en fresh install.

    L'écran fonctionnait sur la sortie HDMI, j'ai du mettre le bios a jours pour que l'écran fonctionne ;)
    eGm_, 20 Décembre 2015
    #4
    Pehpeh aime ça.
  5. Offline
    Pehpeh PehTheKraken
    Merci, c'est toujours bon a savoir ! ;)
    Pehpeh, 20 Décembre 2015
    #5