Encore et tjs un problème de codec !!!

Discussion dans 'Windows' créé par Sam007, 4 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Sam007 Elite
    Bonjour
    Voilà j'ai installer vlc media player et sérieu il marche nikel mais ya certaine vidéo *wmv qui souvre mai avec de montre carré vert donc les codecs non ???
    Aidez moi svp
    Merci d'avance
    Sam007, 4 Mai 2005
    #1
  2. Offline
    Noir Never forget who i am !
    Télécharges les codec Xvid
    Noir, 4 Mai 2005
    #2
  3. Offline
    Sam007 Elite
    J'ai télécharger tro de pack mais ça marche jamais séreiu ça ménerve !!!
    Sam007, 4 Mai 2005
    #3
  4. Offline
    Sam007 Elite
    Et en plus j'ai installer un pack de codecs et toute mes vidéo sont maintenan avec une petite icone S2 en rouge au lieu de wmp !!! jfai commen poutr les changer j'ai déjà désinstaler le pack !!!
    Merci
    Sam007, 4 Mai 2005
    #4
  5. Offline
    Noir Never forget who i am !
    Démarrer -> tous les programmes -> configurer les programmes par défaut.

    Pas la peine d'installer des pack si tu as VLC. Peut etre juste installé le codec "Xvid" et c'est tout!

    Si tu n'arrives toujours pas, dis toi que les pack auront foutu la merde dans ton pc (ça m'est déjà arrivé). Soit tu fais une restauration du system, soit tu t'amuses à formater le pc et à ne plus jamais installer de pack.
    Noir, 4 Mai 2005
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    a la limite on installe 1 pack mais tous pleins c l ideal pour ne plus rien lire du tout et devoir manuellement tout desinstallé

    ou plus rapidement un jolie Format C:
    Fist, 4 Mai 2005
    #6
  7. Offline
    Sam007 Elite
    Non non jen installe un et si ça marche pas je le désinstalle avan d'en réinstaller un autre, je pren koi comme codec Xvid svp ???
    Sam007, 4 Mai 2005
    #7
  8. Offline
    C@n Elite
    Moi je conseillerais plutot d'installer les codecs quand tu en as besoin, 1 par 1. et ne jamais remplacer un fichier plus récent. (sauf si c'est pour réparer un problème du au nouveau)
    C@n, 4 Mai 2005
    #8
  9. Offline
    Sam007 Elite
    Merci bcp bcp XenOn ça ma super bien aider, mnt jvai voir si ça marche je suis en train de dl les nouveaux codecs, mais sérieu jen avai tro tro tro grave...
    merci
    +++
    Sam007, 4 Mai 2005
    #9
Statut de la discussion:
Fermée.