encore un prob...cs

Discussion dans 'Action, Shooters' créé par akuMz^, 6 Octobre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    akuMz^ #21
    Voila chez moi les probleme a cs s'enchaine... Maintenant quand je veux ouvrir la console elle ne vien pas ( lecran de la console dessan pas) kk1 c t-il maider ?? thx davence
    akuMz^, 6 Octobre 2002
    #1
  2. Offline
    verifie le lien de ton icone cs :
    il doit ressemble a ca :
    E:\SIERRA\Half-Life\hl.exe -console -game cstrike

    verifie ke tu ais bien l extention -console dans ton lien
    ben15 aka pOiRe, 6 Octobre 2002
    #2
  3. Offline
    sinon p-e ke la touche n est pas binder correctement

    va dans config et rajoutte

    bind "ta touche" "toggleconsole"
    ben15 aka pOiRe, 6 Octobre 2002
    #3
  4. Offline
    akuMz^ #21
    Comprend po hl.exe -console-game cstrike...
    akuMz^, 6 Octobre 2002
    #4
  5. Offline
    akuMz^ #21
    Deso mais jsui pas tres bon en tt ca... config c ou ?? ou es ke je doi rajouter bind "ta touche" "toggleconsole" ??? merci
    akuMz^, 6 Octobre 2002
    #5
  6. Offline
    bien tu va sur ton icone cs, tu clique avec l autre bouton de la souris dessu, puis tu cliques sur propriété
    ensuite tu vérifie si la cible est la meme ke moi, c tt
    ben15 aka pOiRe, 6 Octobre 2002
    #6
  7. Offline
    akuMz^ #21
    Oui c la meme......... et pour le tru de bind "ta touche" "toggleconsole"
    akuMz^, 6 Octobre 2002
    #7
  8. Offline
    akuMz^ #21
    Mais jsai po aller dans config.cfg pour mettre des truc...Il y a un cadre ki apparait et jsai po aller dans ..
    akuMz^, 6 Octobre 2002
    #8
  9. Offline
    akuMz^ #21
    console "1.0"
    bind "`" "toggleconsole"

    TU les mets dans ta cfg ...



    Comment mettre ca dans la cfg ??????? Répondez plz ?(
    akuMz^, 6 Octobre 2002
    #9
  10. Offline
    krystobal Léporidé pyromane
    Mais... je te connais...

    Tu es Webgamer !!!

    Ne nie pas !
    krystobal, 6 Octobre 2002
    #10
  11. Offline
    akuMz^ #21
    Jsai ke jsui chian mais notepad c koi ??je ne sui pas sure ke jai sa..
    akuMz^, 6 Octobre 2002
    #11
  12. Offline
    akuMz^ #21
    akuMz^, 6 Octobre 2002
    #12
  13. Offline
    pwned_ p*rnstar
    mouais j'ai dja eu ca j'ai du tout réeinstaller c'est venu comme ca j'avais rien changé... :-(
    pwned_, 6 Octobre 2002
    #13
  14. Offline
    akuMz^ #21
    akuMz^, 6 Octobre 2002
    #14
  15. Offline
    bOweL Intestin
    <:::::Gros n00b Spotted:::::>
    bOweL, 6 Octobre 2002
    #15
Statut de la discussion:
Fermée.