Erreur lors de la copie via réseau

Discussion dans 'Windows' créé par G@RyX, 26 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    G@RyX Baaaarrjoooooo
    Je possède plusieurs pc's reliés en réseau, et mon problème se situe lors de la copie des fichiers / dossiers entre les pc's.


    Prenons un pc "P1" et un pc "P2" "P3" ...

    Lorsque P1 accède via le réseau au pc P2 - P3 - P4 - etc..., il peut sans problème copier les fichiers qu'il y trouve.

    Par contre lorsque j'essaye d'accèder avec P2 au pc P1, cela fonctionne, je sélectionne mes fichiers à copier et là paf :


    Sachant que je ne fais qu'un copier / coller et non un couper / coller...
    A noter également, que si j'utilise un Pc "P3" pour copier des fichiers présents sur P1, le problème persiste.


    J'ai vérifié le partage réseau, j'ai changé le nom, j'ai désactivé la lecture seule., j'ai réattribué une Ip au pc "P1", j'aichangé le nom de P1 sur le réseau... bref je suis à court d'idée :-(
    G@RyX, 26 Août 2006
    #1
  2. Offline
    II phl II Touriste
    Vérifie bien que dans la configuration réseau du PC1 tu as activé le partage de fichiers et d'imprimantes.
    Pour faire cela :
    Démarrer < Panneau de config < Connexions réseaux
    et là tu cherches Créer un réseau d'entreprise et tu suis les instructions, vers la fin, tu coches bien la case "Activer le partage de fichiers et d'imprimantes"

    Essaye déjà ça, cela peut p-e aider ... même si j'ai déjà eu ce prob alors que le partage était bien activer

    Vérifie aussi que le dossier partagé est bien en lecture pour tout le monde
    Clic droit < Partage < Autorisation

    Question : Tous tes PC ont-ils XP SP2 ?
    J'ai remarqué que le XP SP1 ont parfois un peu de mal pour le partage de fichiers
    II phl II, 26 Août 2006
    #2
  3. Offline
    G@RyX Baaaarrjoooooo
    Je vais tester cela :)

    Oui oui ils sont tous en Xp sp2 avec toutes les mises à jour ;)
    G@RyX, 26 Août 2006
    #3
  4. Offline
    G@RyX Baaaarrjoooooo
    Bein raté il était bien installé ce service (Partage de fichiers...)

    j'ai également essayé d'utiliser l'autre port réseau de la carte mère, j'ai donc reconfiguré les dossiers à partager, etc... le problème persiste :pfrt:
    G@RyX, 26 Août 2006
    #4
  5. Offline
    the_quent1 Elite
    La semaine passé j'étais en LAN et sur 7 personnes (7+moi) 6 pouvais rentrer et choper chez moi mais un seul n'arrivait pas à choper chez moi ...
    On a pas compris pq. Je penses qu'il doit y avoir des bug dans win XP car c'est pas normale. Une sorte d'instabilité.

    Mais clair que si c'est tout les PC la c'est ralant
    the_quent1, 26 Août 2006
    #5
  6. Offline
    Bingo Beer Addict
    Tu as vérifié les autorisations ?
    Vérifie bien que non seulement les utilisateurs des PC 2,3 et 4 ont les droits nécessaire dans le partage réseau, mais en plus qu'ils ont les droits nécessaires au niveau de la sécurité NTFS (à mon avis c'est là qu'est ton problème).
    Bingo, 26 Août 2006
    #6
  7. Offline
    G@RyX Baaaarrjoooooo
    Je veux bien mais tu vérifies où ces droits ?

    Chose étrange lorsque je copie un fichier de plus de "X" mégas cela passe...

    Exemple : Je veux copier un divx, hop ca marche... Je tente de copier les sous-titres il bloque... :mad:
    G@RyX, 27 Août 2006
    #7
  8. Offline
    Bingo Beer Addict
    Euh c'est bizarre ton affaire ! o_O
    Pour vérifier les droits sur les fichiers, tu vas sur le PC où ils sont (PC1), t ufais clic droit, propriétés, sécurité.
    Bingo, 27 Août 2006
    #8
Statut de la discussion:
Fermée.