Espace disque sur SSD pas logique!

Discussion dans 'Windows' créé par k o D, 26 Août 2011.

  1. Offline
    k o D Belge !
    Bonsoir à tous.

    Désolé pour ce titre pas vraiment explicite mais bon... voici le problème.

    Je possède un SSD Crucial C300 de 128Go divisé en 2 partitions:
    - une de 55Go pour Windows
    - le reste pour les jeux.

    Je viens de formater le tout (new config) et je me retrouve avec un espace disque restant sur ma partition système de 9Go

    [IMG]

    Seulement ce n'est pas logique du tout... je n'ai quasiment rien installé sur le PC et qui plus est, si je sélectionne tous les dossiers (même cachés) du disque dur, j'arrive très loin du compte...

    [IMG]

    Donc avez-vous une idée?

    Merci d'avance!
    k o D, 26 Août 2011
    #1
  2. Offline
    DeflaMental [-_-]
    Y a pas une histoire d’alignement des secteur qui fait que quand tu mets un fichiers dessus il se mets à cheval sur deux secteur et occupe deux fois plus de place ?
    DeflaMental, 26 Août 2011
    #2
  3. Offline
    k o D Belge !
    Et heuuu comment je pourrais voir ça? :p
    k o D, 26 Août 2011
    #3
  4. Offline
    DeflaMental [-_-]
    regarde sur google vérifier alignement ssd, y a une série de commande à taper ds le msdos...
    DeflaMental, 26 Août 2011
    #4
  5. Offline
    k o D Belge !
    http://portables4gamers.com/forum/viewtopic.php?id=2395

    Je suis sur Windows 7 64bits
    k o D, 26 Août 2011
    #5
  6. Offline
    k o D Belge !
    Par contre... j'ai eu un soucis avec l'installation de Windows sur ma machine.

    Au début il m'a obligé à faire une partition "GPT" parce que ma carte mère utilise UEFI. J'ai installé le tout mais après j'ai recommencé le formatage pour la passer sous l'ancien système.

    Est-ce qu'il aurait conservé la partition "GPT"?
    k o D, 26 Août 2011
    #6
  7. Offline
    DeflaMental [-_-]
    bah tu l'as installé ou t'a fait une copie image ?

    EDIT je connais pas ça, faut que t'essaies les commandes pour vérifier l'allignement, y a un truc avec les multiple de 4 , blabla, je te répondrai mieux demain, ici je suis bien entamé :D
    DeflaMental, 26 Août 2011
    #7
  8. Offline
    k o D Belge !
    Je l'ai installé.

    Ok ok je vais attendre demain ;)
    k o D, 26 Août 2011
    #8
  9. Offline
    leval Gnagnagna
    pourquoi partitionner un SSD ?

    est tu sur que tu as formater ?
    leval, 27 Août 2011
    #9
  10. Offline
    Thibz Aptenodytes forsteri
    L'indexage des fichiers, plus certain truc c'est tout à fait logique. Faut décoché l'indexage et le cache/backup de certaines données
    Thibz, 27 Août 2011
    #10
  11. Offline
    vegeta Fais tes prières !
    Defla avant de débiter des conneries, il faut se renseigner. Un SSD n'utilise pas les mêmes unités d'adressage physique que son homologue mécanique. Le contrôleur du SSD se base sur les pages et les blocs pour la lecture et l'écriture des données, rien à voir avec les secteurs.

    Concernant ton problème kod, vérifie qu'il n'y ait pas des traces d'installations ultérieure de Windows (fichiers .old). Tente un nettoyage de la partition avec ton logiciel préféré (CCleaner fait ça bien). Si l'espace conséquent est toujours présent, tu fais un Secure Erase de ton disque (attention backup bien toutes tes données).
    vegeta, 27 Août 2011
    #11
  12. Offline
    DeflaMental [-_-]
    Bah tout d'abord c'est plutôt une erreur de vocabulaire, puis je n'ai jamais rien affirmé...
    D'ailleurs mon premier message : " y a pas une histoire .... ?" Donc j'ai jamais affirmé que c'était ça, c'est une idée que j'avais en tête, rien de certain.

    Sinon juste pour défense, tu as ton lot aussi ;)

    Il n'y a aucune trace d'installation "ultérieures" ( on va lire antérieure pour la forme ) car vu son 2ème screen, il affiche même les dossiers cachés, et ces fichiers se mettent dans le dossier windows.old qui là n'apparait pas.

    [mode def off]

    Sinon Ccleaner c'est vrai que ça peut le faire, mais j'ai jamais vu ce problème là. C'est comme si les données étaient encore "adressées"(avec une place occupée) mais non "affichées"( non référencée dans l'explorer).
    DeflaMental, 27 Août 2011
    #12
  13. Offline
    k o D Belge !
    CCleaner m'a royalement supprimé 338Mo, c'est bien mais ce n'est pas encore gagné hein ;)

    Sinon pour ça:
    Voici ce que j'ai actuellement, un bon 15Go (enfin si c'est bien là que je dois aller voir):

    [IMG]

    Je réduis à 1024Mo alors?
    k o D, 27 Août 2011
    #13
  14. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    1) Mémoire paginée : en théorie, c'est 1,5 fois ta quantité de RAM physique.
    2) Afficher les fichiers cachés n'est pas sufisant, il faut aussi décocher la case suivante "Masquer les fichiers protégés du système d'exploitation".

    Et là, tu va voir apparaitre, entre autres, un "pagefile.sys" de 15Go à ta racine
    Jereck, 27 Août 2011
    #14
  15. Offline
    k o D Belge !
    Sinon pour expliquer plus en détail ce que j'ai fait.

    1) J'utilisais ce SSD en 2 partitions (Système de 50Go, le reste pour les jeux) dans mon ancienne config sans UEFI donc avec une table de partition MBR

    2) J'ai replacé mon SSD dans ma nouvelle config (avec UEFI) avec l'espoir de ne devoir que formater ma partition système. Seulement voilà, Windows m'a indiqué qu'il ne pouvait pas faire cela car je n'étais pas sur une table de partition Guid (Guid Partition Table).
    En voyant cela, je ne me suis pas inquiété, j'ai également supprimé ma partition Jeux pour pouvoir créer alors 2 partitions avec la table de partition GUID.

    3) Arrivé en fin d'installation, j'ai remarqué qu'un programme ne supportait pas le GUID et ne fonctionnait qu'avec le MBR.
    En me renseignant, j'ai vu qu'il était possible de faire une conversion GUID -> MBR via l'option Repair du DVD d'installation. Seulement voilà, je n'ai même pas réussi à aller à la command prompt car Windows m'a donné un message d'erreur.

    4) En conclusion je me suis donc dis que j'allais relancer l'installation en mettant mon lecteur DVD en mode non UEFI et simplement recommencer l'installation (nouveau format).
    Aucun soucis, même opération qu'en 2 (suppression des 2 partitions puis les recréer) sauf que j'ai un peu modifier la partition système qui est passée à 55Go.

    Une fois l'installation terminée, il me restait royalement 10Go de libre.

    Donc je pense la partition système GUID "existe" encore.
    k o D, 27 Août 2011
    #15
  16. Offline
    k o D Belge !
    Merci Jereck.
    En effet j'ai alors un pagefile.sys de 15,9Go et un hiberfil.sys de 12Go.
    Donc oublié la bullshit que j'ai écris juste avant :-D

    Par contre oui c'est logique en fait... j'ai 16Go de RAM physique...
    k o D, 27 Août 2011
    #16
  17. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    16Go de RAM et seulement 12Go pour "hiberfil" ? bizarre ...
    Jereck, 27 Août 2011
    #17
  18. Offline
    k o D Belge !
    Bah... de toute manière la mise en veille prolongée, je ne compte pas la faire donc.

    Bon et donc maintenant le pagefile.sys je peux le diminuer? Quelle valeur pour vous?
    k o D, 27 Août 2011
    #18
  19. Offline
    gregsting Elite
    Tu dois pas avoir besoin de beaucoup de mémoire virtuelle avec 16GB de ram physique... Donc 1024MB devrait suffire. Si pas Windows te le dira
    gregsting, 27 Août 2011
    #19
  20. Offline
    k o D Belge !
    Oui assurément... j'ai mis 1Go
    k o D, 27 Août 2011
    #20