excel les > < (si)

Discussion dans 'Windows' créé par D@vid, 13 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    D@vid ex membre
    Bonjour à tous et merci d'avance si vous pouvez m'aider.

    Voila sous excel pour effectuer des calculs il se peut qu'il y ai des "si" .... (j'espere que vous voiyez de quoi je parle)

    ou l'on tape > < les trucs comme celà.

    Vous n'auriez pas un tit tuto traitant de cette partie en particulier ?

    Ou ne souriez vous pas l'expliquer ?

    Merci d'avance
    D@vid, 13 Juin 2006
    #1
  2. Offline
    tribal_ Elite
    Tu parles de la fonction si ?

    Ex: Si A1 est supérieur ou égal à 5 alors on écris réussi. Si non ratter

    Voici en formule : =SI(A1>=5;réussi;ratter)

    Comme sa normalement mais sa va pas chez moi :s
    tribal_, 13 Juin 2006
    #2
  3. Offline
    CptDobey ex membre
    Normal :p

    C'est =si(A1 > B1, "Alors", "Sinon")

    Des "," et pas des ";"

    On peut bien sur imbriquer
    =si(A1 > B1, "Plus grand", si (A1=B1,"Egal","Plus petit"))
    CptDobey, 13 Juin 2006
    #3
  4. Offline
    D@vid ex membre
    Merci pour vos réponces je vennais de trouver un tuto traintant de cette partie.
    D@vid, 13 Juin 2006
    #4
  5. Offline
    tribal_ Elite
    non sa fonctionne avec les ; chez moi c'est juste que je devais mettre les valeurs entre " "
    tribal_, 13 Juin 2006
    #5
  6. Offline
    CptDobey ex membre
    :D
    Excellent.
    Sur mon PC (Win 2000 + Excel 2000) avec des ";" ça marche pô.
    CptDobey, 13 Juin 2006
    #6
  7. Offline
    Tang0 Elite
    Tu serais pas à l'Ephec? :p

    Il ya moyen de faire ça automatiquement pour les fonctions SI ALORS SINON
    Tang0, 13 Juin 2006
    #7
  8. Offline
    tribal_ Elite
    Oui y'a moyen :)

    j'ai openoffice moi et je met donc le test (si) puis dans la case si vrai (alors) tu mets la valeur et dans si faux tu mets la valeur qui est faux :)
    tribal_, 13 Juin 2006
    #8
  9. Offline
    Mc.Gyver Le vrai ^^
    Pour un ptit exemple de fonction SI ( dans un rapport de gestion de magasins )

    =SI($D6=$K$4;SI($E6=K$5;$I6;0);0)

    ou avec les < >

    =SI(D43>E14;"alarme";"")

    Avec les Si, la réponse si elle n'est pas numérique, le mot doit etre entre guillemet !

    tu peux meme inclure une recherchv

    =SI($A6="";"";RECHERCHEV($A6;zone_STOCK;7))

    et ma preférée que j'ai eu a mon exam

    =((RECHERCHEV(C6;$C$36:$E$39;2)*RECHERCHEV(C6;$C$27:$E$30;2))+(RECHERCHEV(C6;$C$36:$E$39;3)*RECHERCHEV(C6;$C$27:$E$30;3)))/1,21

    Ps si tu as la moindre question concernant les SI je suis a ta dispo
    Mc.Gyver, 13 Juin 2006
    #9
  10. Offline
    tribal_ Elite
    lol Crist4l

    Tout ce que tu viens d'écrire je comprends rien :eek:
    Bref c'est pour plus tard
    tribal_, 13 Juin 2006
    #10
  11. Offline
    Mc.Gyver Le vrai ^^
    faut voir ca dans un exemple c'est plus simple pour comprendre :)

    C'est vrmt pas compliqué, c'est un cour de 1 h/semaine en plus ;)

    Si david a une question qu'il n'hésite pas je suis en vacances maitenant :D
    Mc.Gyver, 14 Juin 2006
    #11
Statut de la discussion:
Fermée.