Faille PSP

Discussion dans 'PSP/Vita' créé par CpR@Be, 16 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    CpR@Be Touriste
    Décidément, la PSP de Sony ne reste jamais longtemps à l'abri du hacking ! Une nouvelle faille a été décelée dans le firmware 2.50 mis au point pour contrer le downgrade. Rappelons que celui-ci permettait de revenir à une version antérieure du système où les homebrews et autres isos fonctionnaient sans sourciller. À l'heure actuelle, ce « nouveau » downgrade n'est pas opérationnel, mais ouvre la brèche pour de nombreux hackers.

    Source : http://www.arena51.be/
    CpR@Be, 16 Novembre 2005
    #1
  2. Offline
    Groszours Elite
    Ils feraient bien de finir le hack du 2.0 avant de se lancer dans le 2.5! Qu'on puisse lancer les loaders!

    De plus si les psp sont en 2.5 c'est que leur utilisateur l'a choisi, vu que les psp sortent d'origine en 1.52 ou 2.0...
    Groszours, 16 Novembre 2005
    #2
  3. Offline
    Dolce *
    Moi elle est en 1.5 et elle le reste :D
    Dolce, 16 Novembre 2005
    #3
  4. Offline
    Bagou13 N.P.S.N.G.S
    moi elle est encore ds sa boite bien rangée ds un rayon de magasin et elle y reste lol

    ok je :arrow:
    Bagou13, 16 Novembre 2005
    #4
  5. Offline
    [S4u]Sifu Elite
    ah bonne nouvelle :D
    [S4u]Sifu, 18 Novembre 2005
    #5
  6. Offline
    Tetsuya ...
    ils ont quand mm pas de chance chez Sony :-(
    Tetsuya, 18 Novembre 2005
    #6
  7. Offline
    Bagou13 N.P.S.N.G.S
    y a un moment ou c plus de la chance.... :wink:
    Bagou13, 18 Novembre 2005
    #7
  8. Offline
    Gs5150 Diggin the scene
    Ils auraient du garder cette information privée et continuer de travailler dessus pour plus tard en tirer un réel profit, quand des jeux auraient nécessité le firmware 2.5.
    Gs5150, 18 Novembre 2005
    #8
  9. Offline
    Tetsuya ...
    non c'est vrais, c'est vraiment de la malchance :D :wink:
    Tetsuya, 18 Novembre 2005
    #9
  10. Offline
    vohmpire Bouhh!
    le pire c'est qu'il on réussi à trouvé une faille casi identique que pour la version 2.00 sont doué les gars de chez sony qui étais censé empêcher d'utilisé cette faille là.
    vohmpire, 18 Novembre 2005
    #10
Statut de la discussion:
Fermée.