Fatal script error

Discussion dans 'Web, design' créé par DeCH[03], 19 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    DeCH[03] ex membre
    Yop yop

    Voilà g récemment créé un formulaire en html avec Dreamweaver et hosté sur skynet.

    Aucun problème pour ouvrir la page et répondre aux questions mais qd certains essayent d'envoyer le formulaire, ils reçoivent le message suivant : "FATAL SCRIPT ERROR", alors que d'autres y arrivent parfaitement !!

    Qqn a-t-il une petite idée d'où peut venir ce problème ?

    Voici le codage de ma page :

    Code:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <html>
    <body bgcolor="#FF9999" link="#FF0000" vlink="#FF0099">
    <FORM METHOD=POST ACTION="http://users.skynet.be/cgi-bin/formd.cgi" onsubmit="return formemail_Validator(this)" name="formemail">
    
      <p>
        <INPUT TYPE=hidden NAME="to" value ="fb050122@skynet.be">
        <INPUT TYPE=hidden NAME="subject" VALUE="Questionnaire ISC">
        <INPUT TYPE=hidden NAME="next" value="http://users.skynet.be/fb050122/BalbacoolWeb/merci.htm">
      </p>
      <p align="center"><font color="#FFFFFF" size="5" face="Comic Sans MS">Le meilleur 
        sondage sur </font></p>
    
    ...
    
    <p align="center"><BR>
        <INPUT TYPE="submit" VALUE="ENVOYER VOS REPONSES">
      </p>
      
    </FORM> 
    </body>
    </html>
    Merci bien ;)
    DeCH[03], 19 Juin 2005
    #1
  2. Offline
    MbK_ Etudjant
    je comprends pas tres bien ce qu'ils peuvent envoyer.

    l'action renvoi le form à la page suivante

    puis ton formulaire : http://users.skynet.be/fb050122/BalbacoolWeb/Sondage.htm


    j'ai fais le tout et je n'ai pas d'erreur.... je comprends pas.

    tu recois les resultats?
    MbK_, 19 Juin 2005
    #2
  3. Offline
    null ose();
    Le script que tu utilises pour l'envoi est à Skynet alors l'erreur peut venir de plusieurs choses :

    :arrow: le script plante actuellement et tu ne peux rien y faire
    :arrow: tu as oublié/fait une erreur dans les paramètres cachés

    Et là j'en vois que une, regarde dans le cadre ci-dessus, tu as mis un espace entre "value" et le "=".
    null, 19 Juin 2005
    #3
  4. Offline
    Ezekiel ! Elite
    ça change rien qd meme :?
    Ou tu viens encore de mapprendre quelques choses :p
    Ezekiel !, 19 Juin 2005
    #4
  5. Offline
    null ose();
    Normalement pas mais on ne sait pas comment a été programmé le .cgi
    null, 19 Juin 2005
    #5
  6. Offline
    DeCH[03] ex membre
    Ouais g bien reçu tes réponses.

    J'ai tjs enlevé l'espace... mais en effet je ne pense pas que ça change qqch

    Enfin merci pour vos réponses
    DeCH[03], 19 Juin 2005
    #6
Statut de la discussion:
Fermée.