forum phpBB

Discussion dans 'Web, design' créé par U.S. Marine, 26 Février 2008.

Statut de la discussion:
Fermée.
  1. Offline
    U.S. Marine Touriste
    Voilà j'ai installer le forum phpBB sur mon reseau ( dois faire quelque petit test :p) mais lorsque je demande à une personne de s'enregistrer, phpBB m'indique une erreur. A ce que je vois c'est en rapport avec l'adresse mail.

    [IMG]




    U.S. Marine, 26 Février 2008
    #1
  2. Online
    Tifox ou pas
    C'est que l'envoi d'email est mal configuré dans ton forum par rapport a la config du serveur php. Soit le serveur interdit purement l'envoi de mail, soit il faut lui fournir certains paramètres tel qu'une adresse de serveur smtp par exemple, ou ...
    Tifox, 26 Février 2008
    #2
  3. Offline
    eGm_ Guinea Trump
    ou il n'a pas de serveur mail :p
    eGm_, 26 Février 2008
    #3
  4. Offline
    Ludovic_ Anime > Manga
    fonction() mail php surement :eek:
    Ludovic_, 26 Février 2008
    #4
  5. Offline
    U.S. Marine Touriste
    Non j'ai pas de serveur mail, en tout cas pas encore. J'utilise WampServer sur xp home, y a moyen de monter un petit serveur, mais ce que je doute fort?
    U.S. Marine, 26 Février 2008
    #5
  6. Offline
    eGm_ Guinea Trump
    regarde si php_mail est bien activer sur ton serveur via un php_info()
    eGm_, 26 Février 2008
    #6
  7. Offline
    U.S. Marine Touriste
    je ne trouve pas php_mail
    U.S. Marine, 26 Février 2008
    #7
  8. Offline
    U.S. Marine Touriste
    Problème résolut
    U.S. Marine, 26 Février 2008
    #8
  9. Online
    Tifox ou pas
    Met peut-être comment tu l'as résolu, ça pourra aider ceux qui ont le même problème et qui utiliseraient la fonction "recherche" (je sais, je suis un grand utopiste :roll: )
    Tifox, 27 Février 2008
    #9
Statut de la discussion:
Fermée.