G-Force 5600 fx morte?

Discussion dans 'Hardware, matos' créé par Chrislohan, 3 Avril 2006.

Statut de la discussion:
Fermée.
  1. Online
    Chrislohan ex membre
    Bonjour alors je m'explique :

    j'ai une G-Force 5600 Fx 256 mb.

    bon, voilà je discuter tranquillement avec un amis sur msn quand soudain... l'écran se coupe ( keski se passe o _O ) donc je n'arrive plus a rien faire je redemarre mon pc.

    tous ce qui ma afficher au demarrage c'est :

    indiquer le nom dma carte graphique et ensuite un tirer blanc en haut à gauche qui clignote et sa reste comme sa indefiniment!

    Voila :s
    Chrislohan, 3 Avril 2006
    #1
  2. Offline
    PunkDeLuxe condom
    Le up après 1 minute ne sert à rien ;)
    As-tu essayé avec une autre carte graphique (NVIDIA ... comme ca tu n'as pas de problème de drivers ;)) ?
    PunkDeLuxe, 3 Avril 2006
    #2
  3. Online
    Chrislohan ex membre
    dsl pour mon 2eme message je vouler juste mettre devant le nom de topic : HELP mes j'ai foirer :p.

    Oui sinon j'ai mis une tnt2 ( :D ) pour tester et elle va que cela signifie? :roll:
    Chrislohan, 3 Avril 2006
    #3
  4. Online
    Chrislohan ex membre
    et se n'est pas un prob de drivers car sa fait 5 mois que je les jms eu de prob
    Chrislohan, 3 Avril 2006
    #4
  5. Online
    Chrislohan ex membre
    ensuite le probleme se trouve a peine kan jallume mon pc et non sur le bureau
    Chrislohan, 3 Avril 2006
    #5
  6. Offline
    Vorsarius Yeah well..
    bah vérifie son ventilo, si c'est pas ça tu sais pas faire grand chose malheureusement
    Vorsarius, 3 Avril 2006
    #6
  7. Online
    Chrislohan ex membre
    le ventilo ne tourne plus
    Chrislohan, 3 Avril 2006
    #7
  8. Offline
    PunkDeLuxe condom
    bin voilà :) t'as le choix soit tu installe un kit zalman fanless (qui coûte 25euros) soit tu achètes une nouvelle carte graphique...

    Sachant que t'as une chance sur deux que ta carte ne fonctionne plus ;)
    PunkDeLuxe, 3 Avril 2006
    #8
  9. Online
    Chrislohan ex membre
    merci pour votre aide.

    je pense plutot acheter une nouvelle carte graphique ;)

    Merci bye :cool:
    Chrislohan, 3 Avril 2006
    #9
  10. Offline
    [CoCo] Touriste
    Ben si tu vois toujours quelque chose à l'écran au boot, ca ne vient pas forcément de la carte graphique, je penserais plutot à un crash disk ou quelque chose du genre!
    [CoCo], 3 Avril 2006
    #10
  11. Online
    Chrislohan ex membre
    C'est bien vrai sa! pourquoi j'y et pas penser!!!
    Tu serai m'expliquer plus en details stp :D
    Chrislohan, 3 Avril 2006
    #11
  12. Online
    Chrislohan ex membre
    mes bon je bug bien avant que jarrive au bios :s
    Chrislohan, 3 Avril 2006
    #12
  13. Online
    Chrislohan ex membre
    help :p
    Chrislohan, 3 Avril 2006
    #13
  14. Offline
    [CoCo] Touriste
    Ben d'abord regarde si tout tes drives sont bien reconnu dans le BIOS, check éventuellement ta RAM. Débranches tout les périphériques et cartes PCI qui ne te sont pas utiles pour booter, tu pourras peut etre identifier d'ou vient le problème.
    Mais si ta carte affiche quelque chose, pas de prob pour elle et normalement ce n'est pas elle qui empeche le pc de booter.
    Donc ce que tu peux faire: ne brancher que le disque dur, un barette de Ram, ta carte graphique et tu bootes pour voir ce que ca donne.
    [CoCo], 3 Avril 2006
    #14
  15. Offline
    Noir Never forget who i am !
    si le ventillo tourne plus sur ta carte graphique, cherche pas plus loin ... la solution est de mettre un nouveau ventillo.

    Le crash disque ... windows ne se chargerait même pas ;)
    Noir, 3 Avril 2006
    #15
  16. Offline
    [CoCo] Touriste
    Ben d'après ce qu'il dit le système se lance pas, il reste bloqué sur un cusreur qui clignote.
    Mais je ne vois pas en quoi remplacer le ventilo va faire que le pc démarre correctement :?:
    [CoCo], 3 Avril 2006
    #16
  17. Offline
    Noir Never forget who i am !
    malin ... si le ventillo tourne plus, la carte chauffe, et à ton avis, qu'est-ce qui relie ton écran au pc?? -> la carte graphique.

    Cherche pas plus loin, il faut ABSOLUMENT que le ventillo tourne sur la carte graphique, excepté pour les solutions fanless (logique).
    Noir, 3 Avril 2006
    #17
  18. Offline
    [CoCo] Touriste
    Si tu veux, mais restons logique, le carte graphique ne va pas monter de 0 à 80 °C en 2 minutes alors qu'elle n'est même pas sollicitée!!
    Bon nombre de cartes avec ventilateurs fonctionne encore sans problème même lorsque le ventilateur est down.
    Donc dans son cas, si il veut, oui il doit changer le ventilo mais c'est pas ca qui va faire démarrer son pc.
    [CoCo], 3 Avril 2006
    #18
  19. Offline
    Noir Never forget who i am !
    .... aller, fais le test, arrête le ventillo de ta carte graphique lors du démarrage de ton pc, ensuite reviens ici pour nous dire que tout fonctionne parfaitement..

    On attend.

    Si une carte graphique fonctionne sans ventillo c'est qu'elle a été underclocké ou alors que ses fréquence sont très très basses, ce qui dégage moins de chaleur.
    Noir, 3 Avril 2006
    #19
  20. Offline
    TREYZ001 GamerZ un jour, GamerZ Toujours...

    et bien si c'est possible, tu peux demander a katsuo, la carte une ti4200 chauffait énormément, la carte se tapait au démarage en 2 sec pratiquement 70-80°!!!
    TREYZ001, 3 Avril 2006
    #20
Statut de la discussion:
Fermée.