Google et autres moteur de recherche...

Discussion dans 'Windows' créé par Redscorpio, 16 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Redscorpio Touriste
    Je savais pas trop dans quel forum mettre ceci en fait...

    Depuis quelque jours qd je vais sur google (ou meme sur yahoo par exemple) qd je lui met un mot clé, les réponse qu'il me donne sont bizare... je vous donne un exemple ci dessous... j'ai deja effectué un test de virus mais je ne trouve rien, sans recherche normal sur google je ne sais pas avancé pr mon travail de fin d'année ca m'ennuie fortement, pourriez vous m'aider???

    Merci d'avance...


    [IMG]
    Redscorpio, 16 Janvier 2005
    #1
  2. Offline
    moustic Touriste
    moustic, 16 Janvier 2005
    #2
  3. Offline
    AssiuM Fan
    c'est un spyware à coup sur
    AssiuM, 16 Janvier 2005
    #3
  4. Offline
    cyriak Turn on - Tune in - Drop out
    prend firfox, j'ai plus jamais eu de probleme comme ca depuis que j'ai remplacer IE
    cyriak, 16 Janvier 2005
    #4
  5. Offline
    black frog Touriste
    +1

    il ya quelqu'un qui a donné l'adresse ip de google dans un post il ya pas longtemps, si je le retrouve je la mets ici
    black frog, 16 Janvier 2005
    #5
  6. Offline
    BelZe *
    Suffit de pinger www.google.be pour avoir son ip, mais a mon avis vu le nombre de serveur qui doivent gerer ca, c est pas tjs la meme ip :p
    BelZe, 16 Janvier 2005
    #6
  7. Offline
    Redscorpio Touriste
    merci les zamis... j'ai spyboot comme programme il n'indique pas de probleme, c'est ca qui es bizar :s

    Je vais essayer vos programme je vous tiens au courant...
    Merciaussi black tu peux qd meme le poster si tu le retrouve thx :roll:

    ps: petite précision... quand je fais une recherche d'image sur google je ne suis pas rediriger comme pour le recherche de site web...
    Redscorpio, 16 Janvier 2005
    #7
  8. Offline
    admix G!v3 m3 a 60v3rnm3n7
    66.102.11.104 google.be
    admix, 16 Janvier 2005
    #8
  9. Offline
    Redscorpio Touriste
    si qlq un poivais m'expliquer ce qu'es "pinger" www.google.be
    Redscorpio, 16 Janvier 2005
    #9
  10. Offline
    tribal_ Elite
    :arrow: CWShredder pour la 2005 eme fois :)
    tribal_, 16 Janvier 2005
    #10
  11. Offline
    admix G!v3 m3 a 60v3rnm3n7
    pardon?
    admix, 16 Janvier 2005
    #11
  12. Offline
    II phl II Touriste
    Démarrer < exécuter < cmd

    et là tu tappes : ping www.google.be
    Tu obtiendras :
    Code:
    Envoi d'une requête 'ping' sur [url]www.google.akadns.net[/url] [216.239.59.99] avec 32 oct
    ets de données :
    
    Réponse de 216.239.59.99 : octets=32 temps=37 ms TTL=246
    Réponse de 216.239.59.99 : octets=32 temps=39 ms TTL=246
    Réponse de 216.239.59.99 : octets=32 temps=45 ms TTL=246
    Réponse de 216.239.59.99 : octets=32 temps=36 ms TTL=246
    
    Statistiques Ping pour 216.239.59.99:
        Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
    Durée approximative des boucles en millisecondes :
        Minimum = 36ms, Maximum = 45ms, Moyenne = 39ms
    Avec une petit IP de google (à savoir : 216.239.59.99 et comme dis plus haut il doit y avoir bcp de server qui s'occupe de google :]) Mais bref tu peux essayer en la collant dans IE, Firefox ou autres tu arriveras sur la meme page que google.be sauf qu'elle ne devrait pas etre corompue par le spyware que t'as choppé (normalement)

    Sinon comme les autres j te conseille Ad-Aware
    II phl II, 16 Janvier 2005
    #12
  13. Offline
    admix G!v3 m3 a 60v3rnm3n7
    c po cws...

    et adaware ne trouve rien
    admix, 16 Janvier 2005
    #13
  14. Offline
    Redscorpio Touriste
    Adaware n'y change rien meme apres un reboot... j'ai toujours le meme probleme j'ai essayer aussi 'CWShredder" qui es impossible de trouver sans google, enfin alors je sais pas cmt, admix m'a filé le lien heureusement ms ca change qd meme rien... donc si vous avez une autre sollution, plz mettez moi un lien pr le telecharger ca serais sympa :wink:
    Redscorpio, 16 Janvier 2005
    #14
  15. Offline
    Redscorpio Touriste
    Ok ca marche en faisant Démarrer < exécuter < cmd
    -> ping www.google.be

    il a trouvé 66.102.9.99

    Maintenant ca serais cool que je doive pas mettre cet url avec des chiffre pr aller sur google lol, quelqu'un aurait une sollution à long terme? :) Je vais faire avec ca pr le moment mais j'aimerais aller sur google en allant sur www.google.be et plus sur 66.102.9.99 :roll:

    Merci bcp

    ps: je suis chiant je sais :D
    Redscorpio, 16 Janvier 2005
    #15
  16. Offline
    Matsuto Elite
    comme dit 1093209438204 fois plus haut.. utilise ad-aware et nettoie ton pc, vire tous les spywares et ce sera bon!
    Matsuto, 16 Janvier 2005
    #16
  17. Offline
    moustic Touriste

    Mets ça dans tes favoris :)
    moustic, 17 Janvier 2005
    #17
  18. Offline
    Redscorpio Touriste
    Comme je l'ai cité plus haut aussi... j'ai deja fais utilisé ad-aware mais rien n'y fais
    Redscorpio, 17 Janvier 2005
    #18
  19. Offline
    K@ra SiouperSlapz0r
    Sans doute un lop.com, voilà de quoi le désinstaller: ICI
    Ou alors comme dit plus haut, essaie CWShredder
    K@ra, 17 Janvier 2005
    #19
  20. Offline
    Arnoz Touriste
    Essaye déjà, pour voir si ça marche, d'accéder à Google par là:

    www.466453.com

    Il y a eu un truc équivalent il y a qques jours, cherche-le, il y aura peut-être la solution.
    Arnoz, 17 Janvier 2005
    #20
Statut de la discussion:
Fermée.