Graveur DVD + PC qui freeze :/

Discussion dans 'Windows' créé par Xou, 13 Février 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Xou I ♥ rien
    Bon voilà mon problème.
    Depuis maintenant 2 jours, j'ai un graveur DVD pioneer A107D.
    Celui-ci a à son palmarès 1 DVD réussi :shock:

    Le graveur a été testé sur une autre machine et tourne parfaitement.

    Suite à ça, j'ai reformaté ma machine, j'installe SP1, qqs mises à jours windows, nero 6.3 et là, tout passe nickel.

    Ensuite je réinstalle qqs softs dont : antivirus et firewall norton, dreamweaver, MSN, Steam mes drivers souris et clavier sans fil, et winamp ET ... bardam c'est l'embardé, mon pc freeze.

    A un moment, juste en installant winamp, la gravure avait fait freezer mon PC mais vu que ce soft est désinstallé et que le problème continue.

    Maintenant, j'ai aussi un problème avec la carte son embarqué de ma CM qui est une ASUS A7N8X-E deluxe, le son "saute".

    Donc d'ou viendrait le prob ?

    PC freeze mais pe pas complètement, j'ai remarqué que l'heure sous windows avancait toujours (je ne sais pas si ça peut avoir un rapport)

    Merci d'avance car dd à purger et c'est déroutant de ne pas y arriver :-(
    Xou, 13 Février 2004
    #1
  2. Offline
    Kuzco El Lama Bazinga!
    t'as vérifié que t'es pas en PIO au lieu de DMA ? :)
    Kuzco El Lama, 13 Février 2004
    #2
  3. Offline
    Xou I ♥ rien
    XP est automatiquement en DMA :-(
    Xou, 13 Février 2004
    #3
  4. Offline
    Billy_Boolean Fatanique
    Le graveur va nickel sur ma machine, même config sauf A7N8X Delux E et Delux tout court pr moi

    qqun a une idée ?
    Billy_Boolean, 13 Février 2004
    #4
  5. Offline
    Xou I ♥ rien
    visiblement non :-(
    Xou, 13 Février 2004
    #5
  6. Offline
    Karto Pas Dieu
    Pour le son, tu peux aller sur le site de nVidia télécharger les derniers pilotes pour le chipset nForce. Les bugs de la carte son sont résolus. Si par malchnace, cela ne marchait pas, tu peux toujours aller sur le site du concepteur du chip sonore, càd Realtek ou tu trouveras également des drivers qui fonctionnent.

    Pour le graveur: as-tu vérifié, comme Djau l'a dit, si le mode DMA est bien actif. Par-ce que même si après l'installation, c'était le cas, Windows XP a tendance a changer ce mode en PIO sans raison (en général après l'installation de certains softs).
    Karto, 13 Février 2004
    #6
  7. Offline
    Xou I ♥ rien
    j'ai vérifié ça et il est mis par défault tjs cad en Ultra DMA 33

    je sais aussi qu'un copain testé un PC qui avait le mm prob, je ne connais pas la carte mère mais après l'avoir changé, plus aucun problèmes.

    pour ce qui est du son j'avais dl les derniers drivers nforce et tjs d probs
    Xou, 13 Février 2004
    #7
Statut de la discussion:
Fermée.