Gros Probleme OpenGL ...

Discussion dans 'Windows' créé par Vg Aka CriMiNaL, 25 Janvier 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Vg Aka CriMiNaL Touriste
    Lu all, bin voila en fait quand je lance un jeu ki tourne en OpenGL , 9 fois sur 10 il se lance dans une fenetre toute petite en haut a gauche (voir screens) et c injouable même si jle voudrai :roll: car il manke des bouts :?

    [IMG]
    [IMG]

    Donc voila j'aimerai savoir comment corriger se bug ke je n'avais jamais eu avant mais ke g tout le temps now qd je lance un jeu en OpenGL ...
    J'ai formaté il ya pas longtemps et ca le fait toujours ...
    j'ai eu 2-3 cartes graphiques differentes en kelkes semaines et ca le faisait avec chacunes d'elles ...
    donc le blème vient surment de ma version de l'OpenGL ,
    ke dois-je faire le mettre a jour ou koi ?
    Si ui comment fait-on la mise a jour de l'OpenGL ???

    Merci d'avance pour vos réponses.
    Vg Aka CriMiNaL, 25 Janvier 2004
    #1
  2. Offline
    Soro Elite
    Installe les derniers drivers de ta carte graphique :))
    Soro, 25 Janvier 2004
    #2
  3. Offline
    Vg Aka CriMiNaL Touriste
    Déja essayé avec 3 versions differente des detonator Nvidia (uai chui avec une GeForce 2 pour le moment ...)

    Suis pas un noob a ce point wiz0r ... :pfiou:
    Mais merci qd même , bel effort mdr :/
    Vg Aka CriMiNaL, 25 Janvier 2004
    #3
  4. Offline
    Soro Elite
    On ne sait jamais :)
    Sinon ben essaye de virer la synchro verticale, etc :)
    Soro, 25 Janvier 2004
    #4
  5. Offline
    dRex Xaxaxa
    sinon ce qui ets bizar c'est comment l'image de fond de cs ets coupée, c'est meme pas le jeu en petit dans une fenetre
    dRex, 25 Janvier 2004
    #5
  6. Offline
    Bowman 2busy4u
    Fait echap et resume, on ne sait jamais
    Bowman, 25 Janvier 2004
    #6
  7. Offline
    Green_ Touriste
    J'ai ca aussi de temps en temps, mais juste avec cs...
    quand j'ai le probleme, je quitte le jeu, je relance et ca marche ... :roll:
    Green_, 25 Janvier 2004
    #7
  8. Offline
    kaidok Touriste
    me too, jamais trouvé la cause alors ca m interesse aussi.. :wink:
    kaidok, 25 Janvier 2004
    #8
  9. Offline
    SpiRiT be ex membre
    Essaye d aller dans les parametre de ta carte graff
    et de forcer l affichage en plien ecran

    (Bureau/Parametre/Avancé/openGL,...)
    SpiRiT be, 25 Janvier 2004
    #9
  10. Offline
    StaL@JacKaSs Touriste
    escap et reconnect toi ca passe chez moi :wink:
    StaL@JacKaSs, 25 Janvier 2004
    #10
Statut de la discussion:
Fermée.