HDD parfois détecté parfois non + pas la bonne taille

Discussion dans 'Hardware, matos' créé par Styleman, 15 Septembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Styleman Touriste
    Bonjour,

    Voila je viens de mettre un HDD en Slave, cavalier natte etc nickel...

    Le bios nickel...

    Mais dans Windows, soit il ne le detecte pas du tout, soit il le détecte mais je ne saisp as rentrer dedans il me demande toujours pour le formater comme un lecteur de disquette, bien sur il n'y arrive pas et en plus il dis qu'il fais 7Giga a la place de 80...

    Un petite aide???

    Merci beaucoup!
    Styleman, 15 Septembre 2003
    #1
  2. Offline
    ttt3566 ex membre
    Peut etre que ton bios ne supporte pas les HDD de 80Go :?
    Tu dis qu'il est 'nickel'....tu l'as flashé?
    ttt3566, 15 Septembre 2003
    #2
  3. Offline
    Styleman Touriste
    ben mon bios n'a pas changé et avant je faisais tourner mes 4HDD (2x80G et 2x120G) sans probleme

    Et quand tu dis flasher, tu parle du BIOS je suppose?

    Ben pk le BIOS le détecte... :?

    Sinon comment on flash?

    Merci
    Styleman, 15 Septembre 2003
    #3
  4. Offline
    ttt3566 ex membre
    Etrange...tu dis qu'avant tout tournait...donc c pas le bios!
    C'est un nouveau disque dur?
    ttt3566, 15 Septembre 2003
    #4
  5. Offline
    Styleman Touriste
    Non, la je viens de redemarrer, il le detecte mais il me fais ça quand je clic dessus:

    [IMG]

    :cry: :cry: :cry:
    Styleman, 15 Septembre 2003
    #5
  6. Offline
    Styleman Touriste
    je le format en FAT32 now, c peut etre ça...
    Styleman, 15 Septembre 2003
    #6
  7. Offline
    smoka Touriste
    ste vieux fond d'écran :D
    smoka, 15 Septembre 2003
    #7
  8. Offline
    Styleman Touriste
    Tu a vu le nombre d'icone etc...observe un peu et tu en conclurais que je viens de formater lol :wink:

    Sinon je viens encore de format mon DD Slave et toujours le meme bleme!!

    Bon sur ce ++ et good night
    Styleman, 15 Septembre 2003
    #8
  9. Offline
    Switch Elite
    Vérifie la connectique ... ou alors HDD qui creve... c'est pas trop normal ce genre de truc !
    Switch, 16 Septembre 2003
    #9
  10. Offline
    Styleman Touriste
    il est branché comme il faut, un format bas niveau ne le reparerais pas?

    ça prends cb de temps pour un IBM 80Giga un format bas niveau?



    Merci
    Styleman, 16 Septembre 2003
    #10
  11. Online
    Fish Bouillant même !
    tu as pensé a passer par le menu outils d admistration ? :wink:
    Fish, 16 Septembre 2003
    #11
  12. Offline
    Zloupy *
    maxtor????
    Zloupy, 16 Septembre 2003
    #12
  13. Offline
    [HCS]VaLiuM Elite
    Gestion de disque
    [HCS]VaLiuM, 16 Septembre 2003
    #13
  14. Offline
    Styleman Touriste
    Je l'ai fais aussi, sans resultat et now ma barre de tache et tout sont ren windows classique pourtant je suis bien dans le theme Windows XP, pas classique quoi, mais il me le met kan meme... :cry: :cry: :cry:
    Styleman, 16 Septembre 2003
    #14
Statut de la discussion:
Fermée.