[HELP] 2 HDD+DVD dans un shuttle

Discussion dans 'Hardware, matos' créé par Doh][, 18 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Doh][ Elite
    Salut,

    j'ai actuellement un shuttle SB61G2 dans lequel sont connecté en IDE 1 HDD et 1DVD RW.

    Ce matin j'ai décidé de rajouter un disque dur connecté sur la même nappe que le DVD, mais aucun des deux n'est correctement détécté. En fait, j'arrive soit à connecter le HDD, soit le DVD.

    Le IDE du système, lui est fonctionnel bien sur et il est connecté seul sur une nappe.
    Le DVD possèdait une nappe simple (cad possibilité de branché que 1 seul périphérique). Je l'ai changé par une autre nappe pour connecter 1 HDD.

    En esperant être clair.

    Merci
    Doh][, 18 Octobre 2006
    #1
  2. Offline
    ttt3566 ex membre
    master/slave? faut changer les jumpers sur ton DVD pour le mettre en slave, sinon y a conflit de priorité :dead:
    ttt3566, 18 Octobre 2006
    #2
  3. Offline
    Fx07s ex membre
    et bien sur celui du nouveau DD sur MASTER =]
    Fx07s, 18 Octobre 2006
    #3
  4. Offline
    Doh][ Elite
    Merci à tous, j'ai trouvé le souci. C'était les jumpers....

    En fait, je reflechissais tjs par 1 périphérique, je pensait pas qu'il pouvait y avoir de conflit. Il fallait que je branche les deux simplement avec les jumpers!

    +280Go dans un shuttle!

    Merci encore!
    Doh][, 18 Octobre 2006
    #4
  5. Offline
    Fx07s ex membre
    Y'a pas de quoi c'est fait pour ça gamerz :)
    Fx07s, 19 Octobre 2006
    #5
  6. Offline
    ttt3566 ex membre
    c'est bien souvent à ce genre de petit détail qu'on ne pense pas... et on s'énerve pendant des heures, puis TILT! :D enfin, c'est mieux que ça coince pour une connerie du genre plutot que pour un pépin hardware sérieux! :)
    ttt3566, 19 Octobre 2006
    #6
Statut de la discussion:
Fermée.