HELP : 9700 , probleme au demarrage !

Discussion dans 'Hardware, matos' créé par BoNdZz, 2 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    BoNdZz ex membre
    Voila , je branche ma 9700 , je met le ptit fil du ventilo a sa place (je pense car ya que l'a qu'il marche :>) , je demarre et apres 3sec ca fait

    BIP BIP BIP BIP BIP BIP BIP ----> msg d'erreur : you have not connected your power cable to your 9700 video card




    J'essaie donc de brancher l'alim sur la petite barre , et la ca fait plus bip bip , mais l'ecran n'affiche rien

    QUe faire????
    BoNdZz, 2 Novembre 2005
    #1
  2. Offline
    BoNdZz ex membre
    PLZ HeLp
    BoNdZz, 2 Novembre 2005
    #2
  3. Offline
    Vorsarius Yeah well..
    t'as quoi comme alim? config fort chargée?
    Vorsarius, 2 Novembre 2005
    #3
  4. Offline
    BoNdZz ex membre
    350 W power tank (enlight)

    Cfg pas trop chargée je pense : 1lecteur cd

    1dd : 20go
    1dd : 80go
    512 de ram
    processeur 2400

    voila quoi :x
    BoNdZz, 2 Novembre 2005
    #4
  5. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    essaye d'entrer dans le bios et mets first display (ou un truc dans le genre) > AGP (et pas PCI)

    ça a fonctionné avec une 9800 qui donnait l'erreur même l'alim connectée
    gl0b, 2 Novembre 2005
    #5
  6. Offline
    BoNdZz ex membre
    heu chui pas un geed du pc , si tu pouvait etre plsu clair :D

    Sinon si j'ai bien compris , jpense pas que ca soit ca tu sais , j'avais une 5200fx agp8x & la 9700 est identique niveau agp donc jvois pas ske pci aurait a faire la dedans :burp:
    BoNdZz, 2 Novembre 2005
    #6
  7. Offline
    BoNdZz ex membre
    BoNdZz, 2 Novembre 2005
    #7
  8. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    va dans le bios tu vas dans advanced settings et là tu dois changer l'option primary display ou qqch comme ça de PCI à AGP
    gl0b, 2 Novembre 2005
    #8
  9. Offline
    artysm Elite
    la marque et le modele exact s'il te plait ?

    pour moi il suffit d'appliquer ce que te dit le message :p
    artysm, 2 Novembre 2005
    #9
  10. Offline
    artysm Elite
    t'as pas l'air d'etre presser de savoir

    sinon il y a un connecteur 4 pin sur la carte mere
    faut y mettre un fiche 4 pin de l'alim, comme ceux des lecteurs disquettes
    artysm, 2 Novembre 2005
    #10
  11. Offline
    BoNdZz ex membre
    oui je sais j'ai vu , mais le probleme , c'est que quand je met l'alim sur les 4 pin , le pc DEMARRE meme pas !


    ati radeon 9700 pro

    voila :burp:
    BoNdZz, 3 Novembre 2005
    #11
  12. Offline
    artysm Elite
    t'as quoi comme alim ?
    artysm, 3 Novembre 2005
    #12
  13. Offline
    Tin je pensais que c'était b00mstick, j'ai eu peur! :D
    Gee_oldd, 3 Novembre 2005
    #13
  14. Offline
    elmymapex Elite
    Moi perso j'ai eu le prob avec ma 9800 j'ai bêtement unpluggé/pluggé et ça à fonctionné :roll:
    elmymapex, 3 Novembre 2005
    #14
  15. Offline
    BoNdZz ex membre
    j'ai une power tank , (enlight) 350W , j'ai fait le test sur un thread plsu haut , j'arrive a mon pc a 250w , donc jpense pas que c'est le prob mais bon...
    BoNdZz, 3 Novembre 2005
    #15
  16. Offline
    Noir Never forget who i am !
    Faut lire aussi ;)

    Est-ce que t'as essayé une autre alimentation (celle d'un copain)?

    Car même si elle est suffisante, il se peut qu'elle foire ...

    Est-ce que la carte est compatible avec ta carte mère au moins? :) (voir documentation de ta cm).

    t'as essayé la carte graphique sur un autre pc?
    Noir, 3 Novembre 2005
    #16
  17. Offline
    BoNdZz ex membre
    non j'ai pas essaie d'autre alim , non j'ai pas su teste sur un autre pc , et pour la compatibilité jsais pas trop:

    apres m etre rencarder sur le net j ai apris que ati et surtout la ati 9700 pro n etait pas compatible avec la a7n8x-x , donc pour cette carte rester asus...


    j'ai une A7V8x-x :burp:
    BoNdZz, 3 Novembre 2005
    #17
  18. Offline
    BoNdZz ex membre
    pr al compatibilité , c'est une couille ,j'ai un pote qui avait une a7n8x-x et qui avait la 9700 pro donc voila :x
    BoNdZz, 3 Novembre 2005
    #18
  19. Offline
    Noir Never forget who i am !
    ben soit malin, test la carte sur un autre pc quand tu as le temps, ça t'évitera déjà de te casser la tête si celle-ci ne fonctionne pas non plus dessus.
    Noir, 3 Novembre 2005
    #19
  20. Offline
    BoNdZz ex membre
    ouais j'essaierai merci :/
    BoNdZz, 3 Novembre 2005
    #20
Statut de la discussion:
Fermée.